Results 1 to 3 of 3
Like Tree2Likes
  • 2 Post By timmyjj21

Thread: Gaggia Classic Problems

  1. #1
    Junior Member
    Join Date
    Jan 2018
    Posts
    2

    Gaggia Classic Problems

    Could some one help us please we have and older Gaggia,which we cant get water from the grouphead
    We have cleaned the Soloniod,the 3 way valve,the pump and both the screens.
    The water and Steam come out the wand,but not the grouphead,but in saying that we did get the water going by pumping water in,but after a few min we heard a click,now no water coming out the group head.
    I would appreciate any help please,
    Bob

  2. #2
    Senior Member
    Join Date
    Feb 2016
    Posts
    151
    Sounds like typical solenoid valve issue.
    The most common cause is a blockage in the solenoid valve from scale buildup. A descale isn't sufficient to get this sorted due to poor water flow, so a full dismantle of the solenoid valve is needed. In the base part of the solenoid there is a tiny hole that gets blocked. Use a pin to jiggle around in there and see if anything dislodges. Stick the pin all the way right in there!
    The other alternative is failure of the solenoid coil (black box part). You can test this with an ammeter if you have one, otherwise you can often hear the click of the solenoid activisting when you press the brew switch. There are other methods, like using a chopstick pressed on the black box to feel the click, but this involves hands in machine with 240volts. Up to you.
    Casa Espresso and ANNABELLE like this.

  3. #3
    Junior Member
    Join Date
    Jan 2018
    Posts
    2
    Thank you so much will try this
    Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •