Results 1 to 6 of 6
Like Tree3Likes
  • 1 Post By JMcCee
  • 1 Post By JMcCee
  • 1 Post By Stan

Thread: Newb with a question

  1. #1
    Junior Member
    Join Date
    Feb 2017
    Posts
    18

    Newb with a question

    Hi there, been peering in the windows for a long time and finally decided to join for the DE1 discussion but I got side tracked with an issue with my Elektra A3. Basically what I need to know is whether there is an easy way to test the auto-fill. Every morning when I turn it on the fill kicks in and tops up the boiler. Yesterday, I turned it on and it topped up fine but when I took some hot water out later just prior to making coffee it failed to fill. I took more water out to check and nothing.

    Today I removed the level probe to check for scale and it was clean. I swapped it out anyway for a new one I had and it still wouldn't kick the auto-fill. So, I guess it has to be either the control box or a solenoid?

    Thanks,
    John

  2. #2
    Junior Member
    Join Date
    Feb 2017
    Posts
    18
    Swapped the terminals on the pressurestat all good.
    matth3wh likes this.

  3. #3
    Senior Member matth3wh's Avatar
    Join Date
    Jul 2009
    Location
    Mid North Coast NSW
    Posts
    595
    Welcome to CS John.

    Good job on troubleshooting the issue. Hope the A3 continues to go well.

    Worthwhile sharing a pic of your setup.

  4. #4
    Junior Member
    Join Date
    Feb 2017
    Posts
    18
    Thank you but not so good. As the fault was random I thought it fixed it but the problem persists. The machine powers up and heats but has no fill sense. As house voltage spiked to 257 at about the same time as fault occurring I suspect this has killed the control box. Will update when AGL turns the tap back and I replace the box.

  5. #5
    Junior Member
    Join Date
    Feb 2017
    Posts
    18
    Hopefully a final update. I replaced the auto-fill two weeks ago and so far it hasn't missed a beat (or fill ��)
    matth3wh likes this.

  6. #6
    Senior Member Stan's Avatar
    Join Date
    Dec 2007
    Location
    Just North of Brisbane
    Posts
    896
    You may wish to put a surge protector in the power
    Dimal likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •