Results 1 to 5 of 5
Like Tree4Likes
  • 2 Post By Spencersmagas
  • 2 Post By Jackster

Thread: Grimac La Uno (mia) problems

  1. #1
    Junior Member
    Join Date
    Oct 2017
    Posts
    4

    Unhappy Grimac La Uno (mia) problems

    I recently purchased a Grimac La Uno that needed a new heating element and after putting a new element in i have also come across a few more problems.

    The steam arm has a leak and when up to pressure steam will hiss slightly when closed and when open will leak out the front of the machine. I figure this is a pretty simple fix and an o-ring will sort it out or worst case scenario i'll need a new steam valve assembly.

    My bigger worry is in regards to brewing, when the machine comes up to temperature for the first few times i pressed the brew button water came out of the grouphead. This amount of water suddenly slowed down and now there is no water coming out at all.
    I pulled apart the group and gave things a good clean in a descaling solution however still have the same problem.
    When i press the button after about five seconds something starts beeping and if i leave the pump on the boiler will overfill and start hissing.

    Also should mention the hot water wand will not work. I can hear the solenoid valve but no water flows.

    I'm hoping there is a small blockage somewhere in the boiler that connects to the group however i was wondering if anyone has had this problem before and knows a fix.

    My biggest worry is a problem with a cracked Hx tube and then need a new boiler but i'm just a uni student and can't afford to be pouring money into this machine (even though i probably should have expected it at the beginning)

    Any help will be much appreciated as I can't find much info about this machine online

  2. #2
    Junior Member
    Join Date
    Oct 2017
    Posts
    4
    Just adding a few things.
    Pulled the machine apart and the Hx tube is fine and i couldn't see any blockages.
    I thought there may be a blockage at the diffuser nut in the group head however there is no water flow to this area at all.
    When i press the brew button on and then off water will flow out the three way solenoid into the drip tray

  3. #3
    Junior Member
    Join Date
    Oct 2017
    Posts
    4
    Just realised my previous information was incorrect.
    The grouphead is heating up but i think this is just from the metal heating up and not hot water.
    There is no hot water travelling through the inlet of the E61 group so I now believe that the problem is not with the group but prior to the group

  4. #4
    Junior Member
    Join Date
    Oct 2017
    Posts
    4
    Although I have been replying to myself on here I thought i'd leave this as a final note for anyone with the same machine.
    I couldn't figure out why there would be no water in the group head seeing as there was no blockage anywhere.
    I worked my way back past the flow meter to the solenoid that receives water from the pump and sends it to either the boiler or the Hx assembly. When i disconnected the hose that led to the Hx, water would flow when the pump was turned on but as soon as there was pressure it would immediately stop and i realised it would then fill the steam boiler. After a little thinking i thought how silly this was as the pump should be able to put at least 10 or so bar of pressure through this connection and have no issues. Upon looking online and the internals of the same machine I realised that somebody had put the machine back together incorrectly and swapped the Hx and steam boiler sides.
    Swapped it around and the machine seems to be in working order now.
    All i need to do now is find the "professional" that put it back together wrong and bent the copper pipes to make it fit...
    Dimal and level3ninja like this.

  5. #5
    Senior Member
    Join Date
    Nov 2017
    Location
    Maddington, Perth. Wa
    Posts
    415
    Excellent deduction and super sluething.
    Dimal and Spencersmagas like this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •