Results 1 to 5 of 5
Like Tree2Likes
  • 1 Post By Dimal
  • 1 Post By mrfurion

Thread: Gaggia Baby - diagnose my blockage/problem

  1. #1
    Member
    Join Date
    Oct 2008
    Posts
    64

    Gaggia Baby - diagnose my blockage/problem

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi all

    A friend asked me to take a look at his Gaggia Baby because it's not pumping water through the group head despite the pump appearing to work (can still dispense hot water through the steam wand) and the boiler functioning properly (good steam pressure etc). I've done the following so far:

    1. Opened the boiler and cleaned out a lot of debris (corrosion flakes from electrostasis in the boiler). Smoothed out all the pitting inside the boiler with a file because if you don't you're just asking for more flaking immediately upon using the machine again.

    2. Pushed pipe cleaners through all the holes I could find in the boiler, with varying results. Some holes don't go very far so it's not easy to tell what's a blockage and what's just a short path.

    3. Removed the screen-side components of the group head and cleaned them all thoroughly (they were disguuuuusting).

    I put everything back together and tried again and got... nothing. Not a single drop of water came out the group head. Great steam pressure, strong flow when dispensing water through the steam wand, but absolutely nothing through the group head. Also got no backflush when I shut off the pump, but I can't remember if Gaggia Baby has a backflush valve.

    So... it must be a blockage in the actual group head, right? Any ideas on how to clear such a thing? I've disassembled everything that can be disassembled and I've tried stuffing pipe cleaners into holes... at this point do I just call it a terminal blockage and give up on it?

    Any ideas welcome.

  2. #2
    Senior Member
    Join Date
    Jan 2014
    Location
    Discovery Bay, Hong Kong
    Posts
    262
    If your model of Gaggia Baby is equipped with a 3 way solenoid valve, you can give detergent backflushing a try. You must have noticed it when you took the boiler apart.

  3. #3
    Mal Dimal's Avatar
    Join Date
    Oct 2004
    Location
    Warwick, QLD
    Posts
    16,448
    A similar problem with a similar machine that might be related to your friend's machine...
    http://coffeesnobs.com.au/brewing-eq...-pressure.html

    Mal.
    mrfurion likes this.

  4. #4
    Member
    Join Date
    Oct 2008
    Posts
    64
    Great tip Mal, I pulled apart the three-way valve and descaled it in a strong citric acid solution overnight. Cleaned it out as best I could and when I put it all back together, I got a good strong flow. Pulled a nice shot, confirmed the backflush circuit is all working properly and sent the machine back to its happy owner!
    Dimal likes this.

  5. #5
    Senior Member
    Join Date
    May 2014
    Posts
    545

    crook gaggia!

    mrfurion,
    Interestingly I recently had a person who presented me with a Gaggia "Dose" that was playing up similarly...no water out flow.
    Removed the three way valve/solenoid,and cleared away an obstruction in the tiny orifice of the three way valve....problem fixed,effectively bypassing the requirement to chemically clean,same outcome though.
    Good news you have your friends machine "singing again".
    Cheers,
    Mick.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •