Results 1 to 4 of 4
Like Tree2Likes
  • 1 Post By level3ninja
  • 1 Post By level3ninja

Thread: Noisey Sunbeam Em6910

  1. #1
    Junior Member
    Join Date
    May 2019
    Posts
    2

    Unhappy Noisey Sunbeam Em6910

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    G'day boys and girls,
    I'm a virgin here so please be gentle. I picked up a 2nd hand machine and all was well for 2 cups. We came back from lunch and it was making a god awful noise. I had to turn it off at the power point. Now every time you turn on power (at the wall not the machine) the noise starts up and doesn't stop. After a little investigation I have worked out it is the solenoid valve that is making the noise. if I disconnect the brown wire the noise stops. Looking at the back of the PC board there is a darkish mark. Not sure if it means anything or not. Any help would be appreciated. I have pics but unsure how to post here

  2. #2
    Senior Member level3ninja's Avatar
    Join Date
    Nov 2013
    Location
    Sydney
    Posts
    1,201
    The solenoid should not be energised when the machine is not in use. The burn mark likely indicates a problem with the control circuit being always on, there may also be an issue with the solenoid coil (chicken-egg?)
    Jackster likes this.

  3. #3
    Junior Member
    Join Date
    May 2019
    Posts
    2
    So would I be right in assuming that I would need a new control board and possibly solenoid??

  4. #4
    Senior Member level3ninja's Avatar
    Join Date
    Nov 2013
    Location
    Sydney
    Posts
    1,201
    Control board most likely, solenoid coil possibly (black square part the wires connect to), and solenoid body possibly (metal part the water goes through)
    Jackster likes this.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •