Results 1 to 6 of 6

Thread: la cimbali m21 weak pressure through steam wand

  1. #1
    Junior Member
    Join Date
    Sep 2012
    Location
    Melbourne
    Posts
    3

    la cimbali m21 weak pressure through steam wand

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi, i am hoping to get some help here? This is my first post!
    I have recently plumbed a M21 junior in the past 1 week. It has been working perfectly until this morning I have lost pressure in the steam wand. It turns on, but seems to not push any water out. It produces air with no steam.
    Any suggestions?

  2. #2
    .
    Join Date
    Aug 2004
    Posts
    2,312
    Welcome to CS.

    a) if purchased new, suggest you could refer this to your retailer for advice
    b) you havent told us what the pressure gauge indicates
    c) you havent explained the "modus operandi" of the new "fault" ie does it happen all the time now (ie there is never any steam) OR only when you first switch on from cold but it subsequently recovers after the first time you open the steam valve.....
    d) you will have to be more clear with your explanations otherwise we cannot understand what you mean.....lost presure in the steam wand....doesnt push any WATER out (do you mean steam, or are you saying no water comes from the group OR are you saying no water comes from the hot water pipe/wand).....AIR (?) with no steam (do you mean as in c) above).....
    e) etc etc etc

    IE...not enough information to be specific with advice, also, your information is conflicting.

    Hope that helps.

  3. #3
    Junior Member
    Join Date
    Sep 2012
    Location
    Melbourne
    Posts
    3
    Thanks for the reply
    I have bought the machine second hand from a friend and it has recently been serviced. It is practically brand new, only used domestically.
    The pressure gauge needle is just under 1.
    It is a new fault, it has been working fine until this morning, nothing has changed, the machine stays on all the time.
    Water comes out of the group and the hot water pipe, so they are fine. The problem is that there isn't enough steam pressure coming out of the wand.
    There is now change in pressure whilst the steam valve is open.
    Thanks

  4. #4
    .
    Join Date
    Aug 2004
    Posts
    2,312
    First up, there may be dried milk blocking the steam nozzle. You should purge steam from the steam pipe before and after each time you texture the milk, to blow out milk residue before the heat solidifies in the pipe and nozzle.

    straighten out a paperclip and stick it right up the holes in the steam nozzle.

    remove paperclip.

    open the steam valve and see if there is any improvement.

    If not, unscrew the nozzle from the pipe and clean.

    Open the steam valve and purge steam out of the open pipe before refitting the nozzle.

    If that doesnt help, milk may have been sucked up into the steam valve itself, so it will have to be disassembled, cleaned and all refitted.

    Be carefull.....steam burns, and electricity kills.

    Hope that helps.

  5. #5
    Junior Member
    Join Date
    Sep 2012
    Location
    Melbourne
    Posts
    3
    Thanks I'll give it a go,
    Does this happen regularly and easily?

  6. #6
    .
    Join Date
    Aug 2004
    Posts
    2,312
    It will, if you dont quote "....purge steam from the steam pipe before and after each time you texture the milk, to blow out milk residue before the heat solidifies it in the pipe and nozzle". Note: EACH TIME.

    Hope that helps.



Similar Threads

  1. La Cimbali M50/M51 not boiler not building pressure and no steam from wand
    By alencara0520 in forum Brewing Equipment - Extreme Machines ($3000+)
    Replies: 2
    Last Post: 26th February 2011, 05:24 PM
  2. La Cimbali M21 Jr steam wand
    By Mouldy in forum Milk Froth and Bubbles
    Replies: 6
    Last Post: 26th August 2010, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •