Results 1 to 5 of 5
Like Tree7Likes
  • 4 Post By pr1nce
  • 2 Post By AlMac
  • 1 Post By greenman

Thread: Profitec 700 '106' message

  1. #1
    Junior Member
    Join Date
    Nov 2019
    Posts
    29

    Profitec 700 '106' message

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    I get 106 displayed on the PID sometimes when i start the machine for a few seconds, i see 106 when it runs out of water... but what is 106?

  2. #2
    Junior Member
    Join Date
    Apr 2018
    Posts
    15
    I have a ECM Synchronika and I see the 1.06 when turning the machine on too... I always thought it was the firmware version of the PID.
    Brewster, Dimal, hawk87 and 1 others like this.

  3. #3
    Senior Member
    Join Date
    Jun 2005
    Posts
    195
    I have a 2015 manufactured machine and mine is 1.04 (which definitely is the firmware version for my PID).
    Brewster and Cats like this.

  4. #4
    Junior Member
    Join Date
    Nov 2019
    Posts
    29
    Makes sense. I was wondering if it was the actual brew temp (including the offset). I think this number is very close to106C

  5. #5
    Senior Member greenman's Avatar
    Join Date
    May 2007
    Location
    Perth, Western Australia
    Posts
    3,174
    Quote Originally Posted by AlMac View Post
    I have a 2015 manufactured machine and mine is 1.04 (which definitely is the firmware version for my PID).
    I get 1.03 on mine at startup and empty tank.
    Cats likes this.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •