Results 1 to 6 of 6

Thread: Miss Silvia cant deal with pressure

  1. #1
    Member
    Join Date
    Jul 2007
    Location
    Melbourne
    Posts
    87

    Miss Silvia cant deal with pressure

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi all, firstly Merry Xmas :)

    In the last couple of months, my 5 1/2 year old Silvia, which hadnt skipped a beat, started causing me issues.

    Firstly, Id lost all boiler temp, necessitating a service and replacement of the element (done by Alan at Coffee for Connoisseurs).

    With the element replaced it was back to its usual top form.......until Christmas eve where I went to make coffee for myself and my lovely wife, and experienced extraction problems.


    Symptoms are as follows

    - 10-11 sec start-pour instead of 5-6
    - Extraction volume about 1/3 of what it should be
    - Over-extracted tasting pour @ 26 sec
    - Pucks crumbling apart instead of dumping cleanly (as if my grind was too fine)


    Troubleshooting Ive already tried

    - Checking volume of water flow (pump running, empty basket in portafilter, ie no coffee) = ~100ml @ 10sec
    - Boiler temp appears ok during extraction
    - Steam production still healthy
    - Pump sounds normal and doesnt appear to be struggling
    - Three-way solenoid appears to be functioning (ie it dumps excess pressure/water into the drip tray upon shutting off of the pump after extraction)
    - Backflushing also operates the solenoid correctly
    - Removal of the font, top, and rear covers show no apparent blockages in tubing (that I can see)
    - Coarser grind adjustment and lighter tamp (same results even at a woefully coarse setting, ie what Id use for a plunger)

    A full clean and two full backflushes over the past couple of days have not resolved the issue.

    I can confidently rule out the coffee Im using as its from St Ali and the same I have been using with excellent results for the last 2 or so weeks.

    Can anyone provide any suggestions on next steps to try?

    Thanks.

    Caff

  2. #2
    A_M
    A_M is offline
    Guest
    Join Date
    Mar 2006
    Posts
    6,381

    Re: Miss Silvia cant deal with pressure

    Welcome Caff

    Not being a Miss Silvia user I can offer nothing other than - Your sure the batch of Beans are really OK ? But then again it would be strange for the beans to go off that bad overnight..

    The longer start to pour hints at Tamp / FINE grind as you yourself suggested..

    So I guess I have not really contributed to a solution.. As your TS steps are exactly what I would have been trying..

    With any luck a CS with more experience on the Miss Silvia may get back from Hols soon.

    AM

  3. #3
    Member
    Join Date
    Jul 2007
    Location
    Melbourne
    Posts
    87

    Re: Miss Silvia cant deal with pressure

    Heya AM, long time no see :)

    Yep, I can vouch for the beans. The change is too radical and too short a timeframe (ie 1 day) to be them or temp/humidity related. Its definitely machine-related.

    Thanks for posting though. Give my regards also to Brendan

    Caff.

  4. #4
    Senior Member Jono_Willmer's Avatar
    Join Date
    Nov 2006
    Location
    NSW
    Posts
    418

    Re: Miss Silvia cant deal with pressure

    Hi, sorry to hear that. I had a similar problem with mine a while ago. I pulled the pump out and cleaned it(be careful not to lose the o-rings). Some small grains of coffee got into the tank and ended up in the pump.
    Before you pull it out though try this test:

    http://coffeesnobs.com.au/YaBB.pl?num=1143622054

  5. #5
    Member
    Join Date
    Jul 2007
    Location
    Melbourne
    Posts
    87

    Re: Miss Silvia cant deal with pressure

    Hey *Jono,

    After running that test and only getting ~90ml after 60 sec, it looks like the pump is most likely the culprit. Ill pull it apart for a clean and see if that resolves the problem.

    Thanks for that. Much appreciated.

    Caff.


    EDIT: Jono, youre a genius. Miss Silvia is now back to fighting form. After pulling out the pump, taking it apart, and giving it a good clean, Im now getting a flow rate of ~300ml @ 60 sec. Props to you and also Robusto who posted the original test procedure. Thanks muchly.

  6. #6
    Senior Member Jono_Willmer's Avatar
    Join Date
    Nov 2006
    Location
    NSW
    Posts
    418

    Re: Miss Silvia cant deal with pressure

    Glad to hear its fixed. Saves having it serviced again and at least you dont need a new pump! All the best for the new year!



Similar Threads

  1. !!!SOLD!!! - Miss Silvia Gen 1.
    By jtaus67 in forum SOLD
    Replies: 23
    Last Post: 18th October 2013, 12:18 PM
  2. Very good deal on a Silvia
    By marcism in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 0
    Last Post: 20th May 2013, 05:48 AM
  3. Miss Silvia Gal
    By spencarr in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 5
    Last Post: 25th February 2010, 10:34 AM
  4. RIP Miss Silvia
    By XenneX1969 in forum Brewing Equipment - Pointy End ($1500-$3000)
    Replies: 9
    Last Post: 20th July 2009, 05:57 PM
  5. Miss Silvia...here I come!
    By FourO in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 14
    Last Post: 26th February 2007, 10:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •