Results 1 to 14 of 14

Thread: Me and my new EM6910 :)

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    28

    Me and my new EM6910 :)

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    OK... so... WOW ;D

    Spent the arvo reading through booklets and preparing the machine for first use... Had to wait for the missus to get home to use it see :P strict instructions hehehe

    So when I got bored with that I came back to CS to read about first use of both the 6910 and the 0480, got pretty excited...

    First use:
    • pump makes what I would define as stupidly loud noises and no water to be seen anywhere...
    • attempt steam, success
    • attempt hot water, surprised what happened... not sure Ill ever us that nozzle :P
    • tried running water through the group head... again loud noises... AND WATER!!!
    • Success!!

    Needless to say I was a little shaken... from the first attempt :P

    Missus gets home, we swing into action... I read a couple of posts about the 0480 grind for the 6910... didnt really believe how different each machine could be... my bad *:-[ had mine set to 8, came out list dust :P settled for 16 in the end...

    Went for the first espresso... I was thoroughly impressed with the result honestly... definitely could have been much worse from what Ive read on CS :P Dont worry though, Ill spend weeks perfecting it ;D

    However I agree whole heartedly with the milk texturing... I got my sister a little sunbeam cafe crema (around $200) for her bday, that thing textured better than this did first go :S

    In all, Id label it a great success, one worthy of this post while sipping on my first espresso *;)

    Thanks to everyone on CS, particularly those who responded to my post a coupla days ago ;D

  2. #2
    Sleep is overrated Thundergod's Avatar
    Join Date
    Jul 2006
    Location
    Sydney
    Posts
    10,496

    Re: Me and my new EM6910 :)

    Quote Originally Posted by 0E2F2838355A0 link=1265109257/0#0 date=1265109257
    pump makes what I would define as stupidly loud noises and no water to be seen anywhere...
    Quote Originally Posted by 0E2F2838355A0 link=1265109257/0#0 date=1265109257
    tried running water through the group head... again loud noises...
    Quote Originally Posted by 0E2F2838355A0 link=1265109257/0#0 date=1265109257
    Missus gets home
    Well done in getting the thing ready before the missus got home.
    You wouldnt want to be trying to explain thats how noisy it is first time.

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    28

    Re: Me and my new EM6910 :)

    hahahahahahahaha!!! think she was a little surprised, but was definitely content when coffee came her way :P

  4. #4
    tmc
    tmc is offline
    Junior Member
    Join Date
    Dec 2009
    Location
    Canberra
    Posts
    10

    Re: Me and my new EM6910 :)

    Heya Turbo..

    Congrats

    Quote Originally Posted by 755453434E210 link=1265109257/2#2 date=1265111764
    hahahahahahahaha!!! think she was a little surprised, but was definitely content when coffee came her way
    I had to adjust my 0480 a bit with a washer to get a decent result.

    so where in CBR are you? Would like to compare notes... :D

  5. #5
    Member
    Join Date
    Jan 2010
    Posts
    59

    Re: Me and my new EM6910 :)

    Hi guys sorry to jump in on this but i see alot of people comment on the washes on the 0480 grinder, where do you put it?? under the burs??
    And great news on the machine turbo, i was surprised buy the noise mine made the first time too, nearly packed it up and took it back, thank god for the CS posts ;)

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    28

    Re: Me and my new EM6910 :)

    CS posts bout the noise...?

  7. #7
    Senior Member
    Join Date
    Feb 2009
    Posts
    255

    Re: Me and my new EM6910 :)

    Quote Originally Posted by 7F636E796E6F686A7B7862687E660B0 link=1265109257/4#4 date=1265149514
    Hi guys sorry to jump in on this but i see alot of people comment on the washes on the 0480 grinder, where do you put it?? under the burs??
    You put the washers under the centre burr, effectively raising it up and closing the gap between it and the outer burr.

  8. #8
    Senior Member Dennis's Avatar
    Join Date
    Feb 2007
    Posts
    4,512

    Re: Me and my new EM6910 :)

    Quote Originally Posted by 273C3523202D540 link=1265109257/6#6 date=1265150143
    Quote Originally Posted by 7F636E796E6F686A7B7862687E660B0 link=1265109257/4#4 date=1265149514
    Hi guys sorry to jump in on this but i see alot of people comment on the washes on the 0480 grinder, where do you put it?? under the burs??
    You put the washers under the centre burr, effectively raising it up and closing the gap between it and the outer burr.
    :-? It has a centre burr? :o



  9. #9
    Member
    Join Date
    Jan 2010
    Posts
    59

    Re: Me and my new EM6910 :)

    Ok thanks that makes sense, im not having any probs with mine but will keep it in mind.
    Hey turbo im sure i read something about the noise here, or it might have been on another forum, i did alot of searches about it on the net. :)

  10. #10
    A_M
    A_M is offline
    Guest
    Join Date
    Mar 2006
    Posts
    6,381

    Re: Me and my new EM6910 :)

    Bitten burr...

    If you use the cs search feature and use the advance features. Thes are lots of posts / pics and even PDF downloads on the em0480 and washer issues.

  11. #11
    A_M
    A_M is offline
    Guest
    Join Date
    Mar 2006
    Posts
    6,381

    Re: Me and my new EM6910 :)

    Bottem burr.. I-brick strickes again

  12. #12
    Junior Member
    Join Date
    Feb 2009
    Posts
    28

    Re: Me and my new EM6910 :)

    Quote Originally Posted by 7A666B7C6B6A6D6F7E7D676D7B630E0 link=1265109257/8#8 date=1265153736
    Hey turbo im sure i read something about the noise here, or it might have been on another forum, i did alot of searches about it on the net. Smiley
    yeah i found them, just did a search after you said that, I had assumed it was normal, due to no one really pointing it out in my original quest for input :P

  13. #13
    Junior Member
    Join Date
    Feb 2009
    Posts
    28

    Re: Me and my new EM6910 :)

    p.s. I actually ducked home at lunch (bout 20 mins away) to make myself one :P think ive found my em0480 grind setting ;D now just working on the dose and tamp ;D

  14. #14
    Member
    Join Date
    May 2009
    Posts
    66

    Re: Me and my new EM6910 :)

    Good to hear your enjoying the machine!

    Quote Originally Posted by 173631212C430 link=1265109257/0#0 date=1265109257
    attempt hot water, surprised what happened... not sure Ill ever us that nozzle
    At first I thought I would use it to fill the cups with hot water to warm them up but after turning it on and seeing how long it took to fill one up I went back to the jug!
    Then after using the machine for a while and working out how to best use my Cocoas from BeanBay I now use it to throw a few squirts of hot water to dissolve the cocoa mix for mochas/hot chocies - works a treat!

    Have fun playing with the new toy!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •