Results 1 to 3 of 3

Thread: Sunbeam EM6910 constant humming noise

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    3

    Sunbeam EM6910 constant humming noise

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi,

    I noticed this morning after pulling a double shot that the machine had started to make a continuous humming noise after the shot was complete. The pressure gauge was fairly high up while pulling the shot - would that be a possible cause?

    Also the steam function doesnt make the same pulsing noise when I use it, just a constant hum. It doesnt appear to go away until I pull the power plug out of the machine.

    Note, Ive had a similar issue before (except the water kept pouring out of the group head) and it took about 2-3 months to resolve with Sunbeam (ie. my machine was with the repairer the whole time). Unfortunately, I couldnt get in touch with the repairer as theyd just moved shop too so I never knew what the cause of it was.

    Anyone else experienced or heard of something like that?

  2. #2
    Senior Member
    Join Date
    Nov 2010
    Location
    Melbourne, VIC
    Posts
    185

    Re: Sunbeam EM6910 constant humming noise

    Quote Originally Posted by 7B6879722E747D7F2B1A0 link=1302560572/0#0 date=1302560572
    The pressure gauge was fairly high up while pulling the shot - would that be a possible cause?
    Its hard to say, was it much higher than usual? Were you choking the machine?
    Quote Originally Posted by 7B6879722E747D7F2B1A0 link=1302560572/0#0 date=1302560572
    Also the steam function doesnt make the same pulsing noise when I use it, just a constant hum.
    Is the pulsing noise that you are referring to, the sound of the pump?
    How is the steam performance when texturing milk?

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    3

    Re: Sunbeam EM6910 constant humming noise

    Its not higher than usual. Ive never gotten it to hit the red, it always hovers below that and above the "ideal" range. Does that cause problems for the machine? Usually it either is in the "ideal" range, or its above that. If I do a pour in the "ideal" range, it pours out a bit watery and not much crema comes out so I usually aim a little higher.

    Yes, the pulsing noise is referring to the sound of the pump. The steam performance is still good, its not pulsing with the pump which is unexpected.



Similar Threads

  1. sunbeam cafe series em6910 humming noise
    By margo in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 2
    Last Post: 28th December 2011, 10:00 AM
  2. EM6910 humming. Faulty Pump?
    By rzyz2k in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 6
    Last Post: 7th November 2011, 09:20 PM
  3. HELP! Wired noise from my new em6910
    By sugilun in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 18
    Last Post: 22nd July 2007, 12:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •