Results 1 to 7 of 7

Thread: Silvia not passing water through group head

  1. #1
    Member
    Join Date
    May 2008
    Posts
    88

    Silvia not passing water through group head

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi guys,

    Ive got a Silvia that has stopped passing water through the group head. *It appears to work fine for both water and steam through the steam wand. *When trying to pull a shot, the pump sounds like it is struggling and no water comes out. *

    Im guessing that it is blocked or something similar maybe? *Yesterday, it worked fine but it started occasionally making weird sounds at the start of pulling a shot.

    Has anybody had a similar issue, or got any ideas of what is going on. *Im happy to fix myself if possible, but otherwise where would be the best place to send it for repair? *Im in Launceston, Tasmania.

    Thanks guys :-)

  2. #2
    Senior Member
    Join Date
    Mar 2006
    Posts
    188

    Re: Silvia not passing water through group head

    Likely related to the 3-way valve (a plumbing problem) or the solenoid (an electrical problem) that controls the valve. Have a look at this thread from alt.coffee:

    http://groups.google.com/group/alt.coffee/browse_frm/thread/bd9f992d29dad2d1#

    Jim

  3. #3
    Senior Member
    Join Date
    Jun 2006
    Posts
    802

    Re: Silvia not passing water through group head

    Hi Humphrey, I had a similar problem a year ago. If you read through the following link, it will give you most of the options, and additional links to pictures and solutions:

    http://coffeesnobs.com.au/YaBB.pl?num=1194921106;start=all

    If the problem is a bit of gunk in the 3-way valve (the most likely solution), it can be fixed very simply.

    Let us know how you go.

  4. #4
    Member
    Join Date
    May 2008
    Posts
    88

    Re: Silvia not passing water through group head

    Thanks for that guys,

    Im confident now that its the solenoid coil. About the same time the machine made some funky sounds I thought I could smell a light blown up electrics smell (you know the one) :-). And guess where that smell originates? Yes you guessed it, the solenoid coil! Also, I took appart the 3-way valve and it was surprising clean. I cleaned it out further, and put it all back together and it still didnt work.

    The only reason Im not 100% certain that its the coil, is because water doesnt even pass out into the drip tray. In fact water is getting put back into the water tank through the 2nd pipe. Although, Im assuming that this is just the 3-way valve being in the off position? And Im also assuming that the other 2 positions either allow water through the group head or through to the drain tray? Does this sound right.

    Anyway, time to bite the bullet and order a soleniod from coffee parts :-)

    Humphrey

  5. #5
    Senior Member
    Join Date
    Mar 2006
    Posts
    703

    Re: Silvia not passing water through group head

    Quote Originally Posted by Humphrey link=1226802968/0#3 date=1226878993
    Thanks for that guys,


    The only reason Im not 100% certain that its the coil, is because water doesnt even pass out into the drip tray. In fact water is getting put back into the water tank through the 2nd pipe. Although, Im assuming that this is just the 3-way valve being in the off position? And Im also assuming that the other 2 positions either allow water through the group head or through to the drain tray? Does this sound right.

    Anyway, time to bite the bullet and order a soleniod from coffee parts :-)

    Humphrey
    If the brew path is blocked, the OPV valve will pass all the water back into the tank through the second pipe as you noticed, if the three way valve is not working the water can still come through the steam wand, as you noted, but may not come through the group-head.

    Your other comments about burnt electrics sound like coil problems, especially if the 3 way
    valve was clean inside, if they are stuck cos they are dirty, you would have seen the gunk inside when you cleaned it out.

    Bullitt

  6. #6
    Member
    Join Date
    May 2008
    Posts
    88

    Re: Silvia not passing water through group head

    Well I bought a new solenoid coil from coffeeparts, fitted it, and the machine works again! HOORAY! Im was pretty stoked that the part came express post in less than 24 hours :-)

    Thanks for all your help guys!

  7. #7
    Senior Member
    Join Date
    Jun 2006
    Posts
    802

    Re: Silvia not passing water through group head

    Glad you got your machine going again. Coffeeparts are very fast at getting parts into the post. :)



Similar Threads

  1. No water from group head
    By afit1551 in forum Brewing Equipment - Pointy End ($1500-$3000)
    Replies: 7
    Last Post: 16th March 2012, 07:10 PM
  2. Silvia Problem - No water through group head
    By bloop in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 9
    Last Post: 16th May 2008, 04:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •