Results 1 to 3 of 3

Thread: Silvia too much water

  1. #1
    Junior Member
    Join Date
    Oct 2013
    Posts
    6

    Silvia too much water

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Had my Silvia since November and had no problems till last week.

    It started when I went on holiday, I decided to empty the water tank so that it wasn't lying for a week. When I came back I filled the tank and let the machine heat up for 30mins. Prepared my shot as I always do using the Rocky grinder on my normal setting, about 7. When I done the shot, the water was much quicker than before. My previous shots were about 20-23 sec Mark and now it is about 5-10 secs. Also, when I empty the boiler after frothing the milk, the water comes through a lot quicker than previously ie, probably half the time. I have done nothing to the machine apart from emptying the tank. Is there something wrong with the machine now or have I done something wrong?

  2. #2
    Senior Member
    Join Date
    Jun 2013
    Location
    Brisbane,QLD
    Posts
    113
    Are you using the same beans, or new beans of the same freshness you normally use?

    I find that old beans sometimes need to be ground a bit finer to achieve the same kind of shot.

    Also, did you make sure you reprime the boiler once you filled the tank. I always flush water out the group when I switch the machine on to ensure the boiler is 100% full.

  3. #3
    Junior Member
    Join Date
    Oct 2013
    Posts
    6
    I usually switch between beans and I have tried the grind finer, but the water just pours through.

    I always do the temp surf before I do my shots. I never flush water out the group when I start it up, I usually do that before I turn the machine off.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •