Results 1 to 6 of 6

Thread: Breville bes900 solenoid buzz during extraction!

  1. #1
    Senior Member prydey's Avatar
    Join Date
    May 2012
    Posts
    149

    Breville bes900 solenoid buzz during extraction!

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi guys,

    apologies if this has been discussed in the owners thread, but thats a lot of material to browse through to try to find the info.

    before i get to the topic, a quick question.
    the later machines have a fully blind disk for backflushing, rather than one with a hole in it, like earlier models. did breville also change the cleaning cycle when they deleted the hole in the rubber disk? i have recently purchased my machine, which is a factory refurbished unit. a week or so ago, i went to do a chem backflush and followed the instructions in the booklet. obviously, with the rubber disk in place, the filter is blind, which created a lot of pressure during the cycle for uncomfortable amounts of time. this was using the machine cleaning cycle. i didn't let it complete the cycle as it started to sound like it wasn't right. not sure if the OPV or 3 way isn't functioning 100% but it just didn't sound right.

    now, since then, when i pull a shot, the machine makes an electrical 'buzz' sound. sometimes its hardly there, other times its there the whole time. i've done a bit of a search and it seems to be something related to the 3 way solenoid?

    the machine has 2 year factory warranty, so is this a case of take it to the repair shop, or is it something simpler that i can solve at home?

    thanks in advance for any help/advice.

  2. #2
    Senior Member
    Join Date
    Aug 2011
    Location
    southern california, usa
    Posts
    321
    no help for you here, mate. just posting up to get subscribed as i have a similar problem forming on my 900xl (usa version).

    in my case, the solenoid buzzes only for the first pull of the morning, then behaves normally as long as it gets used every couple of hours. if it sits and gets cool, it buzzes again.

    in any event, it's my understanding that when solenoids buzz, it's the beginning of the end for them. i have had my machine open before, and if you can get hold of the proper solenoid, it's pretty easy to change. thing is, here in law suit happy usa, it's nearly impossible to get hold of the right one. breville usa will not sell you one, that's for sure. if memory serves, it is a parker hannifin, so if you can get the PH part number, you might be able to get one online from another source besides breville.

    if you can get hold a proper replacement solenoid, i would consider changing it yourself. it's also worth pulling off the old solenoid because some gunky corrosion or scale can build up on the metal where the solenoid bolts down, so it could probably use a proper cleaning.

    -peter

  3. #3
    Member
    Join Date
    Oct 2014
    Location
    Belgrave, VIC
    Posts
    36
    I'm noticing the same thing too. My machine is 7 months old (BES920). I really hadn't thought that much about the buzz until reading this thread.

  4. #4
    Member
    Join Date
    Jan 2015
    Posts
    33
    Solenoid gasket according to the Brevillle repairer in Melbourne. Mine started about 4 months old. Take it in for a service and they will sort it out under warranty.

    Drew

  5. #5
    Senior Member prydey's Avatar
    Join Date
    May 2012
    Posts
    149
    dropped my machine off to the service centre yesterday morning. got a call today to say its ready to pick up. great service!

    they replaced the valve solenoid and also fitted an updated gasket kit.

    my machine, whilst being a factory refurbished machine, still has full warranty, so repairs were free of charge. thankfully i have an em6910 in the cupboard which still makes pretty decent coffee, but its no comparison to the double boiler. great to have it back in such a short timeframe.

  6. #6
    Junior Member
    Join Date
    Aug 2013
    Posts
    3
    Quote Originally Posted by prydey View Post
    dropped my machine off to the service centre yesterday morning. got a call today to say its ready to pick up. great service!

    they replaced the valve solenoid and also fitted an updated gasket kit.
    Great to hear, but keep an eye on it. I went through this a few times - taking it back for repair, getting it home, having it break again soon after. Been working fine for the last year or so now though.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •