Results 1 to 7 of 7
Like Tree3Likes
  • 2 Post By Mouldy
  • 1 Post By Dimal

Thread: BES860 making electrical arcing noise on shots

  1. #1
    Junior Member
    Join Date
    Aug 2015
    Posts
    2

    BES860 making electrical arcing noise on shots

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi, have a 4 year old BES860 making some loud arcing noise after i press either the single or double shot button. Machine still extracts but worried something will break soon. Also the machine seems to be making a low level hum too when it's idling. Didn't use to make these type of noises. Any ideas on what's causing it and/or solution would be much appreciated, thanks.

    Chris

  2. #2
    Senior Member
    Join Date
    Aug 2010
    Posts
    116
    From your descriptions at least, that sounds potentially downright dangerous and therefore I would suggest immediately cease use and unplug from wall, and consult an electrician to inspect and test for any electrical faults.

    If you get an electrician out to look at the machine, then depending on outcome, I'd be also asking them to inspect your main switchboard (Earth leakage breakers etc) and earth stake connection etc for compliance with requirements.

    Alternatively you could take the machine to a service agent and have it tested and serviced. However, if there are electrical issues found I would be asking questions to try and understand if you also need to get an electrician to your home to look at the items mentioned above.
    Dimal and sprezzatura like this.

  3. #3
    Senior Member
    Join Date
    Aug 2013
    Location
    Adelaide, South Australia, Australia
    Posts
    208
    I have a bes900, and it makes a noise similar to what I think you're describing. Does it happen as soon as you press the pour button?

    Kind of sounds like an arc, or the solenoid vibrating quickly .. Il try put up a video

  4. #4
    Mal Dimal's Avatar
    Join Date
    Oct 2004
    Location
    Warwick, QLD
    Posts
    17,114
    Don't muck around with anything that you think may be faulty....

    Often, there are NO second chances...
    https://www.youtube.com/watch?v=yo1diE6FZv4

    Mal.
    sprezzatura likes this.

  5. #5
    Senior Member
    Join Date
    Aug 2013
    Location
    Adelaide, South Australia, Australia
    Posts
    208
    Is this the sound yours makes?

    I'm taking mine in today

    https://youtu.be/u_2AYDSpjvk

  6. #6
    Senior Member
    Join Date
    Aug 2013
    Location
    Adelaide, South Australia, Australia
    Posts
    208
    Just had mine return from service, issue resolved as "solenoid valve replacement"

  7. #7
    Junior Member
    Join Date
    Aug 2015
    Posts
    2
    Replaced with Solenoid Valve-Olab 9200H and the noise has gone away, thanks. Yes, noise sounded like https://youtu.be/u_2AYDSpjvk before the replacement.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •