Page 3 of 3 FirstFirst 123
Results 101 to 103 of 103
Like Tree27Likes

Thread: Rancilio Silvia and meCoffee PID

  1. #101
    Senior Member CafeLotta's Avatar
    Join Date
    Jun 2012
    Location
    Melbourne, Vic, Aust.
    Posts
    804
    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Quote Originally Posted by matust View Post
    I don't think that's accurate. He sells a product that has proven to be unreliable and he leaves many people in the dark because he doesn't respond to their emails.
    He has tried to explain the issues with the product as per the link. The non-response to emails seems to be a case of being overwhelmed.

    Quote Originally Posted by matust View Post
    Would you recommend a MeCoffee to your friends?
    Currently, probably not. If he catches up and gets back on track I'll probably take a chance.

    He is not alone in this circumstance. The difference is he responded honestly to the issue at hand and seems to be trying to take responsibility, albeit slowly. A few years ago I spent a considerable sum on a coffee related item. Had an issue and after much analysis was told I was the problem, not the item. Eventually it turned out to be electronic. In my case I had the feeling customers were not only being used as Beta testers but also at their own expense.
    Last edited by CafeLotta; 2nd December 2018 at 04:31 PM.
    level3ninja likes this.

  2. #102
    Junior Member
    Join Date
    Jan 2019
    Posts
    2
    Hi,
    Im sorry to read so many posts of people having problems. I purchased one without reading this thread. I may have not gone ahead with the mod after reading these. Fingers crossed mine survives.
    I’ve just done the complete install on this PID and the machine is running really well. There is just one thing that I’m confused about. I can’t get the settings to save. For example, every time I adjust temperature settings, upload them to the device then close and re-open the app, the settings are back to default. Is this normal? Is there a way of getting the settings to stay?
    Thanks

  3. #103
    Junior Member
    Join Date
    Jul 2016
    Posts
    4
    Quote Originally Posted by Froudy View Post
    Hi,
    Im sorry to read so many posts of people having problems. I purchased one without reading this thread. I may have not gone ahead with the mod after reading these. Fingers crossed mine survives.
    Iíve just done the complete install on this PID and the machine is running really well. There is just one thing that Iím confused about. I canít get the settings to save. For example, every time I adjust temperature settings, upload them to the device then close and re-open the app, the settings are back to default. Is this normal? Is there a way of getting the settings to stay?
    Thanks
    I seem to recall that the not saving settings bug was one of the reasons I rolled back to an older release of the mebarista app.
    Also try rolling back the pid firmware, if memory serves, that stops the solenoid closing when steam switch is turned on bug....
    I may have got that the wrong way around tho....
    Froudy likes this.



Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •