Results 1 to 10 of 10

Thread: EM6910 blocked solenoid valve after descale

  1. #1
    Junior Member
    Join Date
    Nov 2011
    Posts
    11

    EM6910 blocked solenoid valve after descale

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi guys,

    I descale fairly frequently with the last time being a week.

    I have been realising that my backflushes aren't effective as the solenoid valve seems to be blocked and nothing is coming into the drip tray. I have followed a guide on how to backflush correctly.

    Anyone have any thoughts on how to fix this?

    I descaled with Sunbeam Descaler.

    Thanks very much.

  2. #2
    Senior Member Xanthine's Avatar
    Join Date
    Sep 2014
    Location
    S.A. - South Coast
    Posts
    203
    Hi Tommy
    Rather than using de-scaler I think you should be backflushing with cleaning tablets or Cafetto.
    Also, are you getting a pressure reading on the gauge as this will give a clue as to where the blockage is.
    Another possibility is that the solenoid coil has failed.
    A bit more detailed info would help to localise the problem.
    Trev

  3. #3
    Junior Member
    Join Date
    Nov 2011
    Posts
    11
    Hi Trev,

    Thanks for your reply.

    So I am using liquid descaler in the water tank and when I clean the group head, backflushing, I am using cleaning granules (not sure of the brand).

    Yes, the pressure can get nearly to the red when backflushing. I can make good coffee, etc, no issues there.

    I put the group head through another cleaning cycle today as per the manual with cleaning granules and pressure was fine but not once in the process did any water come out of the valve into the drip tray. I assume that during that process there should be some kind of flushing into the tray through the solenoid valve.

    Hope that makes sense!

  4. #4
    Senior Member Xanthine's Avatar
    Join Date
    Sep 2014
    Location
    S.A. - South Coast
    Posts
    203
    Well, it sounds like you are doing all the right things there!

    OK - just one more question. When you turn the machine on and it is heating up from cold does any water or steam trickle into the back of the tray?
    From memory the solenoid valve is open at this time and residual water in the thermoblock(s) expands as it is being heated. A trickle from here would indicate that the solenoid valve is OK. If this is not happening it could be blocked.

    When backflushing there is normally a noticeable sneeze of water into the tray as soon as the pump stops. Also, the last flush of the programmed backflush cycles is a continuous flush for a couple of seconds with the solenoid valve open and there is an obvious flow of water into the tray.

  5. #5
    Junior Member
    Join Date
    Nov 2011
    Posts
    11
    Trev,

    Thanks again for your help!

    No, no water into the tray through the valve for those two examples.

    So it sounds like it is blocked. Would it need to go for a service or do you think I would be able to take it apart and unblock?

    Also, how bad is it to be blocked in the way it is? I mean, it still makes good coffee, etc.

  6. #6
    Senior Member artman's Avatar
    Join Date
    Jun 2006
    Posts
    2,435
    Depends on your DIY ability. I took one apart and it had a blockage in a small copper pipe connection, small diameter with two or three 90 degree bends, only 3 or 4 cm long. Once I clears this the pressure releases out to the drop tray as it should. I can't recall where the gauge feed is I relation to this pipe.

    Cheers

  7. #7
    Senior Member Xanthine's Avatar
    Join Date
    Sep 2014
    Location
    S.A. - South Coast
    Posts
    203
    The "T" for the pressure gauge is directly adjacent to the solenoid valve so the valve looks to be a good candidate for the blockage.


    Tommyp - you could just keep using the machine as it is. Just don't release the group handle immediately after pulling a shot otherwise you might get showered with coffee and grounds.
    It's a bit of a fiddly job to remove the valve so I wouldn't like to advise one way or the other. If you keep using it the way it is and still doing regular backflushes you may get lucky and it could clear itself. (Then again, the blockage could become worse and your pressure gauge stops!) So I guess the ultimate decision is up to you and you would need to take into account the age and condition of the machine. Sorry I can't be more help than that. If you were somewhere nearby I would be happy to have a look at it for you.

  8. #8
    Junior Member
    Join Date
    Nov 2011
    Posts
    11
    Artman and Trev,

    Thanks for your help.

    I had a look at the back of the machine and decided not to go further as I don't want to start undoing stuff and not being able to put it back together. The plan now will be to backflush regularly and hopefully it unblocks itself. Trev, I am in Tamworth so quite far from you I think.

    Thanks again and fingers crossed it unblocks itself!

  9. #9
    Senior Member artman's Avatar
    Join Date
    Jun 2006
    Posts
    2,435
    Good move if you aren't that way able. It's not hard to take apart but fiddly. Keep up with the chemical back flushing, if it's just crud blocking it it should budge eventually.

    Cheers

  10. #10
    Junior Member
    Join Date
    Jun 2018
    Location
    New Zealand
    Posts
    27
    Thanks for the suggestion Xanthine - I've just tried heating my machine up from cold, and there was no trickle into the drip tray So is it safe to assume the solenoid valve is stuck? Backflush is pretty much non existent at this point, so didn't bother checking that. I've got another post from earlier today, so will link it below as it might give better understanding of what's happening with my machine; am guessing it has multiple problems. I hope that's okay. Any responses to my other post are welcome there - not trying to hijack this thread https://coffeesnobs.com.au/brewing-e...ater-wand.html


    Quote Originally Posted by Xanthine View Post
    Well, it sounds like you are doing all the right things there!

    OK - just one more question. When you turn the machine on and it is heating up from cold does any water or steam trickle into the back of the tray?
    From memory the solenoid valve is open at this time and residual water in the thermoblock(s) expands as it is being heated. A trickle from here would indicate that the solenoid valve is OK. If this is not happening it could be blocked.

    When backflushing there is normally a noticeable sneeze of water into the tray as soon as the pump stops. Also, the last flush of the programmed backflush cycles is a continuous flush for a couple of seconds with the solenoid valve open and there is an obvious flow of water into the tray.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •