Results 1 to 8 of 8
Like Tree4Likes
  • 2 Post By Dimal
  • 1 Post By Dimal
  • 1 Post By Mors

Thread: Isomac Tea - spontaneously pump working at 14 bar

  1. #1
    Junior Member
    Join Date
    Apr 2018
    Posts
    3

    Isomac Tea - spontaneously pump working at 14 bar

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Good day!
    Isomac Tea
    Some time, pump get starting with strange sound and pressure up to 14 bar, before you release group lever.. But in this case this ubnormal situation may be repeat 2-3 time, or stoped immediately - and machine work normal.
    It was spontaneously may be 2-3 time in week. It happen after when machine is hot (more when 45 min)...also when it cold.
    I am record few video, because catch this situation not easy..
    https://ru.files.fm/u/rk256bc2

    backstage sound is nothing (TV)
    Thank you!
    Last edited by Mors; 10th April 2018 at 01:53 AM.

  2. #2
    Senior Member
    Join Date
    Dec 2009
    Location
    SYD
    Posts
    497
    Could be due for a service.

  3. #3
    Senior Member
    Join Date
    May 2013
    Posts
    145
    book it in for a service - I'd say.

    I'd wager to guess that the pump isn't supposed to start until the group handle is turned open ... soooooo... perhaps there is microswitch associated with sensing the position of the group handle which needs to be looked at in the first instance?

    It's interesting that the system seems to stay pressurised even when off...

  4. #4
    Mal Dimal's Avatar
    Join Date
    Oct 2004
    Location
    Warwick, QLD
    Posts
    16,447
    Welcome Mors...

    Sounds like the Lever Microswitch that activates the pump is out of adjustment.
    If you're not sure what to do, take it to a reputable specialist retailer and ask them to adjust it for you and undertake a full service while they're at it...

    Mal.
    MrJack and Jackster like this.

  5. #5
    Senior Member CafeLotta's Avatar
    Join Date
    Jun 2012
    Location
    Melbourne, Vic, Aust.
    Posts
    843
    Maybe the OPV is sticking intermittently? Do you backflush regularly? Descale occasionally or regular servicing?

    OPV may need a dismantle and clean.

  6. #6
    Junior Member
    Join Date
    Apr 2018
    Posts
    3
    First, I am see problem in spontaniosly pump starting.
    And only second - high pressure.
    But in normal use, pressure always in normal and opv release near 12.5 bar.
    What is reason, why in this case pressure too high?

  7. #7
    Mal Dimal's Avatar
    Join Date
    Oct 2004
    Location
    Warwick, QLD
    Posts
    16,447
    Please refer to Post #4 above...

    Mal.
    CafeLotta likes this.

  8. #8
    Junior Member
    Join Date
    Apr 2018
    Posts
    3
    Dimal, thanks. No any problem with lever switcher. I am prepare 10-20 espresso and no problem in 1-2-3-4-5 days, but time to time machine catch this problem. For example, in idle, after 1-2 hour after power on, this problem come, also 1-2-3 days no problem. You think it is lever microswitch? Ok i am check it.
    Dimal likes this.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •