Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By noidle22

Thread: EM 7000 Hot Water Wand continually running

  1. #1
    Junior Member
    Join Date
    Jan 2019
    Posts
    2

    EM 7000 Hot Water Wand continually running

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi all,

    Hoping you can help, the hot water wand on my Sunbeam Cafe Series is continually running whenever the machine is on. It wonít turn off irrespective of whatever position the dial is in. Any ideas on how to fix or even disable?

    I canít use the group head or even steam wand because of this.

    Thanks heaps! Chris.

  2. #2
    Senior Member Jackster's Avatar
    Join Date
    Nov 2017
    Location
    Maddington, Perth. Wa
    Posts
    640
    Does it have a dodgy microswitch under the hot water knob. (Similar to it's predecessors?)
    Or are you saying the pump is also running always.

  3. #3
    Senior Member
    Join Date
    Mar 2012
    Location
    Bathurst
    Posts
    1,041
    Generally scale builds up on the solenoid plunger, mainly due to lack of use. As the solenoid is in the brew path, if it fails open then all of the water will run through it instead of the group.

    Sunbeam glued the solenoid assembly to the water tap and the upper fitting and is technically not serviceable however it can be taken apart with some care. Loosening the nut that holds the coil onto the solenoid as far as it can go gives access to the 14mm solenoid body base. With a thin 14mm spanner, reach into the gap between the coil and bottom of the solenoid body and you can undo it.

    Once apart, if the plunger doesn't fall out freely then it is stuck. Carefully pry it out then soak the parts in descaler. I usually plug one end of the solenoid body and fill it with descaler then cycle the descaler every 10 min or so a couple of times. You can't soak it as the coil is still attached.

    Once everything is clean, reassemble and it should be ok. The alternative is to just buy a new solenoid valve but it's worth a try fixing it first.
    inorog likes this.

  4. #4
    Junior Member
    Join Date
    Jan 2019
    Posts
    2
    Quote Originally Posted by noidle22 View Post
    Generally scale builds up on the solenoid plunger, mainly due to lack of use. As the solenoid is in the brew path, if it fails open then all of the water will run through it instead of the group.

    Sunbeam glued the solenoid assembly to the water tap and the upper fitting and is technically not serviceable however it can be taken apart with some care. Loosening the nut that holds the coil onto the solenoid as far as it can go gives access to the 14mm solenoid body base. With a thin 14mm spanner, reach into the gap between the coil and bottom of the solenoid body and you can undo it.

    Once apart, if the plunger doesn't fall out freely then it is stuck. Carefully pry it out then soak the parts in descaler. I usually plug one end of the solenoid body and fill it with descaler then cycle the descaler every 10 min or so a couple of times. You can't soak it as the coil is still attached.

    Once everything is clean, reassemble and it should be ok. The alternative is to just buy a new solenoid valve but it's worth a try fixing it first.

    awesome! Will give this a crack, thanks heaps!!!!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •