Results 1 to 3 of 3
Like Tree2Likes
  • 2 Post By Meljmac

Thread: EM 6910 Making noise but no action

  1. #1
    Junior Member
    Join Date
    Jun 2016
    Posts
    7

    EM 6910 Making noise but no action

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hello
    After not using my 6 year old machine for a month or so it's not working. It makes noise but nothing comes out. The top of the tampered coffee is damp when I remove it. The steam wand starts producing steam for a few seconds and then stops.
    Any tips?
    Thanks

  2. #2
    Senior Member
    Join Date
    Aug 2013
    Location
    Rockingham W.A.
    Posts
    1,363
    Quote Originally Posted by Meljmac View Post
    Hello
    After not using my 6 year old machine for a month or so it's not working. It makes noise but nothing comes out. The top of the tampered coffee is damp when I remove it. The steam wand starts producing steam for a few seconds and then stops.
    Any tips?
    Thanks
    G'day Meljmac

    If you are lucky it is just an airlock - the older 6910s are prone to them when sitting around (I still have two of them).

    Turn the machine on, wait until all idiot lights suggest it is ready and then try the hot water tap. If it splutters for a while and then gives a hot water stream you can sigh with relief and try the main group (without anything in it) and that should also flow hot water freely. Then you can try the steam and see if that clears.


    If that does not work, I suggest you work out whether you wish to tinker or send it to a repairer...

    Hope this helps


    TampIt

  3. #3
    Junior Member
    Join Date
    Jun 2016
    Posts
    7
    THANK YOU! Your trick worked. So grateful!

    Quote Originally Posted by TampIt View Post
    G'day Meljmac

    If you are lucky it is just an airlock - the older 6910s are prone to them when sitting around (I still have two of them).

    Turn the machine on, wait until all idiot lights suggest it is ready and then try the hot water tap. If it splutters for a while and then gives a hot water stream you can sigh with relief and try the main group (without anything in it) and that should also flow hot water freely. Then you can try the steam and see if that clears.


    If that does not work, I suggest you work out whether you wish to tinker or send it to a repairer...

    Hope this helps


    TampIt
    level3ninja and Simplyhuman like this.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •