Results 1 to 7 of 7

Thread: VBM Super issues.

  1. #1
    Junior Member
    Join Date
    Feb 2008
    Posts
    15

    VBM Super issues.

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    All,

    My VBM Super is 24 months old, and I love it. But.....

    Over the last two days Ive noticed when i pull a shot the brew pressure is dwindling. It used to sit solid at 10 (aside, Ive been told that the figure is misleading and not actually the grouphead pressure). But now it starts at ten and slowly the pressure drops off, to 8 and even sometimes 6. As this happens the flow of coffee slows. Ive had no significant change in grind. Its as though it can generate the pressure without flow but as soon as flow begins the pump is having trouble maintaining it.

    No coffee/water is escaping from the sides.

    The pour looks as though grind is correct i.e. i dont think ive coarsed it up so much its running free.

    When the blind filter is on it reaches it holds true at 10 bar.

    Ive even tried a different portafilter and basket from the usual naked i use, with no difference.

    Im going to descale on the weekend, I havent done it in a while. However, Im not sure thats the culprit.

    HELP.

    Thanking any possible solutions in advance.

    Trent.


  2. #2
    TC
    TC is offline
    .
    Join Date
    Oct 2004
    Location
    Melbourne
    Posts
    14,665

    Re: VBM Super issues.

    Quote Originally Posted by 767F6C6C67737F707C7F7D751E0 link=1256634503/0#0 date=1256634503
    All,

    ....Thanking any possible solutions in advance.

    Trent.
    Hi Trent,

    This sounds unusual to say the least. I assume you are hearing normal pump sounds throughout? Are you seeing release of water from the exhaust valve during the shot or excess flow of water back from the OPV to the tank?

    Items which initially come to mind are pump or pump solenoid issues- these are extremely rare. It may be a sticky OPV and if so, youd see excess water back to the tank. A descale may help but it might require disassembly to clean it or replacment.

    I have asked the guys at ECA to also look over your post for comment and hope we have a rapid diagnosis for you.

    Chris

  3. #3
    Junior Member
    Join Date
    Feb 2008
    Posts
    15

    Re: VBM Super issues.

    Well I thought i was hearing a different pump sound when it got to pressure, but Im not sure whether it was in my head or not. Im also not sure how much water is too much water flowing back to the tank but Ill have a look. If it doesnt improve after the descale which i think Ill do tomorrow, I might get it looked at by the Espresso Doctor in Brisbane. If anyone suggests anywhere else I might take it please help.

    Either way cheers Chris for the help.

    Trent.

  4. #4
    TC
    TC is offline
    .
    Join Date
    Oct 2004
    Location
    Melbourne
    Posts
    14,665

    Re: VBM Super issues.

    Quote Originally Posted by 434A595952464A45494A48402B0 link=1256634503/2#2 date=1256638823
    Well I thought i was hearing a different pump sound when it got to pressure, but Im not sure whether it was in my head or not. Im also not sure how much water is too much water flowing back to the tank but Ill have a look. If it doesnt improve after the descale which i think Ill do tomorrow, I might get it looked at by the Espresso Doctor in Brisbane. If anyone suggests anywhere else I might take it please help.

    Either way cheers Chris for the help.

    Trent.
    No worries Trent. Have also PMed you with an alternative...

    Have a look at the flow back to the tank with blind v pulling a standard shot. If the pour is right, it shoud be similar and definitely not a torrent when you are seeing the 6 bar reading...

    Chris

  5. #5
    Junior Member
    Join Date
    Feb 2008
    Posts
    15

    Re: VBM Super issues.

    Thanks Chris for the help if the descale doesnt fix it ill follow it up.

    I checked the return line. I wasnt going to have another coffee but it was a good excuse for a affogato.

    Results

    Blind. Water flows until it reaches pressure then slowly dripped.

    Pouring. Water flows until it reaches pressure then pulses water when pressure drops. Its like the pump tries to regain pressure but its being bled off.

  6. #6
    Site Sponsor
    Join Date
    Mar 2008
    Posts
    15

    Re: VBM Super issues.

    Hi Trent,

    The techs are leaning towards the possibility of an issue within the pump, but would like to ask you a few questions if you can call us on 1300 326 326.

    Call sooner than later as the in-house debate has started and may escalate if unattended.

    Regards Sal @ ECA *

  7. #7
    Junior Member
    Join Date
    Feb 2008
    Posts
    15

    Re: VBM Super issues.

    Update.

    I took the mushroom off and it looked pretty scaly in there. When I put it back together it behaved a little different. So I think its just disgracefully dirty. Im sending her in for a service. If its anything other than just a clean and service Ill let you all know.

    Thanks again Chris and ECA for your responses.



Similar Threads

  1. EM5600 issues
    By tamara in forum Brewing Equipment - Entry level (sub $500)
    Replies: 4
    Last Post: 31st May 2009, 01:13 PM
  2. VBM Super Distribution issues...
    By harrymanback in forum Brewing Equipment - Pointy End ($1500-$3000)
    Replies: 11
    Last Post: 12th January 2009, 06:18 PM
  3. Silvia 3-way issues
    By double_shot in forum Brewing Equipment (non-machine specific)
    Replies: 3
    Last Post: 5th September 2005, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •