Announcement

Collapse
No announcement yet.

Help! Breville ESP4 not working!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! Breville ESP4 not working!

    Hi there,
    Weve got a Breville ESP4 that hasnt been used often though it is a few years old and when I took it out the other day I noticed it needed some desperate decalcifying. Ive run a vinegar and water mix through it and that came through but when I tried to run some clean water through it the dripping part isnt dripping. I can get steam going through the wand and even quite a collection of water but the main part that drips through the coffee...that bit just isnt dripping much at all. Ive tried a few times, taken bits off that I can take off with a screwdriver to see if anything else is clogging it but I cant see anything. Im about to turf this and get a new machine. Anyone else got any advice on how to clean this?
    We dont drink coffee much but are thinking of getting a machine so we can make some coffee when people come around. Anyony recommend a cheapish coffee machine for this purpose?

  • #2
    Re: Help! Breville ESP4 not working!

    For parties, I will risk being shot at by those who know much better, but a trip to BigW wouldnt hurt. Get something with a water tank on it. your ESP4 will only heat enough water for one - MAYBE two shots at a time. The portafilter is a bit tricky to take off if the pressure hasnt had a chance to release. There a a range of options all under $200 - probably thermoblock and not boiler at a guess. Try to pick one without the pressurized baskets (or a model that has easy conversions). Usually the pressurized baskets are marketed as crema enhancing technology or some rubbish like that.

    As for the wonderfully simple ESP4 - dont give up hope yet. Unplug it, fill it halfway with water at the sink, swirl it around and then just pour out from the top.

    Your boiler has two exits (valves?) apart from the top where you pour water in. One is near the top. As the steam pressure builds up, it pushes its way out and you froth your milk. The other is near the bottom. Steam at the top of the boiler forces water through a pipe and out your portafilter into the hungry cup beneath.

    When you ran your vinegar solution, the build-up came up in flakes and chunks (as it does) and one of those flakes or chunks is stuck at the entrance to the bottom valve (at a guess). If a couple attempts at swirl and rinse dont do the trick, try this: Unscrew the top; turn the control knob to pour; put the porta-filter on; and then blow air back up the porta-filter - if you can get your mouth around one of the spouts and block the other with your finger... or you might use a small rubber hose.

    Failing that, throw a 1/4 cup of bicarb in the top, followed by a cup of water. Close the top, turn the knob to pour and heat er up. When that doesnt do much, open the top (carefully, of course), pour in a 1/4 cup of vinegar and screw the top back on as fast as you can. Once the reaction has subsided, swirl and rinse a few times and hope for the best.

    The bicarb - if it does its job properly, gets underneath junk and then when it releases gas pushes the junk up and out. By this method, you should be able to get your tank looking almost good as new - if you can jsut shake that plug loose!

    I hope this helps.

    David

    Comment

    Working...
    X