Announcement

Collapse
No announcement yet.

crema dissapation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • crema dissapation

    Hi I was noticing the dissapating crema after making a long black with my rocky and silvia and just wondering if it's normal or something I've done wrong.

    Here's a pic



    what I'm mostly concerned with is how little patches float away that seems like oil, if it's from the bean that's fine, just wanting to know if I need fresher beans or need to clean something.

    The beans are about 3 weeks old from roast date, only that old because my housemate bought them. I put my beans in an air tight container aswell. It's from a triple basket if it makes any difference, plus I have taken a sip or two from the cup before the photo. It tastes pretty crap too, almost cloudy in a way.

  • #2
    Old beans would be my guess. Get some fresh ones and see how it goes.


    Java "Say yes to fresh!" phile
    Toys! I must have new toys!!!

    Comment


    • #3
      How are you making the LB, Kyeba? and welcome to CS, by the way!! :-D ....

      Water first; 60 ml, then <>30 ml shot? This is the right order to preserve the crema.

      Comment


      • #4
        Yup that's how i'm making it, water first then the shot. There would have been alot more crema but I had a few sips. I'm mostly wondering about the oily patches which is the darker brown

        Comment


        • #5
          how long is your pour taking?

          Also, try going a notch or two finer on the grind and adjust your dose down a little and tamp a little lighter
          I've had some good results recently by actually under-dosing in this way.

          Comment


          • #6
            It's around 25sec, I'll have a fiddle with it later today. Most of my play time seems to be at night after work

            Comment


            • #7
              How far is the cup from the spouts?
              I put something under the cup to lift it to just below them to reduce the fall. eg an upside down cup or spare basket, whatever works really
              I find this helps

              Comment


              • #8
                Fall distance would be about 50mm or less from the naked group handle to the water in the cup

                Comment


                • #9
                  how does it taste? Good? Under extracted? Over extracted? I've seen this happen at work two long blacks made back to back, one of them did this the other didn't. I wasn't making the shots at the time so I cant be certain if there was a change in shot parameters.

                  My gut says its from soap residue on your cups.

                  Comment


                  • #10
                    It didn't taste very good, maybe a bit over extracted. Can using not hot enough water from the steam arm change the taste much? I have the machine heating for 20min or so then use the hot water function until I get enough in the cup. Should I tip that out and fill it up again so I get a higher temp of water in the glass?

                    Comment


                    • #11
                      your water temp when brewing will have effect on taste, but cooler water should not impact it that much.
                      i.e milk for Latte's is always colder than your brew water.

                      Comment


                      • #12
                        The age of your coffee is most likely playing the biggest part in your disappearing crema dilemma.

                        If you want to try to preserve the crema, try laying a spoon across the top of your glass/cup so that the espresso drops onto the spoon. This will preserve the creme as it only has to drop ~2cm from the spoon to the water level in the glass/cup.
                        I do this at work and when the coffee is not too fresh, it can usually buy us up to 20 seconds extra time to get it to the customer before it dissipates.

                        Hope this helps.

                        Comment


                        • #13
                          I boil fresh water in my kettle for long blacks. Could be worth trying.

                          Comment


                          • #14
                            Originally posted by kyeba View Post
                            Hi I was noticing the dissapating crema after making a long black with my rocky and silvia and just wondering if it's normal or something I've done wrong.

                            what I'm mostly concerned with is how little patches float away that seems like oil, if it's from the bean that's fine, just wanting to know if I need fresher beans or need to clean something.

                            The beans are about 3 weeks old from roast date, only that old because my housemate bought them. I put my beans in an air tight container aswell. It's from a triple basket if it makes any difference, plus I have taken a sip or two from the cup before the photo. It tastes pretty crap too, almost cloudy in a way.

                            G'day kyeba

                            I see most other posts start with the machine / water. Both are possible as far as taste goes, however the "oil slick" is pretty conclusive AFAIAC.

                            I would start with the grinder. A simple test: Obtain some "good grinder" freshly ground beans from somewhere else and see what happens.

                            If I had 10 bucks for every time I see a grinder in need of maintenance / calibration / replacement creating oil slicks "just like yours" I would be quite well off...

                            FWIW, sometimes it means the burrs are shot. However often cleaning and resetting the clearances often fixes it.

                            Hopefully you will enjoy your cuppas again after you nail it.


                            TampIt

                            Comment


                            • #15
                              I'm another new user with a similar problem.

                              . My machine and grinder are both new, like under 3 weeks old. I just gave the machine its first chemical backflush.
                              . I'm using Britta filtered water.
                              . My coffee is fresh. The current batch was roasted ten days ago and I bought it 4 days ago. It's been kept in the bag it came in and tightly sealed over that time and only put into the hopper in small doses.
                              . LB made with water first. I have tried filtered water boiled in the kettle.
                              . Drop is 2.5-3cm from the dual spouts, although perhaps 8cm from the bottomless.
                              . Taste was ok, but not a lot of crema, and oily patches.

                              Those who have read my other posts will know that I haven't found it easy to dial in the new grinder. Even with fresh beans as described, I have to keep dialing it in finer and finer. But when the flow and time is about right I still get crema like that pictured.

                              I have a hunch it's the beans and roast. Currently a Kenyan single source from a local small roaster. What sort of beans give a good crema?

                              (The crema on an espresso is ok, but not large, and while it does hang around, not for as long as I'd like. Hence why I think it's the beans.)

                              Comment

                              Working...
                              X