Announcement

Collapse
No announcement yet.

Modem setting help sought

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Modem setting help sought

    Any modem snobs out there?

    Ive finally had enough of resetting my modem every 24hrs so Im making a general appeal.
    Ive got a Billion 7100G Wireless ADSL modem. It seems to need to be reset/rebooted every 24hrs. I tried my ISP helpdesk a while back and they said they knew nothing about Billion modems and when I said I was using an Apple they freaked out :-?
    So anybody out there got what Im sure is a simple setting tweak that will stop the rebooting?
    I assume it is some sort if auto detect thing...

    Thanks in advance,
    Stephen

  • #2
    Re: Modem setting help sought

    You should head over to the forums at Whirlpool. There is a specific Apple section and another dealing with modems, routers and other ADSL hardware.
    http://forums.whirlpool.net.au/forum-threads.cfm?f=38

    http://forums.whirlpool.net.au/forum-threads.cfm?f=82

    Has the firmware been updated on the Billion?
    What OS are you using on the Mac? Is it current? (10.3 or 10.4)
    Wireless: the faster 802.11g (54Mbps ,also known as Airport Extreme in Apple talk) or the older one (11Mbps)?
    Is the Billilon the only hardware, or are you using soomething else for you wireless network (e.g, Airport base station or other wireless router).


    Can you elaborate on what is happening? Why the reboot?

    - due to a lost ADSL line connection when the computer is idle?
    - the wireless network being lost?
    - happening when trying to transfer large files or use FTP?

    If you have a telephone connected to the ADSL phone line, have you got an ADSL filter/splitter?
    A cordless phone, is the phones base station located right next to the Billion modem?

    Comment


    • #3
      Re: Modem setting help sought

      When my ISP had a help desk that was worthwhile, the guy I spoke to got me to change a setting ie a simple check box. Maybe something to do with DHCP??

      I havent updated the firmware.
      10.3.9 OS
      802.11 AirPort Extreme
      Only the Billion modem and no other computers on the network.

      Ive still got the network, but webpages wont load. I go to the router interface, reboot and Im back in action for another 24hrs.

      Ill have another look over at Whirlpool.

      Thanks rice

      Comment


      • #4
        Re: Modem setting help sought

        Originally posted by sharkboy link=1129298737/0#2 date=1129366811
        When my ISP had a help desk that was worthwhile, the guy I spoke to got me to change a setting ie a simple check box. Maybe something to do with DHCP??


        Ive still got the network, but webpages wont load. I go to the router interface, reboot and Im back in action for another 24hrs.
        It sounds like its not renewing its IP address properly. Most isps (at least around here) give a 24 hour lease on IPs issued via a DHCP server.

        Im not familiar enough with that modem or Macs to be able to point to a specific location for which setting to change but try poking around in the DHCP area and see if theres a box to tell it to automatically renew the IP, or on the converse if theres a box checked thats telling it not to automatically renew its IP.

        Depending on how your system is set up this could be either in the modems settings or in the network interface card in the computers settings.

        Best of luck.

        Java "A non-PC PCer" phile
        Toys! I must have new toys!!!

        Comment

        Working...
        X