Announcement

Collapse
No announcement yet.

Problem with Roast Monitor Program.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Roast Monitor Program.

    I have just received my data logger and downloaded the roast monitor program but, when I plugged it all in and tried to open it I got a balloon with this message "Roast Monitor encountered the following error & could not continue.. Cannot run program " RawMeterReader": Create process error = 2, the system cannot find the file specified. Any assistance would be greatly appreciated.

  • #2
    G'day Bugs5...

    Have you read through the help section of Andy's thread here?...
    http://coffeesnobs.com.au/home-roast...-software.html

    Mal.

    Comment


    • #3
      Is the RS232 button ( on the data logger ) pressed in/on?

      Comment


      • #4
        Yes, the RS232 button is in (on). There doesn't seem to be a response (sound/tone) from the computer when I connect the logger either.

        Comment


        • #5
          I am unable to change any settings as my computer will not open the roast monitor program at all.

          Comment


          • #6
            Have you followed the troubleshooting procedures as suggested by Dimal in the 2nd post in this thread? Specifically the very first thing listed. If not please do so.


            Java "Dot what?!" phile
            Toys! I must have new toys!!!

            Comment


            • #7
              Yes, I spent nearly an hour downloading Java and .Net .the program won't open because it says it's unable to locate the file ("RawMeterReader":create Process erro = 2. The system cannot find the specified file.)

              Comment


              • #8
                Did you run the Roast Monitor installer with Administrator permissions and let it install to the default directories? If so check to see if the files were actually written to the appropriate directories per http://coffeesnobs.com.au/home-roast...tml#post513175

                If there's any doubt run the Roast Monitor installer again being sure to 'Run as Administrator' and accept all defaults during the installation.

                What OS are you using?


                Java "Aren't computers fun?!" phile
                Toys! I must have new toys!!!

                Comment


                • #9
                  I am set-up as administrator, I have downloaded Temperature Data Logger Thermocouple and RoastMonitorUSB software, 4 times (removing each time befor I reinstall) and I still get the original message. I am not given any defaults during install other than to create directory ( (c:\Program Files(x86)\CoffeeSnobs), using windows 8, 8.1 upgrade.

                  Comment


                  • #10
                    Originally posted by Javaphile View Post
                    ...check to see if the files were actually written to the appropriate directories per http://coffeesnobs.com.au/home-roast...tml#post513175
                    C:\Program Files(x86)\CoffeeSnobs\ should contain a bunch of files (Ten files are installed there in Win7.) including RawMeterReader. Does it?


                    Java "Listening to the echo" phile
                    Toys! I must have new toys!!!

                    Comment


                    • #11
                      The program (x86)\CoffeeSnobs\ contains the following files and applications:
                      Uninstall, application
                      Roast Monitor, windows batch file
                      Release Notes, open office doc.
                      READ ME, open office doc.
                      RawMeterReader, application
                      Introducing RML, open office doc.
                      Data Logger, Jar file
                      C
                      cslogo, GIF image
                      cslogo, bitmap image
                      scCupLogo, ICO file.
                      When I ran RawMeterReader exe. as administrater, it opened and ran fifteen columns of numbers to fill its page, then they all turned from double numbers in each column to two zero's in each column . When I tried to open Roast Monitor, I got the same original message, I then ran it again and again only got fifteen columns of double zero's. I tried to trouble shoot the problem and tried compatibility mode, but got the message that it was not compatible. Any suggestions would be appreciated.

                      Comment


                      • #12
                        It appears all the files are there so the installation process seems to have worked.

                        The only thing I can think of is that it's not working for you because the meter has not installed correctly.

                        These are really obvious and assumed to have been done but for the lack of anything else to suggest:
                        • Are you are turning the multimeter on and to the temperature position and can see the temp displayed on it?
                        • Are you plugging the meter directly into the computer with no extension cable used?
                        • Is the cable plugged into the meter all the way?
                        • Have you tried using a different USB port?

                        I don't know about using Win8 but running Win7 here even with-out the meter plugged in Roast Monitor launches and brings up the usual window. A windows error msg saying "ConsoleApplication1 has stopped working" pops up at launch. Closing it via the red X leaves Roast Monitor running with a message with-in the Alerts box that no meter was detected followed by several other related errors.

                        With the above checked off the possible issue list I'd say:
                        • Something in your OS (Security setting of some kind?) is getting in the way.
                        • There's a problem with the USB port(s) on the computer.
                        • There's a problem with the USB cable.
                        • There's a problem with the USB port on the meter.
                        • There's a problem with the meter.



                        Java "All thunked out" phile
                        Toys! I must have new toys!!!

                        Comment


                        • #13
                          Yes, I have had the meter plugged in and turned to C and the RS232 pressed in and the symbol on the meter screen. I have opened device manager and checked if it said it was working properly and it did, so I removed the usb plug and was told to reconnect it, did this and it went back to telling me that the meter was working properly. Looks like I need to find an old laptop and use that for roast monitoring, but at least for the moment the data logger is working just great giving me the info I need for roasting, thanks to all for your ideas.

                          Comment


                          • #14
                            This may sound like a silly question, but I assume the you bought the meter from Andy and you are not using an off the shelf one. The ones Andy supplies are modded for the CS Monitor s/w.

                            Just checking?

                            GrahamK

                            Comment


                            • #15
                              Yep, got one from Andy, it works great and gives me the needed temps for my roasting.

                              Comment

                              Working...
                              X