Announcement

Collapse
No announcement yet.

Posting pics?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting pics?

    Noticed some are posting pics that appear when the thread is opened, have tried but all I can manage is a link, is there an instruction thread somewhere that will fill in the gaps in my knowledge.

  • #2
    Re: Posting pics?

    Originally posted by 4B777E6673120 link=1258959301/0#0 date=1258959301
    Noticed some are posting pics that appear when the thread is opened, have tried but all I can manage is a link, is there an instruction thread somewhere that will fill in the gaps in my knowledge.
    Yes Jon,

    Just insert the url of the graphic between image tags You get them by clicking in the image link which you will see in above the text youre entering. Those who do this host their images at places like photobucket and similar sites...

    2mcm

    Comment


    • #3
      Re: Posting pics?

      Originally posted by 78273F292229252C2C2F2F272B244A0 link=1258959301/1#1 date=1258959504
      Originally posted by 4B777E6673120 link=1258959301/0#0 date=1258959301
      Noticed some are posting pics that appear when the thread is opened, have tried but all I can manage is a link, is there an instruction thread somewhere that will fill in the gaps in my knowledge.
      Yes Jon,

      Just insert the url of the graphic between image tags You get them by clicking in the image link which you will see in above the text youre entering. Those who do this host their images at places like photobucket and similar sites...

      2mcm
      Many thanks, will give it a go.

      Comment


      • #4
        Re: Posting pics?

        Hmmm, dont know whats going wrong, attempting to link to image in Photobucket, nothing shows in the post, not even the link, when I go to modify post the link is showing.
        Is there a delay involved for image to be oked by a moderator?

        Comment


        • #5
          Re: Posting pics?

          Here is ya pic

          You have posted this previously ?

          If you can not see it then it is an issue with your browser/ cache....

          http://i307.photobucket.com/albums/nn297/santalum/DSC_7633.jpg

          Highlight the link and then hit the 3rd button across - Insert Image.. As per 2mcm above...  It will add the code to the url to allow it to be seen in the forum

          Result =


          Comment


          • #6
            Re: Posting pics?

            great easy roaster yo have there , if you build a heat gun holder things get even eaiser...... the terracota pot is a great idea but  

            in photo bucket when you look at a image (click on it) it has on the left hand side a little menu that has "share photo" and the links you need to post them into the forum

            you need to "copy" the one that has the [img]....[img[  (image code) (bottom one ) and just paste it into your post should them just appear in the threads

            Comment


            • #7
              Re: Posting pics?

              You can also use the "Attachments" menus--just below the row of smileys at the foot of the message square. This will add pics from your hard drive.

              Greg

              Comment


              • #8
                Re: Posting pics?

                Thanks for the input guys, getting late now, will have another play tomorrow.
                Right now its time for the evening Cappuccino.

                Comment


                • #9
                  Re: Posting pics?

                  Originally posted by 112433310139243B373A32560 link=1258959301/6#6 date=1258973982
                  You can also use the "Attachments" menus--just below the row of smileys at the foot of the message square. This will add pics from your hard drive.
                  Which is a far better option.

                  Photobucket and other online sites "expire" images so that sometime in the future the thread makes little sense.

                  Using the [Browse] button below will upload your picture from your harddrive and stick it on CoffeeSnobs ... and we dont expire uploads.

                  8-)

                  Comment


                  • #10
                    Re: Posting pics?

                    Originally posted by 1F232A3227460 link=1258959301/0#0 date=1258959301
                    Noticed some are posting pics that appear when the thread is opened, have tried but all I can manage is a link, is there an instruction thread somewhere that will fill in the gaps in my knowledge.
                    http://coffeesnobs.com.au/YaBB.pl?num=1187136315/0#0


                    Java "" phile
                    Toys! I must have new toys!!!

                    Comment


                    • #11
                      Re: Posting pics?

                      Originally posted by 09262F2D3A052926292F2D252D263C480 link=1258959301/4#4 date=1258972673
                      You have posted this previously ?

                      If you can not see it then it is an issue with your browser/ cache....

                      http://i307.photobucket.com/albums/nn297/santalum/DSC_7633.jpg

                      Highlight the link and then hit the 3rd button across - Insert Image.. As per 2mcm above...It will add the code to the url to allow it to be seen in the forum
                      Hmmm, getting a little frustrated, still no luck, After inserting the image if I click on live preview, top left of box, the pic displays, when I post all I get is an empty box, must be a setting somewhere Ive overlooked. :-?

                      Comment


                      • #12
                        Re: Posting pics?

                        Originally posted by 38040D1500610 link=1258959301/10#10 date=1259030173
                        After inserting the image if I click on live preview, top left of box, the pic displays, when I postall I get is an empty box, must be a setting somewhere Ive overlooked.  
                        Dont preview it. Just post.
                        Previewing will clear the attached items.

                        The message appears on the preview page -

                        NOTE: If you had an Attachment in your post, you will need to reselect the Attachment again in the Browser Box for security reasons.

                        Comment


                        • #13
                          Re: Posting pics?

                          Thanks for all the help guys, cant seem to get the job done, strange, dont have any probs posting pics on another site, http://forum.backyardpoultry.com/vie...83041&start=30
                          See post third from bottom, yep breeding chooks is another of my interests, Cheep cheep.

                          Comment


                          • #14
                            Re: Posting pics?

                            I dont think theres anything wrong with your computer Jon. Try adding a photo to this thread.  

                            I just tried adding a pic to the "What do YOU use to home roast?" thread that youve been trying and I only got a link as well. I think theres a problem with the actual thread - perhaps theres an option enabled/disabled that shouldnt be.

                            Comment


                            • #15
                              Re: Posting pics?

                              Originally posted by 676D786F6F607472010 link=1258959301/13#13 date=1259056617
                              I dont think theres anything wrong with your computer Jon. Try adding a photo to this thread.  

                              I just tried adding a pic to the "What do YOU use to home roast?" thread that youve been trying and I only got a link as well. I think theres a problem with the actual thread - perhaps theres an option enabled/disabled that shouldnt be.
                              My post #4 works OK ??


                              Maybe you need to log out of CS, close ya brouser and then Log back in back in again..

                              Trust The Anger ;D

                              Comment

                              Working...
                              X