Announcement

Collapse
No announcement yet.

FireFox Browser and Coffeesnobs Site

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FireFox Browser and Coffeesnobs Site

    Does anyone else here run Mozilla Firefox Browser, and if so, does it sometimes crash on CS ??.

    About three months ago I found it would often crash when I opened new pages or tabs.

    I tried a couple of earlier versions of FF, but that didn't help. I tried disabling all my add-ons, and starting in safe mode, but it still crashed from time to time as I navigated around the site.

    This went on for a couple of weeks, then for no apparent reason it all came good for a while, but then it happened again a month or so ago. Had problems for a week or so, then came good again.

    Now it's happening again today, so is anyone else having any similar problems, or is it something peculiar to my PC ??.

    Leo.

  • #2
    FireFox Browser and Coffeesnobs Site

    I haven't had any issues with the newer firefox. Not really sure what the problem could be. Do you have any add ons or extensions that could be interfering with anything? I would try clearing the browser cache and cookies. See if that helps.

    Comment


    • #3
      Re: FireFox Browser and Coffeesnobs Site

      I use Firefox fine, would have to think it's local to you.

      Comment


      • #4
        Originally posted by Andy View Post
        I use Firefox fine, would have to think it's local to you.
        I'd have to second that as I've been using FF throughout CS's existence and while there's been some issues through the years it crashing has never been one of them.


        Java "Bite me IE!" phile
        Toys! I must have new toys!!!

        Comment


        • #5
          Thanks for the prompt replies - It's pretty much what I expected, but I needed to eliminate the possibility that it was a compatibility problem between them - or versions of them.

          David - I have a cookie manager so I had tried that, and I tried clearing the cache too, but that didn't work, so now I suspect that it my be my firewall (Comodo) or my anti-virus (avast).

          I will have to do some more testing, which may take a while because the problem comes and goes for no obvious reason. Damned thing lulls me into a false sense of security, then pops up again when I think that it's gone.

          Cheers, Leo.

          Comment


          • #6
            You could always try using a different browser (Chrome maybe?) here on cs for a few days, and see if that browser also crashes?
            and/or uninstall and then reinstall Firefox.

            Comment


            • #7
              Originally posted by dbd View Post
              You could always try using a different browser (Chrome maybe?) here on cs for a few days, and see if that browser also crashes?
              and/or uninstall and then reinstall Firefox.
              Thanks dbd, I tried reinstalling FF a couple of times while testing different versions. Also tried another browser (Icedragon) which didn't crash at all - But it is installed on a spare PC, and I recently realized that PC also has different firewall and AV programs too. Other CS'ers are using FF with no problems, so I now suspect it may be one of my security programs at fault.

              It's hard to pin down, because it will work just fine on both PC's for weeks, then the one I usually use will crash, but within a few days it will be OK again - something to do with program updates maybe ??.

              I'm heading out for the day now, it's much too good to stay indoors, but tonight I will swap the browsers over, and that should narrow down the problem to either the browser or the security software.

              Cheers, Leo.

              Comment


              • #8
                I had the same problem and found it was a couple of add on applications causing issues. I have changed to another browser.

                Comment


                • #9
                  Originally posted by Stan View Post
                  I had the same problem and found it was a couple of add on applications causing issues. I have changed to another browser.
                  Not in this case Stan, but with a bit of testing using two PC's, I am now almost certain that it is a combination of Firefox, Avast AV, and the CS site that sometimes crashes the browser. Simple fix though, I have been able to exclude the CS site from the browser supervision function of the AV.

                  Cheers, Leo.

                  Comment


                  • #10
                    I use firefox at work and before IT did the upgrades it would crash, but everything seems fine now. I thought it was managements way of cracking the whip!

                    Comment


                    • #11
                      Iv'e been using Chrome for some time, lately it has slowed significantly, not only for CS but all sites, seriously thinking of moving back to FF as a comparison.

                      Comment


                      • #12
                        I use Firefox on a MAC and have had no problems.

                        Comment

                        Working...
                        X