Announcement

Collapse
No announcement yet.

Where are my posts going???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Where are my posts going???

    I'm well aware of the requirement to approve posts for new users, but some of my posts haven't been approved for 2 days. Any mods / admin got an answer? there is no inappropriate content in the posts..

    If the content is not appropriate please msg and state why. thanks.

  • #2
    pictures? links? Something in the posts got the auto moderated (you assumed it was a human!)

    Blame the spammers!!

    Try again, it should be fine now.

    Comment


    • #3
      Thanks Andy, but I can't remember the exact words in my earlier thread posts on the resto. Anyway no bother. just wondering if there was an issue.

      one of the posts contained a link to the flickr set, but the post previous to that was approved, so the automod wasn't consistent if indeed thats what happened.

      thanks.

      Comment


      • #4
        Actually, after checking the ECM resto thread I started, the other 3 posts are still missing. They contain a link to the flickr set like the original post. so not sure whats going on.

        Comment


        • #5
          As Andy stated the automated anti-spam measures got your earlier posts. All your posts minus the duplicate one are now in place.


          Java "Blame the Spammers!" phile
          Toys! I must have new toys!!!

          Comment


          • #6
            Originally posted by Javaphile View Post
            As Andy stated the automated anti-spam measures got your earlier posts. All your posts minus the duplicate one are now in place.


            Java "Blame the Spammers!" phile
            Thanks. Does this occur for all posts which add a url for offsite image hosting? just want to be aware for future reference.
            I have antispam on a forum I run but it doesn't behave in this way. Different software, heheh.

            thanks again.

            Comment


            • #7
              Thanks. Does this occur for all posts which add a url for offsite image hosting? just want to be aware for future reference.
              Only for new members below a certain post count. CS is an extremely busy site with roughly a thousand people perusing the forums at any given time. As such we are a prime target for Spammers. If not for the measures in place spam posts would quickly outnumber the real posts here and ruin the fun for everyone.


              Java "Down with Spammers!" phile
              Toys! I must have new toys!!!

              Comment

              Working...
              X