Announcement

Collapse
No announcement yet.

HELPDESK: Can't post in Good Coffee Where

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELPDESK: Can't post in Good Coffee Where

    Any big strong Mods able to help me out? *eyelid flutter*

  • #2
    Or the For Sale forums, for that matter

    Comment


    • #3
      Not sure about the for sale section. But the Good Coffee Where forum used to have a 50 post minimum placed on it. Such that, the user had to have a post count of at least 50 in order to post there. Among other things, it helps restrict people from advertising their business, and the forum gets to know the user a little first. Maybe the for sale section has this restriction placed upon it as well.

      Hope this helps.

      Comment


      • #4
        Ah, that might be it; the sticky states 20 posts though. I think the FS forums are 2 weeks from join date and no post limit?

        Comment


        • #5
          So it does. I know it used to be 50 posts. Not sure why you can't post then... Hopefully one of the mods (or senior-er members) will see this and give you a more informed response.

          Comment


          • #6
            Dragunov...check your PM's.

            Comment


            • #7
              Originally posted by scoota_gal View Post
              Dragunov...check your PM's.
              Someone's a classy lady in this post, and it sure ain't me.

              Cheers SG

              Comment


              • #8
                Problem fixed? Good to know.

                Comment


                • #9
                  Dunno if it was the cache or the infraction (I suspect it was the cache).

                  Hey David, swear a bit and see if you lose the ability to post FS threads.

                  Comment


                  • #10
                    Originally posted by Dragunov21 View Post
                    Hey David, swear a bit and see if you lose the ability to post FS threads.
                    bwahaha!

                    I think it was your cache too. I could see that you were able to post in those two forums.

                    Comment

                    Working...
                    X