Announcement

Collapse
No announcement yet.

trouble uploading pics to CS post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • trouble uploading pics to CS post

    Hi all,I am having trouble uploading some pics to this site.

    I follow the instructions in the FAQ about managing attachments
    - reply to post,
    - add attachments (up comes manage attachments window),
    - press the + add files button and browse to my computer and select the 193kb jpg.
    - Then I press upload, I get the little wheel spinning and that all that happens.
    I let the wheel spin for 5 minutes and then give up.

    What am I doing wrong ? I can post pics on other forums I belong to !

    thanks in advance

    Aaron

  • #2
    I find it easier to just upload the required image to a file sharing site like Imgur then just copy the url as an image into the post.

    There could be a problem with the upload function of the site currently or a problem with your source file as to why your method wasn't working.

    Comment


    • #3
      Hi Ag,

      No problem with the site! :-D .....this is my MO:

      Go Advanced------manage attachments-----(pop up window)-------choose file------upload--

      ---wait for file name to appear in a list under 'manage attachments' bar---- close upload pop up (or select another file) -----preview/submit reply.

      Comment


      • #4
        Thanks for the tips.
        I tried both methods without success.
        Ive created an IMGUR account and added 3 images into the space.

        the links are
        imgur: the simple image sharer
        imgur: the simple image sharer
        imgur: the simple image sharer

        I'm at a loss why the pics wont past using your MO chokkidog.

        Would you be willing to save them and try adding my pics using your MO ?

        cheers,
        Aaron

        Comment


        • #5
          Here you go....
          Attached Files

          Comment


          • #6
            Well I'll be !

            I might have to try it on a different computer maybe. No idea why it wont work here at home. Bit of a bugger really. We are even on the super dooper optic fibre NBN !

            Thanks for helping out anyway.

            cheers,
            Aaron

            Comment


            • #7
              My way is even simpler... simple hover your mouse pointer over the image, right click... select copy... reply to thread... click paste... voila! All done... image inserted in post.

              Comment


              • #8
                Never tried it, always have to convert to jpeg, resize and export ...... well I just did and all I got was the file name of the photo.

                Tried it with pics on other sites..... click and drag......doesn't work. I guess it depends on file format 'n stuff?

                Don't know whether Mac/Windows is different? ( Apart from the obvious ;-)

                Comment


                • #9
                  I'm a PC guy... and I don't stuff around with click and drag... just click and copy... move the cursor to where I want to insert the pic (mostly JPGs) ... click and paste. Works every time :-)

                  i.e.

                  Comment


                  • #10
                    I just tried the right click copy paste. I used the raw jpg from my windows explorer folder - didn't work.

                    Then I tried doing the right click copy paste but used the jpg's stored in the IMGUR file sharing site - worked, but when you click on the image in the CS it takes you to the image on the IMGUR website.

                    So its a work around but I guess some people may not like being automatically redirected to another site to look at a pic.

                    Anyway, thanks for the help and ill keep trying to get a simple pic straight into my post without IMGUR.

                    cheers,
                    Aaron

                    Comment


                    • #11
                      Well... that wouldn't have worked because I never suggested that you copy a file from a folder... what you need to do is right click on the image itself then click on COPY IMAGE and then PASTE it into your post.

                      Works brilliantly with Google Image searches

                      Comment


                      • #12
                        this is from google images using CS forums WYSIWYG mode, right click, copy - right click paste, easy. If I switch to CS forums Source Mode, the URL gets pasted and not the image. Source mode doesn't let me do a carriage return to the next line down either. cheers, Aaron

                        Comment


                        • #13
                          Oh, I did open my jpgs in 6 different viewing programs on my pc. Paint, Photo Gallery, Windows Photo Viewer, Movie Maker, Photos, Picasa Photo Viewer.
                          I tried them all, right click - copy ok but paste was greyed out on the CS forum reply to post page.

                          The problem with having IT guys at work is they wont do house calls when I have dramas at home !

                          cheers,
                          Aaron

                          Comment


                          • #14
                            OK, my 2nd (and 3rd) stupid question for the day......Have you tried using different browsers to effect your posting? You don't have a peer blocker running, or have any funny pop-up or other site specific settings for this domain?
                            Last edited by Barry O'Speedwagon; 9 June 2014, 06:25 PM.

                            Comment


                            • #15
                              being the computer lightweight that I am, that's not a stupid question.
                              I'm not sure what settings I have or how to check them, sorry.
                              I think I might be able to try a different browser. Is that like Internet Explorer vs Google chrome ? ?
                              You've got your work cut out for you trying to teach me this stuff ! lol

                              cheers,
                              Aaron

                              Comment

                              Working...
                              X