Announcement

Collapse
No announcement yet.

La Cimbali M50/M51 not boiler not building pressure and no steam from wand

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • La Cimbali M50/M51 not boiler not building pressure and no steam from wand

    I have a La Cimbali M50/M51 machine and the machine is giving the error message machine cold 07 error. I have no boiler pressure and no steam will come out of the wand. The machine has a new pressure stat and new heating element. I have the technical manual and electrical manual but no service manual which is making this task impossible. One thing I have checked per the technical manual are the pin connections of the Y4CPU and I get the following readings
    7=14.7v
    8=14.7v
    9=0v
    10=0v
    11=9v
    12=15v
    13=9v
    but I have no idea what they should be.

    If anyone can help Id appreciate it

  • #2
    Re: La Cimbali M50/M51 not boiler not building pressure and no steam from wand

    As this is more of an AUTO... I would suggest that they will not be too many CS members that have or have an extensive knowledge of said machines.

    Euro Coffee may be worth a try... But they would more than likley be into performing the fix rather than spending time offering 1001 options.

    My gut feel is a Water level / CPU board failure.

    AM



    Comment


    • #3
      Re: La Cimbali M50/M51 not boiler not building pressure and no steam from wand

      these machine do hava an overtemp reset check that i have that issue on one of these before

      Comment

      Working...
      X