Announcement

Collapse
No announcement yet.

Cimbali Junior D Cold Flush problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cimbali Junior D Cold Flush problems

    Hi All,
    I have a little problem with my plumbed in Cimbali Junior D.
    My machine is permanently switched on and the brew pressure is 9 Bar (checked).
    Since a few months ago, when I didn’t use the machine for a few hours and did a cold flush, only by the second flush, did the water came out. However the Ulka pump worked from the start. I opened the machine and found a leak by the level glass. I changed the 2 EPG gaskets (no Viton available), and the problem was virtually solved. Next day the problem started again, and no leaks by the level glass. I descaled the group solenoid and changed the little O rings (Viton). But the problem persists.
    Does someone (perhaps Super Moderator Javaphile…) have an idea what the problem is could be?
    Cheers and thanks in advance.
    Rodrigo

  • #2
    Yes im suffering a similar issue after the machine is idle for a while... im keen to read the responses..

    Comment


    • #3
      Well, where are all the Cimbli Junior connoisseurs? So to see I'm not the only one with this problem!
      Cheers, Rodrigo

      Comment


      • #4
        Can you isolate and test your pump to ensure it is pumping water as soon as it is powered?

        Is there a solenoid that shuts the plumbed water off when the machine is off that then opens when the pump kicks in? Maybe that is sticking?

        I dont see how a leak in the boiler area (eg your sight glass) would affect flow through the pump/group, they are isolated hydraulically.

        Cheers

        Comment


        • #5
          Thanks Artman, I will check the solenoid as soon as I can. Anyway if something would be wrong with the solenoid I probably would have the problem all the time and not only after being idle for a few hours. Besides that the pomp is quite new.
          I agree that the boiler has nothing to do with the group but when I opened the machine to find out the problem the only thing I noticed was the leak in the boiler.
          Just a coincidence!
          Cheers

          Comment


          • #6
            Problem solved! About six months ago I replaced the electromagnet from the three way solenoid coil but it didn’t solve the problem. I opened the machine did some testing but didn’t detect any problem. So I bought a new solenoid coil and the problem vanished. Looking at the old solenoid, that must be older than 20 years, I can only guess that due to the long life it lost partially the power to pull the piston completely that opens/closes the pathway to make coffee. I suspect that after being idle for long, some of the water escaped through the drain pipe or evaporates via the group head.
            Cheers

            Comment

            Working...
            X