Announcement

Collapse
No announcement yet.

Bought a used Faema E98 compact A1 and looking for advice.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bought a used Faema E98 compact A1 and looking for advice.

    Hi all,

    I'm still very new to coffee snobs, have been lurking on and off for quite some time. I have just bought a second hand Faema E98 Compact A1 which the previous owner had in storage for quite some time. They indicated they had the machine serviced in January 2017 and put it in storage in April 2017. I am planning on replacing the filters and group seal and descaling (as well as a very good general clean up) . Is there anything else that anybody recommends replacing at the same time?

    Also the portafilter handle /basket is missing so I am needing to order a replacement, any recommendations?

  • #2
    Welcome!

    These are a great machine! I would drain the boiler (has a drain bung one side of the boiler) to get out any stale/old water. Fill the tank up, fire it up, run the brew cycle to flush out water from the heat exchanger and see how it goes.

    I wouldnt descale unless it needs it.

    What filters are you referring to? the only thing it potentially may have is the resin filter in the tank. Would be worthwhile replacing that, you can use a different brand as long as it has a barb for the suction hose and is decent size as the rotary pump generates a fair bit of flow.

    The group is the same as the cimbali juniors so any of those portafilters will fit.

    Coffeeparts sell the group seals and portafilters. I would see how dirty things are before replacing them. If it was serviced it should all be pretty good.

    I used a plastic tray under mine to catch the water from the plumb in plastic box. If you are seeing water flowing into this box while brewing it is likely the pump bypass is jammed and its sending the pressure sky high and dumping out of the over pressure safety valve.

    Cheers

    Comment


    • #3
      Originally posted by artman View Post
      I used a plastic tray under mine to catch the water from the plumb in plastic box. If you are seeing water flowing into this box while brewing it is likely the pump bypass is jammed and its sending the pressure sky high and dumping out of the over pressure safety valve.
      Thanks for your warm welcome Artman. I have had a play with the machine and ordered some parts from coffee parts. I got the cimbali portafilter as it was in stock as well as some resin filters, group seals (square and tapered), shower screen and some cleaner and descaler. I did run the descaler through it as it really needed it.

      I've opened it up and given it all a good clean and descale (I don't think the old owners cleaned it often or thorough enough) I've filled the tank and run some boilers through the steam wand and water spout however I'm not getting anything through the group. It's going straight out the drain. I'm thinking it might be what you referred to above. Is this easy to fix? I've never worked on machines like this so am learning as I go.

      Comment


      • #4
        No water out the group?
        Group head blocked, 3 way jammed open.

        Presuming this is a hx machine, does the group head warm up? If so it suggests the piping from the hx to the group is working ok.
        Pull out the shower screen from the group and try for flow again. No? Then take off the 3 way solenoid and try again.

        Prepare for it to be messy as a rotary pump shifts a lot of water. Also the solenoid will have 240v when machine is turned on so take all precautions

        Comment


        • #5
          Yes these are HX.

          Agree with above, if you are getting no flow at all out of the group, then it would probably be a sticking 3 way valve. Run the group with the shower screen and dispersion screen removed to eliminate a major blockage there (probably unlikely unless the machine has been very neglected.

          Is it auto filling boiler ok?

          To confirm / eliminate the coil on the solenoid, swap it over with one of the confirmed working ones (eg steam). They just slide over the solenoid body. Then if still no go, see if any of the other solenoids are the same config and swap over complete (i cant recall if they are) or take apart the solenoid valve body and give it clean/unstick it.

          Unless you use the auto frothing function, there is a spare solenoid in that line you can use as a spare, i dont think its 3 way but you can check.

          Are you getting water from the OPV when its filling the tank? If yes then your pump bypass is likely stuck. You can unscrew the bypass assembly and free/lube the piston. Its tight but doable with the pump in place.

          Cheers

          Comment


          • #6
            Hi guys, sorry for the slow reply, been a bit hectic. I've managed to get my machine going in between my work schedule.

            The three way valve in the group was indeed blocked. I ended up pulling the machine back to the boiler and soaking the boiler and other parts with descaler. I think the machine had been a bit neglected judging by the extreme build up in scale and the filth I cleaned out.

            The three way was completely seized and a bit rusty. Luckily when a previous owner had removed the auto frothing part they left the three way valve there. I've switched them over with great success. I've pulled a few shots yesterday and today. They are quite good but I have no experience in a decent machine so still learning. I've managed to get my double shot brew time to 28 seconds and am getting a nice amount of crema. Now I just have to get the wife hooked on coffee too.

            Thanks for the suggestions guys!

            Comment


            • #7
              Good work. the volumetric buttons can be programmed for short, medium, long flush and then a double shot brew. The group needs a flush after left sitting idle as the HX gets superheated not bing a thermosyphon design. these are awesome machines!

              cheers

              Comment


              • #8
                Originally posted by artman View Post
                Good work. the volumetric buttons can be programmed for short, medium, long flush and then a double shot brew. The group needs a flush after left sitting idle as the HX gets superheated not bing a thermosyphon design. these are awesome machines!

                cheers
                Thanks Artman. Can I ask how much water do you usually flush through? I'm still playing with the steam wand, can't seem to get nice microfoam yet.

                Comment


                • #9
                  Can’t recall how much it was. After a decent idle period maybe 100 ml or so? Sound like a lot bit it’s only a few seconds as the flow is decent. Until the spitting/ steaming stops.

                  Re milk, have a read of KK steaming guide.

                  Also, what steam tip do you have? The total area of the holes makes a big difference to the technique required and speed of steaming.

                  Cheers

                  Comment


                  • #10
                    Hello Coffeesnobs. This is my first post here, so please apologize if this is the wrong thread. If so, I would be grateful if someone could point me to the right directions, and how to post new thread.

                    Anyway:
                    I´ve just started to restore espresso machines, and have bought quite a few. The prices on second hand commercial machines are very low here in Norway (could be the times we are in). My latest purchase was two Faema E98 Compact A-1´s with two Mazzer Mini grinders. I was told one of the machines was working when pulled of duty a year ago, but I´m having some issues.
                    Both machines are identical (2000 and 2001 models): rotary pump with mains connection for water inlet and internal water tank. What I´ve read is that rotary pumps need water pressure to work properly, although the last two machines I restored ran well from just a water tank on the side (Expobar Megacreme Compact 2).

                    Problem machine one:
                    Powers up, volumetric buttons work, but the pump is making some unwanted noise. Water is coming out of the grouphead but slow (these are very bad cared for machines so could be clogged). It´s not draining any water from the external tank. Pump is running, even with water in the internal tank. Except for the pump sound, is this correct?

                    Problem machine two:
                    Pump stuck, so I took it out and turned it manually. This is now running as it should, but no water out of group head. I took it apart step by step, and all tubes are open from water inlet to after the pump. I disconnected the tubes and ran the pump without water (yes, I know) and put my mouth on the intake tube to see if pulled any air. It does but very weak.
                    The solenoid valve before the pump does kick in when wires for water level in internal tank is connected to the two probes, but then the pump won´t run. When shorting the two wires (according to manual) the pump motor is running but the solenoid doesn´t open. I can see from the parts manual that there´s different versions of the pump and pump motor.
                    I also think that this is almost the same machine as Cimbali Junior (boiler sais Cimbali).

                    Is this a machine that needs to be connected to external water pressure to work? If so, why an internal watertank in addition to the external water inlet? Is it supposed to automaticly fill the internal tank ? That, to me, seem a bit fat on butter as we say here up north.

                    Any advice is appreciated. Thanks in advance! (If anything is badly explained, please ask me to try explain it better)

                    Comment


                    • #11
                      Welcome to the site subchannel.

                      First off let's start by getting you the manuals for your machines. They can be found here.

                      New/additional information. See Comment 11.5 and Post 19 for modification/clarification of the following paragraph.

                      Next, your machines can be plumbed to run either from the internal tank or direct from the mains. When set up to run from the mains to fully operate correctly they do indeed have to be hooked up to the mains and not to a bucket of water. When set up to be plumbed to mains the internal tank is filled (Yes the internal tank is filled when plumbed to mains.) using mains pressure, not the pump. However, water is not drawn from the internal tank for use. The tank is filled only to trip the necessary circuits so the machine will perform its start-up checks and operate rather than thinking it's out of water. If you want to convert the machine to run from the internal tank the manual has the appropriate hydraulic schematic. Unless it's absolutely necessary though I wouldn't do it as you're making more problems for yourself.

                      Use the above posts to help troubleshoot your water flow problems and let us know how it goes.


                      Java "They're great machines, until the electronics die." phile
                      Last edited by Javaphile; 1 week ago. Reason: Added line in bold
                      Toys! I must have new toys!!!

                      Comment


                      • roosterben
                        roosterben commented
                        Editing a comment
                        Yeah pity it is not a pressure plate type setup where you could just change the two connectors to complete the circuit. I do this when I have a machine apart and the tank is not sitting on the pressure plate.

                        I can imagine some shocking moldy tanks would result from this setup.

                      • Javaphile
                        Javaphile commented
                        Editing a comment
                        Looking at the schematics it should be an easy mod.


                        Java "Gotta love a good manual!" phile

                      • Javaphile
                        Javaphile commented
                        Editing a comment
                        Hrm, That bit about having standing water in the tank when the pump is hooked to mains has been bothering me ever since I ran into it a few weeks ago. It just makes no sense.Having let the grey matter mull it over and now having gone over the manual some more I've once again had my long standing belief of don't believe an owner/salesman even when they claim they're a tech confirmed.

                        I went with a friend to check out an E98 A1 he was looking at buying and the seller turned out to be a Cimbali dealer who had originally sold the machine to the user who had then many years later decided to upgrade. The machine had been running hooked up with mains connected directly to the pump for a dozen plus years. During the entire time which it had water in the tank which would refill as the water evaporated as witnessed by the heavy mineral deposit lines on the tank's walls. He said that was the way they were designed to operate and clearly it had been operating that way for ages. It had a few minor issues which I fixed on the spot and my friend ended up getting it for a great price and off we went. But that standing water has bugged the shyt out of me ever since and in answering the questions in this thread the light bulb finally turned on.

                        The factory never installed the shorting jumper on the water level probe's connectors! Either that or some idiot removed it!

                        So, with that in mind if this machine is properly configured for mains connected to the pump you could in fact run it from a non-pressurized container of water. Note that both Faema and Cimbali state their rotary pump machines won't run that way but it's clearly for warranty purposes as I have run a number of their machines from bottles and I know many others who have as well. As long as a check valve is installed so the pump doesn't loose prime and the lift height is minimal it shouldn't be a problem.

                        I'm still not sure why anyone would want to run this machine from the tank when connected to mains. The only reason I can think of is they have hard water and need to soften it.

                        In a similar vein to run this as a stand alone machine not hooked to mains at all configure it so as to run from the tank and cap the mains inlet connection. I would also disconnect the power lead to the Evc1, covering and securing it so that there is no chance of it shorting. Remember that in this configuration the water level probe's leads need to be connected to the probes, not shorted to each other.


                        Java "No longer bugged" phile

                    • #12
                      Thank you very much for the feedback. I read the manual before purchasing. I bought it because it checks all my boxes: small, HX, rotary pump, metric controll (for wife) and a bit of 80´s aestethics. From what I´ve read and seen in reviews online rotary pull more consistent pressure than vibration, and it´s more silent, but that´s for another discussion.
                      I´m still a bit baffeled over why it´s connected to the mains AND have an internal tank, but my plan is to use it from mains. I followed the instructions in the manual for converting to internal only (but in reverse), but still the issue with the solenoid not opening. I repair vintage turntables and hifi for a living, and wonder why coffeemachine makers don´t have the same schematics as the audio industrie when it comes to the electronic side of things. I will read all posts here and try again, AFTER connecting to mains. Off to the plumber shop! Have a nice day!

                      Comment


                      • roosterben
                        roosterben commented
                        Editing a comment
                        There are quite detailed parts diagrams in the links from Javaphile sent. If you have look online there should be a circuit diagram around.

                        Re the solenoid they are easy to pull out and disassemble, soak in water and acid then test. If they don't test and work the 240 magnetic part may have failed and need replacing.

                    • #13
                      I have cleaned the solenoid in question. these are 24VAC solenoids. And it´s working. Have bought parts form the shop to connect to mains so I will try that.

                      Comment


                      • #14
                        Ok, getting closer. Connected the hose to mains after lightly cleaning. I didn´t find a 9mm to 3/8" adapter for the other machine, so I had to reassemble the first one. Powered up and the machine kicked in and filled the internal tank up to about 2cm over the tip of the probes (which also needed cleaning), then it stopped filling and the pump started to run. Boiler heated up and the manometer stopped at full green. Tested the grouphead, and some water came out, and then just a bit of steam. Same with hotwater tap, some water at first and the just steam. Steam wand is steaming. Run the grouphead for a while and the pump kicked in again, but this time it didn´t stop until the logic board stopped the whole machine and started the alarm. Turned the mains of and on, same problem. Lifted the probes out of the internal tank and back, it started filling again. The pump started but didn´t stop. This time the manometer increased to over green before I turned it off. The machine is not used in many many years, and judging by the filth in the parts I´ve cleaned I suspect some clogging from boiler to grouphead or before the flowmeter.

                        Any suggestions for why there´s only steam out of group head?
                        Thanks again!

                        And still wondering about why the machine fills the internal tank and then draws water to the boiler from this??

                        Comment


                        • #15
                          There is another coupling at the left back of the machine (viewed from rear) after the pump. This has a large screw on the end, anyone know what this is for?
                          And the relay under the tank?
                          Attached Files

                          Comment

                          Working...
                          X