Announcement

Collapse
No announcement yet.

Help please, my Silvia is sick!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help please, my Silvia is sick!!!

    I backflushed Sylvia on the weekend, which i do weekly, and tipped her upside to remove and clean the shower screen. Since then, the pump works, water comes normally from the hot water function, but takes a long time to start flowing from the group and then its a much reduced flow. Im unable to make an espresso with her now. There dont seem to be any other symptoms - no noises, or lack of, the steam and hot water functions are fine, its just the water coming through the group thats the problem. I gave it another really good backflush today, and got my son to change the groupseal (a vain hope, I know) but no difference.

    Any ideas, anyone?

  • #2
    Re: Help please, my Silvia is sick!!!

    It sounds like something strange is happening thats for sure, have you opened the case and inspected the lines supplying the group, my thought is that something is lodged in the line somewhere, OR there could be some strange electronic malfunction with the group switch or control box.. I hope this helps,


    Jacob.

    Comment


    • #3
      Re: Help please, my Silvia is sick!!!

      Originally posted by wizzfiz link=1194921106/0#1 date=1194923141
      It sounds like something strange is happening thats for sure, have you opened the case and inspected the lines supplying the group, my thought is that something is lodged in the line somewhere, OR there could be some strange electronic malfunction with the group switch or control box.. I hope this helps,

      Jacob.
      Hi Vivianne,

      What chance a piece o gunk blocking the 3-way valve?

      Chris

      Comment


      • #4
        Re: Help please, my Silvia is sick!!!

        Thanks for the fast responses. Chris, thats pretty much what I thought it might be as well. Is there any hope that its an easy fix? I finally get to drive again this week, but wont be able to head to De Bartolis or Cosmorex for a week or so yet.

        Comment


        • #5
          Re: Help please, my Silvia is sick!!!

          Viviane,

          Since the steam and pump functions seem OK, I suspect that the three way valve is somehow restricting the flow.

          It may be stuck or jammed or perhaps blocked with swarf/something foreign that may have dislodged when you flipped it over.
          Coffee residue can gunk the 3WV up too, but regular cleaning and backflushing [as you do] should eliminate this as a cause.

          Otherwise the solenoid that "drives" the 3WV may be kaput.

          Can you still hear it operate when you backflush with a blind basket, you should hear that "Thwouck" sound when you flick off the brew switch?

          It probably wouldnt hurt to do a strong "cafetto" back flush and leave things overnight to see if it can flush anything further out.

          If that doesnt work, this link gives some advise as to cleaning out the solenoid & valve.

          http://www.coffeeco.com.au/articles/repair.html

          Good luck and keep us posted.

          Comment


          • #6
            Re: Help please, my Silvia is sick!!!

            Hi

            I had exactly the same symptoms ,how old is your Silvia?, I also had low volume of water coming through (cant remember the exact volume to measure in a given time to verify but it was low),checked out coffeeco etc,ended up replacing the pump (from coffeeparts) which is easy to do and problem solved.

            Nigel

            Comment


            • #7
              Re: Help please, my Silvia is sick!!!

              Originally posted by 2muchcoffeeman link=1194921106/0#2 date=1194923457
              Hi Vivianne,

              What chance a piece o gunk blocking the 3-way valve?

              Chris
              Back in the days when we were using Silvia - this is what happened to us.  The problem was a tiny bit of scale stuck in the 3 way valve.  We had lots of fun, pulling it all apart ourselves.  Worked great once we removed the scale.  I am glad it didnt turn out to be any other problem.

              Good luck with it.

              Comment


              • #8
                Re: Help please, my Silvia is sick!!!

                Thanks for the responses:P I do the portafilta wiggle at least daily and backflush weekly. However, I had been away for the best part of two weeks. The pump is pumping - I put the overflow tube into a jug, the jug kept filling whenever I had the brew button on, with or without a blind basket.

                Reubster, I actually cant hear the "Thwouck" sound, and I know what you mean, but water definitely flows from the 3 way valve into the drip tray. I kept caffeto running through it for a couple of hours today, Im a little unsure about soaking it overnight. I looked at the coffeeco link, and it almost seemed logical - Im figuring that if I can change a tyre and jumpstart a car, then checking the 3 way valve might not be that hard. Will probably have to wait until the son is home from school tomorrow though.

                Nigel, my Silvia is 14 months old. Given that the hot water function works normally, I doubt that it would be the pump. Im not a mechanic though, so Im not ruling it out completely, just looking at something that I may be able to fix myself first.

                Comment


                • #9
                  Re: Help please, my Silvia is sick!!!

                  Myrtle, when you say "lots of fun", are you being sarcastic or encouraging?

                  Comment


                  • #10
                    Re: Help please, my Silvia is sick!!!

                    If youre not phased by doing basic mechanical work on your car Viviane then servicing the 3-Way Valve will be a piece of cake for you 8-). The guide referred to above on Alan Frews website is absolutely spot-on and Id recommend you check that out before tackling the job and make sure the plug is removed from the power point before getting into it. All the best,

                    Mal.

                    Comment


                    • #11
                      Re: Help please, my Silvia is sick!!!

                      I agree with Mal, Alan Frews guide is spot on! I referred to it recently troubleshooting my "no water through the group problem". My problem was a broken coil on the solenoid. After speaking to Pedro at Coffeeparts....the coil arrived today....and my fine lady is back online. I am happy to say that the whole process took about 3 minutes to fix once the part arrived.

                      I did clean the valve initially according to Alans guide and I reckon it took about 5 minutes to get the parts off Silvia...so it aint hard!

                      Comment


                      • #12
                        Re: Help please, my Silvia is sick!!!

                        Viviane

                        Just to clarify,even though the pump is pumping water through the water/steam arm it doesnt mean its not defective,I had exactly the same problem - water pumped ok thru steam arm/steam produced as normal.
                        Only problem I had was low volume of water when brewing thru grouphead,still passed water ,thru coffee,but only slowly.
                        Replaced pump and problem solved.Not saying this is your solution but it cant be ruled out.
                        Do a search there is a thread somewhere that tells you how much water to measure from the group head with pump active to determine whether its working at its normal capacity.....I measured mine and it wasnt performing!

                        Nigel

                        Comment


                        • #13
                          Re: Help please, my Silvia is sick!!!

                          Well between my son and myself weve pulled the 3 way valve apart, I couldnt see any bits of gunk, but gave it a good clean anyway and put it back together. Made no difference at all. So I guess Ill phone Coffeeparts in the morning and see what they have to say.

                          Comment


                          • #14
                            Re: Help please, my Silvia is sick!!!

                            Originally posted by Viviane link=1194921106/0#12 date=1195042092
                            Well between my son and myself weve pulled the 3 way valve apart, I couldnt see any bits of gunk, but gave it a good clean anyway and put it back together. Made no difference at all. So I guess Ill phone Coffeeparts in the morning and see what they have to say.

                            Comment


                            • #15
                              Re: Help please, my Silvia is sick!!!

                              I spose youve checked off all the simple and obvious potential problems Viviane? Like a kink in the suction hose of the pump, the 3-Way Valve is actually operating when you hit the brew switch, etc..... ??

                              Dont know how many times Ive been caught out like that,

                              Mal.

                              Comment

                              Working...
                              X