Announcement

Collapse
No announcement yet.

Id really like to PID my Silvia, but...

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by yldlj View Post
    Do people pull there shots when the temp is rising or falling? It seems like the temp drops less when pulling it on the rise
    On a pid set up correctly is shouldnt matter. Standard on the rise will be hotter.

    Comment


    • Originally posted by jeremyh View Post
      Has anyone who is using a thermocouple (i.e K-type, not RTD) and has their PID installed inside their silvia experienced any issues with measurement stability?

      I installed my PID the other day and while it works really well most of the time, I occasionally get these jumpy errors, particularly if I leave the machine on for a while:

      I'm pretty sure that this is because thermocouple junctions actually require a second 'reference' junction (that is at a stable and known temperature) in order to take a measurement, and this second reference junction is inside the PID itself, so is subjected to heating/cooling. I am going to try a PT100 type sensor, which I hope will eliminate this error.

      Anyone experienced this?
      Not experienced but I will bet this is heat soak into the PID making it unstable. Cold junction compensation is generally done in the thermocouple interface / amplifier. The clues are here, after being on for a while and lifting the lid. Its not the K type its the PID, try wrapping it in some air cell insulation aluminium foil may do as shiny materials resist heat ingress, shiny side outwards is far better!

      Just waiting for SWMBO to go on extended leave and I will fit mine.

      Comment


      • Great thread and full credit to Gronk and those other contributors to it.

        Added a basic K-type ball ended wire thermocouple under the far left hand side screw (which seems the popular place to go on Silvia's) - lil dab of thermal grease before placing it under and screwing it down. Simply ran the lead back down and out the base via the existing corner hole to the rear left of the pump (as you look down). 5 min job, quick test and working fine.

        Will log a bunch of the temps and try to establish some patterns etc tomorrow but if nothing else gives some good info that can assist in lieu of a PID - and all for under 5mins work and $10 (thermocouple and digital thermometer sourced via you know where). Doesn't have to be a world beater to make that viable. :-)

        Comment


        • so just got my first proper machine thought i'd make my first proper post I just picked up a silvia V4 coupled with a rocky grinder for a really good deal. After doing a ton of research I also settled on the MeCoffee PID (https://mecoffee.nl/) to pair with it. For its price and features I think its a great deal and shipping was not unreasonable. Hopefully all will arrive sometime next week and I can set it all up, can't wait! going to be great to finally get my first proper machine to play on after coming from mostly using commercial machines and my own aero-press. pretty happy to have spent under $1500 all up for everything, now just to source some good fresh beans I can get delivered lol.

          Comment


          • How much did it cost landed in oz? Let us know how it was to install too

            Comment


            • Originally posted by PhatBoy View Post
              How much did it cost landed in oz? Let us know how it was to install too
              my paypal says i paid 199.14 AU all up including postage, so not to bad, will be able to tell you guys how long it takes also they estimate 5-10 days. I've watched a ton of videos and read a bunch on how it installs and it looks a bit fiddly but shouldn't be a problem. also have a friend at another forum which is how i even heard about it thats installed one and said its pretty easy as long as you take your time and dont get flustered. i will let you all know how it goes. really looking forward to seeing how it works love the idea of having it run thru an app unlike a bunch of other PIDS i saw that required an LCD screen. going to be pairing it up with some of Fiefy's Barista Blend from beanbay for my first proper try at making some home brewed coffee on something half decent for a change, can't wait to see how it tastes!

              Comment


              • Arrive yet?

                Comment


                • The install video is terrible, his hands cover block the view of everything

                  Comment


                  • Yeah they even mention not to just go off the install video lol. Luckily they have a set of detailed instructions. It arrived yesterday was hoping to install it today will see how i go time permitting and let you know.

                    Comment


                    • Originally posted by rayuki View Post
                      Yeah they even mention not to just go off the install video lol. Luckily they have a set of detailed instructions. It arrived yesterday was hoping to install it today will see how i go time permitting and let you know.
                      I took the plunge as well, and got the tested and sent confirmation email from Jan last Wednesday. From watching the video and reading the instructions a couple of times it seems easy enough to install, so I will interested to hear if that is actually the case.

                      Comment


                      • Originally posted by rayuki View Post
                        Yeah they even mention not to just go off the install video lol. Luckily they have a set of detailed instructions. It arrived yesterday was hoping to install it today will see how i go time permitting and let you know.
                        Excellent. Can't wait to see what you think.

                        Comment


                        • The mecoffee arrived for me yesterday, so did the install last night. Instructions were easy to follow and having the installation video to reference when tucking the unit inside the machine was very handy. I will open a new thread and add some pictures.

                          Comment


                          • Originally posted by millsii View Post
                            The mecoffee arrived for me yesterday, so did the install last night. Instructions were easy to follow and having the installation video to reference when tucking the unit inside the machine was very handy. I will open a new thread and add some pictures.
                            Awesome looking forward to hearing how it goes as i still havt gotten around to installing mine yet. Had my FIL in the ICU the past week so havnt had the time

                            Comment


                            • Gave up on my android because it needed a 7 order polynomial for the k tyre, Auber PID just connected and it is working, What a difference it makes, wished i did it years ago.

                              Comment

                              Working...
                              X