Announcement

Collapse
No announcement yet.

Solis SL-90 running water problem?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Solis SL-90 running water problem?

    Hi,

    I currently have a Solis SL-90 which has been working beautifully up until Tuesday...
    I went to run some water through the steam wand to speed up the warming up process and there was no or very little water coming through the steam wand and no water is running through the group head!

    Still 3 days on the same problem is occurring...

    I have tried putting citric acid in the filter as "Beanflying" suggested, but I am still in the same position...

    And ideas?


  • #2
    Re: Solis SL-90 running water problem?

    bump,

    anyone else got any clues?

    Only other thought was there is some cdud under a non return valve somewhere but that is a fairly major job unless you have some reasonable mechanical skills.

    failing that jump on the phone to Talk Coffee as he is not to far from you and it appears that Diamond C are in liquidation but see if there service department is still working.

    Comment


    • #3
      Re: Solis SL-90 running water problem?

      Hi there

      if there is no water in running through the grouphead then it sounds like there is a pipe blockage upstream (or a dud pump) of the boiler.

      You boiler may be dry ?

      I have the same machine and had a situation where the steam wasnt passing water but the grouphead was , had to take apart steam valving, in doing so learnt that this little machine is fairly easy to understand and well laid out (provided you are willing to take the risk).

      It actually has plastic see-through tubing which comes apart easily, if you are mechanically inclined then you will have fun troubleshooting, if not sounds $$.

      If you are going to tackle this, and I am not recommending you do, get a assembly diagram of the net (cup warmer first) and be careful of the electronics as there are two circuit boards.

      Comment


      • #4
        Re: Solis SL-90 running water problem?

        Thanks for your response Dazza...
        Unfortunately I am not terribly mechanically minded so it sounds to me like I will have to get someone to look at it and hope for the best!

        Fingers crossed! :-/

        Comment


        • #5
          Re: Solis SL-90 running water problem?

          run through the basics again with us 1st

          is the pump squealing or any noise different
          is the water HOT when run?
          is the tube in the water tank BENT (dont laugh could be )
          is the water tank really full.... lol have to ask

          whats your location

          Comment


          • #6
            Re: Solis SL-90 running water problem?

            Maheel makes an excellent point.

            The tank on the solis does not have a flexy tube, it has a valve at the bottom of the tank.

            Before you take it in for an expensive fix please check the valve at the bottom of the tank, check the valve where the tank connects and please check that the tank is seated properly.

            What noise does the pump make when it tries to run.
            Noisy = pumping air, blockage before the pump
            Quiet = pumping water, blockage after pump
            No Noise = dead pump.

            Have fun.

            Comment


            • #7
              Re: Solis SL-90 running water problem?

              The pump sounds pretty much the same as when it was working properly so I have pretty much ruled that out.
              The water heats up as per normal when it comes thru...
              Tank is full and have made sure it is sitting properly...

              What should I be checking with the valve besides that it is sitting properly?!

              Sorry if the questions are pretty basic bordering on stupid, just that Im not mechanically minded as previously stated!


              Comment


              • #8
                Re: Solis SL-90 running water problem?

                Ok so my Solis is still not working and the frustration is building due to the mediocre coffee I am having at the minute...

                I need to take it somewhere for someone to look at it...

                So ANY ideas would be great...
                Even if you know someone that has fixed this type of machine before, I will pay them for there time.

                Cheers

                Comment


                • #9
                  Re: Solis SL-90 running water problem?

                  *bump*

                  Is there no one on this entire site who can offer me any guidance or assistance at all...

                  As I said above, surely someone on here knows someone who would be able to have a look at it?

                  Comment


                  • #10
                    Re: Solis SL-90 running water problem?

                    Originally posted by 7568697E7577736F1D0 link=1246584544/8#8 date=1248779458
                    *bump*

                    Is there no one on this entire site who can offer me any guidance or assistance at all...

                    As I said above, surely someone on here knows someone who would be able to have a look at it?
                    Do not know of any users / owners of said item.

                    Where are you located as it is hard to second guess any number of issues.


                    The users manual is very bland and with out some mechanical skills and or a service guide...

                    Thus in many cases one needs to get HANDS on and if your not of that type... Then it has to be looked at by some one else.

                    Comment


                    • #11
                      Re: Solis SL-90 running water problem?

                      I am located in Melbourne.

                      Comment


                      • #12
                        Re: Solis SL-90 running water problem?

                        Originally posted by 2B3637202B292D31430 link=1246584544/10#10 date=1248790772
                        I am located in Melbourne.
                        Update your profile (maybe a little more detail- I know Melbourne is only SMALL) and who knows...  There may be a CS in your local area that may be able to assist ,,,,

                        Comment


                        • #13
                          Re: Solis SL-90 running water problem?

                          Profile updated.

                          Im from a suburb in Melbourne called Greenvale which is right near the airport.

                          Comment


                          • #14
                            Re: Solis SL-90 running water problem?

                            *bump

                            Of the many thousands of members not 1 can offer me any assistance...

                            Considering I put my faith in this site in the first place and purchased the machine from here 2nd hand, its disappointing that no one can offer any help...

                            I dont want to come across bitter, but not receiving any assistance on this issue is disheartening as my first impressions of this site were so high...

                            Hopefully someone can turn my opinion around...

                            :-/

                            Comment


                            • #15
                              Re: Solis SL-90 running water problem?

                              Hi Warwick..

                              Have you ever though that as the machine is not all that common, perhaps nobody here has experienced the issue and repaired it? :-? :

                              Comment

                              Working...
                              X