Announcement

Collapse
No announcement yet.

# HELP # Problem with Silvia

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • # HELP # Problem with Silvia

    Hi people,
    My name is Alex and i am having a problem with my 7month old silvia.

    The Problem is, I turn it on (run water through it and do all the stuff the manual says) and it heats up for a bit, but when it reaches a certain temperature (i guess when the orange light is supose to switch off) it triggers the safety switch on my house and cuts out the power.
    Now i took it to a Silvia supplier and they had a look at it and couldnt fault it so they suggested that i take a DEMO Silvia of theirs home to try that and it worked fine (with no cut outs).
    Had the electrician at my house (new house) check everything and couldnt find anything that would cause the problem. Also while the electrician was there we tried the machine several times and we were able to get passed the stage of the machine heating up and then onto the stage where u are ment to heat up the boiler for steaming. SO we turn the steam switch on and same thing (i think just before the orange light is ment to turn off) it cuts out again!!!!

    Bought it on ebay for $550, 7 months old, interstate and looks brand new. The seller swears they never had this problem and i half believe them because it works fine in other houses just not in mine. But why does another Silvia same year work in my house but mine wont!!!!????

    sorry for the lenghty post but im desperate for my own coffee.

    btw i live in adelaide and the guys i took it to was Coffee Craft on south rd

    please help
    please

  • #2
    Re: # HELP # Problem with Silvia

    I know? it may be a silly question after the electrician witnessed it himself
    But have you tried another plug just to confirm ??

    It does not take much to trip a circuit that may have other appliances running off it

    Check your earth points on the Silvia as well
    KK

    Comment


    • #3
      Re: # HELP # Problem with Silvia

      Originally posted by 143831313232043B222324570 link=1251018198/0#0 date=1251018198
      Hi people,
      My name is Alex and i am having a problem with my 7month old silvia.

        The Problem is, I turn it on (run water through it and do all the stuff the manual says) and it heats up for a bit, but when it reaches a certain temperature (i guess when the orange light is supose to switch off) it triggers the safety switch on my house and cuts out the power.
        Now i took it to a Silvia supplier and they had a look at it and couldnt fault it so they suggested that i take a DEMO Silvia of theirs home to try that and it worked fine (with no cut outs).
        Had the electrician at my house (new house) check everything and couldnt find anything that would cause the problem. Also while the electrician was there we tried the machine several times and we were able to get passed the stage of the machine heating up and then onto the stage where  u are ment to heat up the boiler for steaming. SO we turn the steam switch on and same thing (i think just before the orange light is ment to turn off) it cuts out again!!!!

      Bought it on ebay for $550, 7 months old, interstate and looks brand new. The seller swears they never had this problem and i half believe them because it works fine in other houses just not in mine. But why does another Silvia same year work in my house but mine wont!!!!????

      sorry for the lenghty post but im desperate for my own coffee.

      btw i live in adelaide and the guys i took it to was Coffee Craft on south rd

      please help
      please
      Dontt like teh Name.. CoffeeS%@%#@

      1: Where are you located...

      2: A simple megger test when COLD and after it has been on for a while will clearly indicate if it is your machine or you house cct.

      Something the Electrician should have checked by LAW...


      Comment


      • #4
        Re: # HELP # Problem with Silvia

        I dont like the name either..... >

        Please change it to something less offensive mate,

        Thanks,
        Mal.

        Comment


        • #5
          Re: # HELP # Problem with Silvia


          (I also didnt like the name so I have changed it.)

          Comment


          • #6
            Re: # HELP # Problem with Silvia

            sorry about the name..... and thanx for changing it

            the electrician did attach some unit to the plug of the coffee machine and said everything was fine, and we did try it on lots of different sockets to the point where the electrician wired up a temp power point that was connected directly to the houses power board (so no interference)


            ????

            Comment


            • #7
              Re: # HELP # Problem with Silvia

              forgot to mention that im in adeladie.

              Comment


              • #8
                Re: # HELP # Problem with Silvia

                AS3760...

                < 1. ohm Earth

                > 1 Meg Insulation


                With out knowing what the values are, it is hard to make a call...

                1: Both machines may be OK... But can have different values.. Assumption is that the loan unit has lower leakage... If the info provided is correct.

                2: Is ok in their establishment

                Thus... Your House cct and other items on that cct are adding to over all leakage.. AND or the Earth leakage system is very sensitive...


                Originally posted by 123E37373434023D242522510 link=1251018198/5#5 date=1251041633
                where the electrician wired up a temp power point that was connected directly to the houses power board (so no interference)
                If you have only one earth leakage and it was wired directly to the board but still into the ELCb, then it is still affected by all the other leakage in the house...

                ELCB tripping OR Over load ?

                My first assumption is that you have something that is flaky plugged in... And that you over all leakage is pushing the allowed limits...

                It could be time consuming to an extent, depending on how it is tracked down but a relative simple thing to do...

                A: Disable some / all but the cct at the power board that the unit is connected into.

                And I bet all will be fine.. If not, then something on that cct.. Process of elimination .... If it is OK, then something and or a combo of things on one of the other ccts.. Process of elimination ... But longer...






                Comment


                • #9
                  Re: # HELP # Problem with Silvia

                  Just me, but is it possible that it just has a flaky element which is on the way out?

                  Have you tried it in anouther location or are you just going on the sellers word? If not, give it a crack at another location away from your home to see if the problem is replicated....

                  Sadly with dodgybay, its too easy to get a whole lot more (or less) than you paid for...

                  2mcm

                  Comment


                  • #10
                    Re: # HELP # Problem with Silvia

                    Originally posted by 722D352328232F262625252D212E400 link=1251018198/8#8 date=1251062133
                    Just me, but is it possible that it just has a flaky element which is on the way out?

                    Have you tried it in anouther location or are you just going on the sellers word? If not, give it a crack at another location away from your home to see if the problem is replicated....

                    Sadly with dodgybay, its too easy to get a whole lot more (or less) than you paid for...

                    2mcm
                    He has implied

                    Originally posted by 032F26262525132C353433400 link=1251018198/0#0 date=1251018198
                    Now i took it to a Silvia supplier and they had a look at it and couldnt fault it

                    Thus I would be still looking at something in / at his location..

                    Problem is as usual... Getting a skilled person in..

                    Comment


                    • #11
                      Re: # HELP # Problem with Silvia

                      Angermanagment.......
                      when i first got the machine I tried plugging it into several different power points in the house with same resaults except for when i plugged it into my pool external power point which runs of the board with its own safety switch (i think anyway) and by doing this it lasted longest (was able to make a crappy first attempt coffee, but it didnt last long and it cut out again).

                      This might sound dumb but what is CCTS? :-? i will try disconecting all appliances in the house and run the silia and c what happens.

                      The electrician made me disconect all the appliances in the house from the wall to test something but i had a hard time unplugging the fridge and the (TV entertainment area, which has about 10things running of of it) but he said that should be good enough for the test (and he said everything seems ok).

                      Tonight ill try and disconect the fridge and the tv area and give it a go ......fingers crossed...... i wish i knew a sparky

                      thanx for all your help so far guys keep it comming
                      alex

                      Comment


                      • #12
                        Re: # HELP # Problem with Silvia

                        Originally posted by 755950505353655A434245360 link=1251018198/10#10 date=1251091613
                        Angermanagment.......
                        when i first got the machine I tried plugging it into several different power points in the house with same resaults except for when i plugged it into my pool external power point which runs of the board with its own safety switch (i think anyway) and by doing this it lasted longest (was able to make a crappy first attempt coffee, but it didnt last long and it cut out again).  

                        This might sound dumb but what is CCTS?  :-?  i will try disconecting all appliances in the house and run the silia and c what happens.

                        The electrician made me disconect all the appliances in the house from the wall to test something but i had a hard time unplugging the fridge and the (TV entertainment area, which has about 10things running of of it) but he said that should be good enough for the test (and he said everything seems ok).

                        Tonight ill try and disconect the fridge and the tv area and give it a go  ......fingers crossed......   i wish i knew a sparky

                        thanx for all your help so far guys keep it comming
                        alex
                        Sorry.... cct my short hand for circuit / run..

                        Sounds like you have done what you can and I would be starting to lean as to an issue with the Silvia... :-?

                        Problem is as stated before..

                        < 1. ohm Earth

                        > 1 Meg Insulation

                        Now for heating systems you can get down to 100K ohm... But that should be when exposed to dampness etc and once up and running the elements should dry out and All be above 1M or even 10 or 20M....

                        As stated before... The Silvia needs to be tested Cold and after it has warmed up... Sounds like an element is on the way out or something else is causing it... A solenoid or ????


                        If it lasted longer on another cct before failing... Then even more of a lean to something in the Silvia...




                        Comment


                        • #13
                          Re: # HELP # Problem with Silvia

                          so u still reckon it is the silvia that is faulty even though it worked for over 2 hours at the coffee shop i took it to (the guy put it under a lot of stress trying to make it trip out and it just kept going)

                          thanx again
                          alex

                          Comment


                          • #14
                            Re: # HELP # Problem with Silvia

                            Originally posted by 062A232320201629303136450 link=1251018198/12#12 date=1251106401
                            so u still reckon it is the silvia that is faulty even though it worked for over 2 hours at the coffee shop i took it to (the guy put it under a lot of stress trying to make it trip out and it just kept going)

                            thanx again
                            alex
                            Ok... You never provided that level of detail previously

                            1: It is the Silvia OR

                            2: Your house wiring OR

                            3: ELCB system

                            Problem is I am here in Brisvagus... Thus unable to Physically test / Confirm any number of points and bits of info you have provided..

                            The simple place to start is teh begining and that means A cold and hot MEGA test..

                            Thus with out the most basic technical detail.. How long is a piece of string...

                            And not knowing what the values were.. I can not really offer any more info than I have...

                            < 1.0 ohm Earth Reading was C= ??? and H = ???

                            > 1 Meg Insulation Reading was C= ??? and H = ???



                            Comment


                            • #15
                              Re: # HELP # Problem with Silvia

                              My guess is that Silvia has a very minor power leak to earth which is triggering a very sensitive ELCB. Probably caused by moisture in the wrong place.

                              Had a similar problem with a washing machine for years without being able to identify that it was the machine causing the problem.  When we bought a new washer the problem went away ;D

                              I could be wrong  :-/

                              Comment

                              Working...
                              X