Announcement

Collapse
No announcement yet.

Brand New EM6910 - No Pressure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brand New EM6910 - No Pressure

    Picked up a new Sunbeam EM6910 this evening with the EM0480 grinder. Went and picked up coffee and was hanging to get a shot out of it. But alas poor Yorick, no dice. The pressure guage does not move. Doesnt matter if its the single bucket, double bucket, or the blank. Itll push water through head without a coffe puck tamped in. Sigh, guess I need to call sunbeam, hope theyre open on Saturdays!

    What could I be doing wrong?

  • #2
    Re: Brand New EM6910 - No Pressure

    So, alittle more diagnoses. I hit the manual button with the cleaning disk in. I get some water as it buzzes, then it buzzes softly, then when I hit manual again it dumps alot of water into the tray....

    Comment


    • #3
      Re: Brand New EM6910 - No Pressure

      Hrm, take the disk out, it pushed all the water via the head and nothing comes out the overflow into the tray..... Solenoid?

      Comment


      • #4
        Re: Brand New EM6910 - No Pressure

        Apart from the pressure gauge, everything else sounds normal.
        How does the coffee taste from it?

        Comment


        • #5
          Re: Brand New EM6910 - No Pressure

          It wont make coffee. By disk Im talking the backflush/cleaning disk that comes with the unit. The unit buzzes then stops early if I have a puck of coffee in it or sometimes with just the single basket and no coffee. I get hardly and water flow. Its as if it does not have enough pressure to push through the puck.
          And no, Im not over tamping or clogging it etc. It barely has enough grunt to get water out with just the basket in it.

          Comment


          • #6
            Re: Brand New EM6910 - No Pressure

            Would you mind uploading a video?
            Itd be good to see what the flow rate of the water from the head is like.

            Comment


            • #7
              Re: Brand New EM6910 - No Pressure

              Err, I just broke it all down to take back in the morning. Just want to swap it for another one. In a latte glass, on a single shot press I would be lucky to get 5mm of shot in the glass if I packed a loose puck.

              Comment


              • #8
                Re: Brand New EM6910 - No Pressure (Fixed) Kinda

                Ok, got a new unit! Houston we have pressure.
                So, I start toying with the EM0480 grinder. Anything under 20 and the grinder packs with ground coffee, mainly in the spout etc.
                So, I pull it apart and clean it and check the shims and find 4 of the small washers just under the bottom burr and one large one under the bit the bottom burr sits on.

                Change it to 1 top spacer plus the larger bottom washer, and its alittle course down on 6, change it to 3 and it might be alittle fine but Ill leave it there. Getting fairly consistant shots now.

                FUN! Might start buying coffee from around the corner

                Comment


                • #9
                  Re: Brand New EM6910 - No Pressure

                  wow.. 4 shims?

                  I think I have 2 on my one and im finding that i need to dial in at about 5 to get a good grind on the 6910

                  Comment


                  • #10
                    Re: Brand New EM6910 - No Pressure

                    Yeah, I needed to dial 20 or more to even get anything out of the spout.

                    Now 9 seems to be the magic number for a decent extraction with 3 shims. I tried 6 and got bugger all water through the head leaving it on full run for manual.

                    Although I think Im extacting more than 30mls slightly. Need to get a measurer and figure out where 30mls is on these cups.

                    I have to say though, Im usually a white and 2 person and with this Moccopan Verde (I ran out of beans and they are just around the corner) Im happy with just a flat white/latte and no sugar.

                    The pressure guage sits just at the top, if not just over the sweet spot band.

                    Comment


                    • #11
                      Re: Brand New EM6910 - No Pressure

                      hi glad to hear you got your machine replaced, mine lasted 4 months then did the buzzing thing which was a solenoid, now it is great with fabulous pressure. enjoy

                      Comment


                      • #12
                        Re: Brand New EM6910 - No Pressure

                        Ive had my 6910 for a a few years now. Still going pretty well (albeit a little more temperamental these days). Im sure youll get some great use out of yours.

                        Comment


                        • #13
                          Hi pplZ,

                          Im new on this site and I can't figure how to post a new article, however this article kinda relates to my issue that im experiencing.

                          I bought an em6910 around 3 months ago from the sunbeam factory (was a demo unit) and has been giving me good coffee up until yesterday when I lost pressure.

                          What I done was I placed backflush disc in the basket so it should give some pressure atleast. But no avail. Also please note water comes out of the overflow compartment (I think that's what it's called) along with the the group handle.

                          So;
                          1. Backflush disk is installed
                          2. Water comes out from the group head
                          3. Water comes out of the overflow compartment
                          4. No pressure during this whole process

                          I am all new to making coffee so please so any help and advice as to what's happening will be highly appreciated.

                          Comment


                          • #14
                            Weird, I have never had this issue with my 6910, and that is after around 4000 shots over the last 5 years. However, Saftstar, I would take the unit back to the place you bought it, and get them to "show" you what you are doing wrong. Which I imagine is nothing!! Then go from there. There will be a local repairer and it should be under warranty.

                            Comment


                            • #15
                              Originally posted by Safstar View Post
                              I bought an em6910 around 3 months ago from the sunbeam factory (was a demo unit) and has been giving me good coffee up until yesterday when I lost pressure.

                              What I done was I placed backflush disc in the basket so it should give some pressure atleast. But no avail. Also please note water comes out of the overflow compartment (I think that's what it's called) along with the the group handle.
                              The solenoid valve has failed and will need to be replaced. It is a difficult DIY job.

                              Take it back to Sunbeam and ask for a resolution, be it a repair, refund or replacement. Ideally you would want a replacement.

                              Comment

                              Working...
                              X