Announcement

Collapse
No announcement yet.

Gaggia Classic no water coming through grouphead and high noise - *video*

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gaggia Classic no water coming through grouphead and high noise - *video*

    Hello coffeesnobs

    My Gaggia Classic stopped working about 8 months ago and it's high time i do something about it! (i'm getting really tired of frenchpress)

    In short, there is no water coming out of grouphead. Steam wand is working fine, i can make it do steam and hot water. The machine is making a very loud noise (sometimes and only when i try to make water come through the grouphead), much louder than before the problem startet. You can here it here on youtube at 00:33. ( at the first try it doesn't make a loud noise, but some bubbly sounds from the waterpipe in the watertank)

    Gaggia Classic no water and high noise - YouTube

    Short description of history and problems:

    1. Bought used, demo model from a store. Don't know how old it was or how it was used.
    2. Used it for about 6 months, 2 shots a day. Never descaled it or backflush. Just been really bad about maintenance. (just wiped of the grouphead after every shot)
    3. Live in area with semi-hard water with a lot of calcium.
    4. It has happaned 2-3 times, that i tried to brew with en empty water tank (i read this could ruin the pump)

    I remember when it was still working, sometimes when i made a free-flow to rinse out the showerscreen, it would spew water in very thin hard lines out in every direction. This would just go away on it's own and then come back and so forth.

    I've tried screwing out the showerscreen and i also took out two allen bolts. But still no water from grouphead. Not really sure what the allen bolts keep in place, can i take more out and clean? Could something be clocked in there?

    I've read a lot of threads with similar problems. From what i've read, it could very possibly be that the 3 way valve has seized or a burned out solenoid.

    Does that sound right to you?

    I was wondering maybe that loud noise it makes would indicate something obvious, that i don't know about.

    thanks for any input!

  • #2
    The bubbling in the water tank is the over pressure valve releasing the built up pressure, because you obviously have a blockage somewhere in the group assembly, most likely from, as you mentioned you live in an area with fairly hard water and lots of calcium which requires much regular de-scaling or a good water filter.

    It does not take much to block up any number of small holes.

    If you have mechanical aptitude these machines are really very easy to work on. They are built like old cars, fairly simple to identify parts, lots of space and built to last, so very serviceable. If not you should just take it to a coffee machine service tech.

    If that was my machine i would strip it down to bare parts, clean everything and reassemble then reassess the situation from there.

    This is a decent pictorial.

    Gaggia Classic Disassembly and Cleaning | [protofusion]

    Comment


    • #3
      Okay thank you very much! Maybe i should try descaling first and see if that can help unblock something. The pictorial is awesome, maybe i will try my luck and take some of it apart and clean. Thanks again.

      Comment


      • #4
        Hi there

        from what I could tell from your video, it sounds like you have a blockage somewhere, but definitely the pump isn't primed.
        First you could try removing the shower screen (use a screwdriver to remove single screw), and then removing the disc behind that (2 allen screws). These might indicate if there's a lot of scale.
        Good to keep these clean.

        DEFINITELY you should prime the pump:
        -put a jug under the steam nozzle, and fill your water tank
        -turn machine on (and don't wait for it to heat up!)
        -open the steam valve
        -click the thermostat to "steam"
        -turn on the pump button.

        Within a few seconds, water should jet out of the steam nozzle, priming the pump and filling the boiler in the process.

        Good luck!

        Comment


        • #5
          Thanks for the tips! It looks like i've got it back and running again

          First i just started running a whole tank with descaling in it, through the steamwand.

          then i filled another tank with water and descaler and tried the grouphead. Nothing happend, but i let it sit there for 15min. (turned off machine). I imagine that now water with descaler is sitting inside the tubes etc. and working on the calcium build up. And sure enough, i tried again and 1-2 tiny drops of water came through. I let it sit again for 15min and so on and there's was slowly some progress. But i think the big push came from just letting it sit all night with descalerwater in the boiler/grouphead and the whole system. This morning it looked almost back to normal with a good flow of water

          Now i will just run a tank or two of clean water through it and from now on descale regulary. It's really easy, so dumb i didn't do it before. Oh and i just use ordinary citrusacid (20gram/1Liter water) made for coffeemachines/dishwashers etc. where you buy one big jar of it. It's much cheaper than buying those small letters from espresso companys that also consists of citrusacid.

          Thanks for help!

          Comment

          Working...
          X