Announcement

Collapse
No announcement yet.

EM6910 Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EM6910 Issues

    First post!

    Well I recently purchased a Sunbeam EM6910 + EM0480 for $100 used from Gumtree. I didn't expect any miracles at this price but was told it was working.

    Had an EM6910 years ago and was a great machine which made a very drinkable coffee.

    Anyways this current machine seems to have some issues,

    I can not for the life of me get a shot that has crema or is pleasant tasting, they are consistently a little watery, extremely bitter (like citric acid bitter which lingers in your mouth for sometime after each sip) and the pressure gauge is only going up about 1/3 of the way to the gold/brown "recommend" region.

    My wife has had formal barista training and works in a local coffee and even she cannot manage a decent shot of coffee.

    I am doing everything I did on my previous machine.

    I have tried several types of beans on several grind settings from the EM0480, 250gram of ground beans from Merlo Brisbane and they have ground them fine to suit the machine and some ground beans from Kiva Han (a roasting house on the Gold Coast).

    I have descaled the machine as recommended, cleaned the grouphead as per manual, I have run a tablespoon of citric acid mixed in a litre of water on "manual" mode several times.

    I have had my wife tamp the coffee timeless times, I have tamped on scales at 15kg and various other measurements.

    I am lost as to what to do next?

    Shall I start pulling the machine apart? (I am handy and confident working on 240v devices) But where to start looking?

    Any recommendations would be great,

    Regards

    Mitch

  • #2
    Before you start pulling apart the machine

    How does the shot look as it's coming out?
    How long are you extracting for?
    How fast is the coffee coming out of the portafilter? i.e how many mls in 30 seconds.
    Have you choked the machine - i.e. have you been able to make the grind too fine?

    Yes, maybe there isn't enough pressure if the gauge isn't reading high enough.

    Comment


    • #3
      Are you using the pressurised or non-pressurised basket?

      Comment


      • #4
        Originally posted by bowds1122 View Post
        Before you start pulling apart the machine

        How does the shot look as it's coming out?
        How long are you extracting for?
        How fast is the coffee coming out of the portafilter? i.e how many mls in 30 seconds.
        Have you choked the machine - i.e. have you been able to make the grind too fine?

        Yes, maybe there isn't enough pressure if the gauge isn't reading high enough.
        Shot starts dark and then gets watery towards the end of the cycle. I am using the machine defaults (reset it when I got the machine), does a double shot (double button) in approx 8 or 9 seconds, I'm guessing close to 60mL, have not measured the volume.

        Not sure about choking the machine, apparently from what I read the EM0480 will sometimes not grind fine enough to suit this machine without shims installed. My grinder has no shims, the Merlo ground coffee I bought was finer than my EM0480 will grind.

        Originally posted by Gustopher View Post
        Are you using the pressurised or non-pressurised basket?
        I've only used the single floor basket, not tried the dual floor as I have read or heard nothing good of them.

        Thanks

        Mitch

        Comment


        • #5
          Personally I'd have a go with the shims before opening up your machine. Sounds like uve done all the right things to prep your em6910. 9 seconds is way too quick tho. If you can't get the shot to choke (ie. No coffee coming through) then the grinder is more than likely the cause. Give the shims ago. When setting up machines I normally get it to choke n then go incrementally coarser from there until I get the right flow.

          Comment


          • #6
            heheh pulling the machine apart won't help, its probably functioning perfectly. Don't use the preground, they simply can't "have ground them fine to suit the machine", and would be stale within 1/2 an hour. You didn't mention which beans you have been grinding yourself, get some good (non supermarket) ones. As Lucas mentioned grind fine so as to choke the machine, and ease it off until you get proper shot. A 15 kg tamp doesn't mean anything unless you are grinding good beans properly.

            The only thing other thing you should do is get some cafetto (or similar) as the machine has probably never been backflushed properly. I also personally preferred to stick to the manual button rather than using the single/double shot buttons.

            Comment


            • #7
              Well I've come to the conclusion it must be the EM0480 not grinding fine enough as I can't choke the EM6910 on the lowest setting. Just called Sunbeam and they are sending out some shims, will let you know how it goes.

              Comment


              • #8
                Remember, that bottom burr nut is RIGHT-HAND thread...

                If the lowest setting will not grind fine enough, you should put in 2 shims to get back to a reasonable setting - guesstimate is 7 clicks = 1 shim.

                Comment


                • #9
                  Sounds like you've already gotten to the bottom of the problem, but a very simple test you can do is to pull a shot with a dual-floor basket with no grinds in it - on my EM6910 this will produce a pressure that is roughly in the middle of the recommended pressure range. If this test doesn't produce a good pressure, then there could be something wrong with the machine.

                  Greg.

                  Comment

                  Working...
                  X