Announcement

Collapse
No announcement yet.

BES900 shot issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BES900 shot issue

    Hi all,

    My BES900 is nearly 3 years old and has been working perfectly until recently. Using the double shot button it yields 60ml in 30 secs at 9 bar and has always been this way. That is until recently when it started *intermittently* yielding 35ml in 18 secs at 9 bar. Then it would go back to the normal 60ml, 30secs at 9 bar.

    Yesterday it constantly gave 35ml in 18 secs at 9 bar so I decided to re-calibrate the shot volume to 60ml. All was perfect again!

    This morning it is giving well over 60ml (overflowing my shot glass) and stops at 57 secs while reading 9 bar.

    If you ignore my re-calibration of the shot volume and look at what it was doing previously it is almost like I was pressing the single shot button instead of the double shot, which is definitely not the case. But the times do suggest this. Just a thought

    Any comments greatly appreciated.

    TIA

    Greg

  • #2
    Weirdly, my Infuser has been doing something similar recently. I've taken to resetting the shot volume every time I turn it on.

    Comment


    • #3
      Hi all,

      Over 170 views and nobody has any idea what might be the problem with my BES900. Surely I'm not the only person to have this issue!

      TIA

      Greg

      Comment


      • #4
        Can you calibrate both the button to give the same timing (30sec)? If the issue doesn't resurface after the calibration, it will suggest that the button/pad requires replacement.

        Comment


        • #5
          It could be a case of planned obsolescence.

          Comment


          • #6
            Originally posted by samuellaw178 View Post
            Can you calibrate both the button to give the same timing (30sec)? If the issue doesn't resurface after the calibration, it will suggest that the button/pad requires replacement.
            I cannot see how the button/pad would be the issue, after all it's just a button press to activate the shot and associated devices. Yes, I can calibrate both the buttons for 30secs but it does not hold the settings. Can vary after a couple of hours or a couple of days. As previously said what was 60ml in 30secs 9 bar changed to well of 60ml in 57 secs at 9 bar.

            Comment


            • #7
              Could be a faulty flowmeter or main PCB. Not a problem I've seen before but the components that control shot timing are the flowmeter and main PCB.

              The main PCB is pretty reliable, never had to change one, but the flowmeters can sometimes be a problem.

              Comment


              • #8
                Originally posted by gregeeh View Post
                I cannot see how the button/pad would be the issue, after all it's just a button press to activate the shot and associated devices. Yes, I can calibrate both the buttons for 30secs but it does not hold the settings. Can vary after a couple of hours or a couple of days. As previously said what was 60ml in 30secs 9 bar changed to well of 60ml in 57 secs at 9 bar.
                I was under the impression the volumetric function is timer-based (and that your double was set to 30 sec and single 18 sec), which could be off based on noidle's comment above.

                Comment


                • #9
                  Originally posted by samuellaw178 View Post
                  I was under the impression the volumetric function is timer-based (and that your double was set to 30 sec and single 18 sec), which could be off based on noidle's comment above.
                  As there's a flowmeter I would think it is volumetric (ie: volume) rather then timer based. If it was timer based why have a flowmeter?

                  The way I understand it is you calibrate for a volume of either 30ml or 60ml for a shot or double shot and both should extract in 30 secs, or thereabouts.

                  Please correct me if I'm wrong.

                  Comment


                  • #10
                    900 is volumetric = based on flow.

                    920 is also volumetric but has the option to change to a time based setting = not based on flow.

                    Comment

                    Working...
                    X