Announcement

Collapse
No announcement yet.

Shot issues since repair

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shot issues since repair

    Hi All,
    I have the Breville BES900 and I just got it back today after having some service/repairs done to it ( O'rings, Steam tap ball valve assy etc ) The issue I am having is that I am not getting anything like I was getting before it went away for the repairs. I am using 7 days post roast single origin Peru, using the standard double basket with 20-21gm, using ballpark the same grind size (give or take a few steps) but it almost chokes and stalls on me... I am lost, I never had issues before, but now I do. Is there something that I am doing wrong? Is there something that may have been adjusted/tweaked whilst being repaired?

    Positive note, the steam is better hahaha

    Cheers in advance guys :-)
    Troy

  • #2
    Originally posted by ausfitter View Post
    Hi All,
    I have the Breville BES900 and I just got it back today after having some service/repairs done to it ( O'rings, Steam tap ball valve assy etc ) The issue I am having is that I am not getting anything like I was getting before it went away for the repairs. I am using 7 days post roast single origin Peru, using the standard double basket with 20-21gm, using ballpark the same grind size (give or take a few steps) but it almost chokes and stalls on me... I am lost, I never had issues before, but now I do. Is there something that I am doing wrong? Is there something that may have been adjusted/tweaked whilst being repaired?

    Positive note, the steam is better hahaha

    Cheers in advance guys :-)
    Troy
    Hi Troy,
    What's the pressure gauge saying? If it's at 9 bar or thereabouts you need to change your grind (coarser) or put less in the basket.
    If it's not getting to the point where the OPV is restricting your pressure at around 9 bar you have another physical issue with the machine.

    Comment


    • #3
      Hi doobs,
      I believe the gauge was reading around 11-12 bar. I made adjustments to the grind to bring it back down to actually make a coffee, but I just find it odd. I am hoping it is just me doing something wrong and today after work i can have another go at it.

      Cheers

      Comment


      • #4
        Originally posted by ausfitter View Post
        Hi doobs,
        I believe the gauge was reading around 11-12 bar. I made adjustments to the grind to bring it back down to actually make a coffee, but I just find it odd. I am hoping it is just me doing something wrong and today after work i can have another go at it.

        Cheers
        I'm not an expert but I do have some knowledge and assume you have the same BES900 blinds etc that I have.

        It sounds like you have a couple of problems but they're minor,

        Provided your gauge is functioning correctly and I reckon it is,
        You need to change your grind or put less in the basket for a start. I used to use 20g max using the smart grinder. I use 19g now using a Macap M4D. My volume by weight is always the same, and I adjust my grind to achieve the pour I want.
        Coffee beans change with ageing, and due to different atmospheric influences so you usually have to adjust your grind daily (or more), sometimes not, but usually.
        Different roasts will usually require a change also.

        Your OPV may not be set correctly, or not working correctly. It should stop on 9 Bar (or close enough to it) unless you've completely blocked the flow with a blind, although maybe you managed that with your coffee. With the Breville blind in it'll be around 10-11 if it's set correctly.

        I suggest that before you do anything else you get your grind and volume right before you start looking to do anything else.

        If you need the OPV adjusted you can do it yourself but considering you just had it serviced, I'd take it back to get it done by the agent unless it's a major mission, or you're not confident. It's not an impossible task but if you're like me it'll take a couple of attempts using trial and error to get it set correctly at 9bar.
        Last edited by doobs; 14 October 2016, 11:10 AM. Reason: grammar, which is still bad

        Comment


        • #5
          Cheers doobs, I had another play around this afternoon and reduced the dose to 19gm and just adjusted the grind more and more until it was roughly 30ml at 30sec and about 9.5 bar pressure. I double checked the pressure with the blind filter in, and it was around the 10.5 mark, so I am assuming that is all ok. Coffee quality was never an issue as I made sure all my coffee was right for the return of the machine. Thank you for taking the time to reply to this post, I appreciate it.

          Cheers
          Troy

          Comment


          • #6
            No worries Troy
            It's not often I find I can provide advice, thanks for the appreciation.

            I think your OPV needs adjusting, but it sounds like it's not too far away from where it should be so if the coffee is good, leave it.
            It's the coffee that's important.

            Cheers
            Darren

            Comment

            Working...
            X