Announcement

Collapse
No announcement yet.

Profitec Pro 500 filling boiler during milk steaming

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • crazyhakins
    replied
    Originally posted by Jackster View Post
    It would be pretty easy (in interim) to switch machine off when using the steam, them back on once finished steaming and ready to brew. Hopefully it's just some crud on the probe as mentioned above. I measured it before- how much water is added when steaming a jug of milk. May have been 100ml or so? Anyway, it shouldn't be enough to trigger the autofill if boiler is full already. Maybe test that. See how much hot water you can take before triggering the fill. (If it takes hot water from the boiler that is)
    So I took water from the tap and allowed it to do a full refill and recovery, then: -130mls out before the refill kicked in again -1min 18sec to fully recover steam pressure Is that comparable with others?

    Leave a comment:


  • crazyhakins
    replied
    Originally posted by simonsk8r View Post
    Yeah, well it basically refills it then and there's no chance of it wanting to refill around the end stage. And yeah I mainly do it just to refresh the boiler water but it gets the cups super hot and prevents it from refilling at steaming time, so bonus!
    I’m dubious about how effective it will be in my situation but will give it a crack.

    Leave a comment:


  • simonsk8r
    replied
    Originally posted by crazyhakins View Post
    I haven’t been doing that but will give it a go. My cups are already warm from being on the machine for a while (it turns on before we get up). I’m doing 2 coffees in the morning. I’m guessing that will push the boiler to the point of wanting to refill but we’ll see. Will report back.
    Yeah, well it basically refills it then and there's no chance of it wanting to refill around the end stage. And yeah I mainly do it just to refresh the boiler water but it gets the cups super hot and prevents it from refilling at steaming time, so bonus!

    Leave a comment:


  • crazyhakins
    replied
    Originally posted by Jackster View Post
    It would be pretty easy (in interim) to switch machine off when using the steam, them back on once finished steaming and ready to brew. Hopefully it's just some crud on the probe as mentioned above. I measured it before- how much water is added when steaming a jug of milk. May have been 100ml or so? Anyway, it shouldn't be enough to trigger the autofill if boiler is full already. Maybe test that. See how much hot water you can take before triggering the fill. (If it takes hot water from the boiler that is)
    I’ll do some testing and report back.

    Leave a comment:


  • Jackster
    replied
    It would be pretty easy (in interim) to switch machine off when using the steam, them back on once finished steaming and ready to brew.

    Hopefully it's just some crud on the probe as mentioned above.
    I measured it before- how much water is added when steaming a jug of milk. May have been 100ml or so?
    Anyway, it shouldn't be enough to trigger the autofill if boiler is full already.

    Maybe test that. See how much hot water you can take before triggering the fill. (If it takes hot water from the boiler that is)

    Leave a comment:


  • Dimal
    replied
    Spot on n'22...
    That's my read of the normal operation of an HX water level control as well...
    It's a simple matter to interlock the fill solenoid to prevent it from energising while a shot is being pulled however, which is what I think Caffeinator is referring to.

    Mal.

    Leave a comment:


  • noidle22
    replied
    What would seem to be happening is that when you're steaming and the element is on, the water is bubbling and sloshing around inside the boiler and would be temporarily exposing the autofill probe. The board sees this as the boiler level being low and initiates a refill. No machine with an autofill circuit like this has any intelligence to know that you're using the steam wand and to not operate the autofill. Instead, there should be a delay built into the control circuit that waits a set amount of time with the autofill probe exposed before turning on the pump. This should prevent the issue you're having from occurring.

    Best case scenario is that there's some contaminant on the probe that's giving the controller the wrong feedback. It would be worth removing and cleaning the autofill probe first and see if this changes anything. If you have no success, the controller needs adjustment or replacement I would think.

    It'd be worth contacting whoever you bought it from to ask if this is a known issue or what they could do about it. At 1 year old, they should take care of that for you. Even if they say it has a 1 year warranty and it's just over a year (absurd for a machine worth 3k) pressure them to cover it under warranty.

    Leave a comment:


  • MxD
    replied
    Originally posted by crazyhakins View Post
    Your Technika is a Hx?
    Yeah, out of the same factory as the Profitec you're referring to as far as I'm aware.

    Leave a comment:


  • crazyhakins
    replied
    Originally posted by MxD View Post
    I've had it happen once on my Technika while backflushing, never while pulling a shot or steaming though.
    Your Technika is a Hx?

    Leave a comment:


  • MxD
    replied
    I've had it happen once on my Technika while backflushing, never while pulling a shot or steaming though.

    Leave a comment:


  • Caffeinator
    replied
    Originally posted by crazyhakins View Post
    All the Hx models would I’m guessing. I think the machine logic is just that simple that it doesn’t differentiate.
    Well then it needs to be fixed with a control board that does. For mine, this is recall territory if it's occurring regularly in a particular model. It borders on not fit for purpose.

    Leave a comment:


  • crazyhakins
    replied
    Originally posted by Caffeinator View Post
    Seriously? Do all Profitec do that? If so, either their boards or calibration are lousy. Fill on milk texture is NOT normal espresso machine behaviour.
    All the Hx models would I’m guessing. I think the machine logic is just that simple that it doesn’t differentiate.

    Leave a comment:


  • crazyhakins
    replied
    Originally posted by simonsk8r View Post
    Heyhey! Ah that's interesting... what I've made part of my routine is at the very start, simply using the hot water tap to preheat whatever cup/cups I'm going to use. The boiler refills fully, and it then doesn't need to refill at all by the time I've pulled the shot and I'm up to milk steaming stage. It doesn't take much time in the routine, and it helps to get fresh water constantly in and out of the boiler (and by doing it at the very start it makes sure the pressure has gotten back up to where it needs to be by the time you steam, for max steamage power!) But yeah if you're doing that already I'm not sure why it needs to refill when you're at the steaming stage..
    I haven’t been doing that but will give it a go. My cups are already warm from being on the machine for a while (it turns on before we get up). I’m doing 2 coffees in the morning. I’m guessing that will push the boiler to the point of wanting to refill but we’ll see. Will report back.

    Leave a comment:


  • Caffeinator
    replied
    Seriously? Do all Profitec do that? If so, either their boards or calibration are lousy. Fill on milk texture is NOT normal espresso machine behaviour.

    Leave a comment:


  • simonsk8r
    replied
    Heyhey! Ah that's interesting... what I've made part of my routine is at the very start, simply using the hot water tap to preheat whatever cup/cups I'm going to use. The boiler refills fully, and it then doesn't need to refill at all by the time I've pulled the shot and I'm up to milk steaming stage. It doesn't take much time in the routine, and it helps to get fresh water constantly in and out of the boiler (and by doing it at the very start it makes sure the pressure has gotten back up to where it needs to be by the time you steam, for max steamage power!) But yeah if you're doing that already I'm not sure why it needs to refill when you're at the steaming stage..

    Leave a comment:

Working...
X