Announcement

Collapse
No announcement yet.

CoffeeSnobs - Server chaos weekend (Happy Easter 2020)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Emails from Beanbay are going to my spam folder as well and I am using Google/Gmail.

    It would appear that mail from Beanbay (and, I assume, the forum) originates from the IP address 180.222.5.121. This IP address is listed on some DNSBL (DNS Block List).

    Go to https://www.dnsbl.info/ and enter 180.222.5.121 to check. I think the spam algorithms are consulting the DNSBL before rating the email from Coffee Snobs as spam.

    Andy, you may have some work to do to get yourself off the DNSBL's or ask your ISP for a new IP address.

    Comment


    • Yelta
      Yelta commented
      Editing a comment
      FWIW Andy, @ 4.35 this afternoon I received an email advising me of your post to this thread, the first I've received since 12th July that I have not had to retrieve from the junk folder in Big pond Webmail, I'll be watching my in box with interest.
      Thanks for your effort looking into this.
      PS Webmail settings really are a pain in the rear end, difficult to navigate and some simply wont be changed.

    • Andy
      Andy commented
      Editing a comment
      No worries, been working on that one from dark to dark on my one day off. Gotta love wearing this many hats some days.
      Interesting though that you got it.
      Did you do Flynn's whitelist (below) or did the change of our email server fix your email grief?

    • Yelta
      Yelta commented
      Editing a comment
      Tried Flynns white list fix and ran into problems with big Pond, it was the server fix that seemed to do the job.

      I just received an email re your last comment a couple of minutes ago, looks hopeful.

  • Try this:
    Log into email.telstra.com
    Click on Settings and then Mail
    Select Safe Senders
    Add
    @coffeesnobs.com.au
    ...to the whitelist
    While you're there, click on Blocked Senders and ensure that coffeesnobs is not listed there

    flynn "once used to work in BP tech support" aus

    Comment


    • flynnaus
      flynnaus commented
      Editing a comment
      Small correction: "Add @coffeesnobs.com.au"
      The @ is required to whitelist a domain

  • Andy! was Coffee Snobs off line for a while this PM, attempted to log on a couple of times and timed out.

    Comment


    • Andy
      Andy commented
      Editing a comment
      Yes, took the site down for some maintenance.
      5 minutes that turned into half an hour because that's what computers do.

  • Hi all Firefox users...

    I rarely have need to send PMs direct to other CSers, mostly reply to those writing to me.
    However, since the update to the new version of the CS Forum Software, I can't get access to the CS Member list when typing into the "To" box, highlighted in the image below.

    Anyone experienced the same problem and if so, what did you find as a fix, if you indeed found one?

    Thanks,
    Mal.

    Comment


    • No problem with it here Mal. Running Firefox 79.0 (64-bit).


      Java "Script blocking it?" phile

      Click image for larger version  Name:	2020 Aug PM send user list.jpg Views:	0 Size:	48.6 KB ID:	836773
      Toys! I must have new toys!!!

      Comment


      • also working in Chrome
        Version: 84.0.4147.105 (Official Build) (64-bit)

        Script blocking is a good call Java, could also be antivirus trying to be too clever too.

        Comment


        • Or a pop-up blocker.


          Java "Load 'n Go" phile
          Toys! I must have new toys!!!

          Comment


          • Hi Guys...

            I'm actually using the current ESR version of Firefox, 68.11.0 but I wouldn't think that this should make any difference.
            Pop-ups are not disabled, no scripts blocked via NoScript etc, so not sure what else to do.
            Went the ESR route so as to avoid constant feature updates of the standard channel...

            Mal.

            Comment


            • JQUERY is the script that does the drop-down list.

              Try a Ctrl + F5 and see if it pulls in the correct script.

              Comment


              • Thanks Andy,

                Tried that and still no-go unfortunately. Also installed the latest version of Firefox from the Standard Channel but still no joy...

                Mal.

                Comment


                • Dimal
                  Dimal commented
                  Editing a comment
                  Just now, also checked in the latest version of Chrome too; no go there either so it seems like it must be something outside of the Browsers per sè...

              • I'm noticing something similar to Mal but the autoselection list doesn't pop up until at least 3 lettersof a username are typed. Is that by design?

                Comment


                • Andy
                  Andy commented
                  Editing a comment
                  Yes, by design. With 57,000 members you would get list of more than 2500 on the first letter typed.

              • Originally posted by Dimal View Post
                Tried that and still no-go unfortunately. Also installed the latest version of Firefox from the Standard Channel but still no joy.
                I just pointed the forums jQuery from Google to jQuery themselves.
                Do another Ctrl+F5 and see if that forces it to download

                Comment


                • Dimal
                  Dimal commented
                  Editing a comment
                  All good now Andy...

              • Originally posted by flynnaus View Post
                I'm noticing something similar to Mal but the autoselection list doesn't pop up until at least 3 lettersof a username are typed. Is that by design?
                Ah, good one Steve...
                I've only been typing in the first and second letters, hadn't attempted more than that.
                Just now, typed in the first three and voila - A list of possibilities is displayed.

                Happy now...

                Mal.

                Comment


                • Andy
                  Andy commented
                  Editing a comment
                  Funny how sometimes the fix is right in front of our nose but we can't see it.
                  I've just changed the jQuery back to google so let me know if that breaks it.

                • Dimal
                  Dimal commented
                  Editing a comment
                  Still good Andy...

                • Andy
                  Andy commented
                  Editing a comment
                  Cool, glad it wasn't the source of the code giving grief and we can chalk this down to user error.
                  (I love it most when it isn't my user error though) :-)
              Working...
              X