Results 1 to 12 of 12

Thread: Shot starts as black...lightens to brown

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    29

    Shot starts as black...lightens to brown

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hey guys I have a gaggia classic, and 97% of the time the first second of my shot comes out as black and then fades to a more natural brown colour. I often have to move the glass out of the way until the black stops because it adds a real bitterness to the taste...

    Does anyone else have this problem and does anyone know what it actually is??

  2. #2
    Member
    Join Date
    Apr 2012
    Posts
    63

    Re: Shot starts as black...lightens to brown

    Hard to say without some more info but sounds like stale beans.

  3. #3
    Junior Member
    Join Date
    Dec 2011
    Posts
    29

    Re: Shot starts as black...lightens to brown

    Hmmm.. possibly... but they are often super fresh...

  4. #4
    Senior Member coffeechris's Avatar
    Join Date
    Jul 2011
    Location
    Melbourne
    Posts
    721

    Re: Shot starts as black...lightens to brown

    Hi Scotty,

    Are you flushing the machine prior to placing the group handle in place? When I say flush I mean run water from the head into either the tray or a bowl for 5 or so seconds before putting handle in and pulling the shot.

  5. #5
    Junior Member
    Join Date
    Dec 2011
    Posts
    29

    Re: Shot starts as black...lightens to brown

    Hey Chris I usually flush it for a few seconds... do you reckon longer might be a good idea?

  6. #6
    Senior Member coffeechris's Avatar
    Join Date
    Jul 2011
    Location
    Melbourne
    Posts
    721

    Re: Shot starts as black...lightens to brown

    Hey scotty,

    I only say this as i had the same problem and what i was doing was not flushing the head first. flushing it for a few more seconds wont hurt it but it may not fix your problem. Im no professional , however it could be a number of things sush as grind, tamp and to how clean your machine is.

    sorry i could be much help

    cheers,

    Chris :)

  7. #7
    Senior Member
    Join Date
    Sep 2011
    Posts
    395

    Re: Shot starts as black...lightens to brown

    would it be possible for you to videotape your entire process, so we can possibly see what it is that you may be doing wrong?

    Could be any number of things from my understanding. :-/

  8. #8
    Senior Member flynnaus's Avatar
    Join Date
    May 2008
    Location
    Sydney
    Posts
    4,028

    Re: Shot starts as black...lightens to brown

    Quote Originally Posted by 4F6276646B6A6D64427745627766030 link=1339911123/6#6 date=1339976297
    would it be possible for you to videotape ...
    Videotape? This is the 21stC L@F ;)

  9. #9
    Senior Member saoye's Avatar
    Join Date
    Jul 2011
    Location
    Adelaide
    Posts
    1,006

    Re: Shot starts as black...lightens to brown

    Quote Originally Posted by 032E3A28272621280E3B092E3B2A4F0 link=1339911123/6#6 date=1339976297
    would it be possible for you to videotape
    Then make multiple copies and post the video cassettes to us via snail mail...I think I might still have a video player somewhere in the house ;D ;D

    Sorry L@F, couldnt help myself. I think were showing our age.

    But taking L@Fs point, a video of your process will help all the guess works...or much of it.

  10. #10
    Member
    Join Date
    Apr 2012
    Posts
    63

    Re: Shot starts as black...lightens to brown

    would it be possible for you to videotape
    beta or vhs?
    ;D

  11. #11
    Senior Member
    Join Date
    Sep 2011
    Posts
    395

    Re: Shot starts as black...lightens to brown

    Gah, My twenty century brain strikes again, Sorry guys! ;D

    I did mean video, didnt mean tape it, but well, thats what you get for having too much blood in your coffee stream after all! :D

  12. #12
    Senior Member
    Join Date
    Oct 2010
    Posts
    137

    Re: Shot starts as black...lightens to brown

    Behmor Brazen - $249 - Free Freight
    Scotty,

    I think I had a similar problem to yours. I started a thread about it... still not sure what the cause was. The best explanation I found was that my tamp was sometimes incomplete around the edges causing some early dark extract then as the coffee bed swelled and sealed the edges around the basket a normal looking shot commenced....

    http://coffeesnobs.com.au/YaBB.pl?num=1330306410;start=20;action=threadpaget ext;reversetopic=0

    My 2cents



Similar Threads

  1. EM6910 pump starts AUTOMATICALLY
    By jjjbbblll in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 29
    Last Post: 10th May 2019, 09:17 PM
  2. EM6910 starts warmup but never gets there
    By dischucker in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 8
    Last Post: 1st August 2015, 06:59 AM
  3. Re: Noob ready to upgrade before he starts
    By Mono in forum Roasters
    Replies: 8
    Last Post: 16th June 2011, 01:17 AM
  4. Sunbeam EM 6910 pump starts by itself!
    By Rodders in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 10
    Last Post: 20th July 2009, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •