Results 1 to 21 of 21
Like Tree6Likes
  • 2 Post By richard_m_h
  • 1 Post By Yelta
  • 1 Post By Yelta
  • 2 Post By Dimal

Thread: Help with pulling espresso.

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Location
    Fremantle, Western Australia, Australia
    Posts
    7

    Help with pulling espresso.

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi all,

    First of all I hope that I have posted in the correct area, and apologies if I have not.

    I have been having trouble pulling shots recently and was hoping that I could get some help with diagnosing what I am doing wrong.

    The shot pours very tight at the start and looks like the perfect dark mouse tail for about the first 12- 15 seconds, however there seems to be a very quick transition from the mouse tail to a gushing flow of blond coffee. No mater how I change the grind size I cant seem to find a balance between the above occurring and the shot not pulling at all.

    I have kept the dose constant at 20grams in a 14gram basket. The machine i'm using is a Bezzera BZ09 paired up with a Compak K3 push.


    Thanks in advance for any advice

  2. #2
    Mal Dimal's Avatar
    Join Date
    Oct 2004
    Location
    Warwick, QLD
    Posts
    16,772
    Welcome "logankrat"....

    Out of interest mate, how old is the coffee you're using, i.e. how far past its roast date is it?

    Mal.

  3. #3
    Senior Member
    Join Date
    Jun 2011
    Posts
    297
    Channeling?

  4. #4
    Junior Member
    Join Date
    Oct 2014
    Location
    Fremantle, Western Australia, Australia
    Posts
    7
    Fresh roasted less than a week old. It could be channelling as the tamper I have is quite average and is too small for my basket.

  5. #5
    Senior Member
    Join Date
    Jun 2011
    Posts
    297
    If a new tamper doesn't work another thing to try is to drop the dose when you grind finer.
    kwantfm and gonzo89 like this.

  6. #6
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,866
    Quote Originally Posted by logankrat View Post
    Hi all,

    First of all I hope that I have posted in the correct area, and apologies if I have not.

    I have been having trouble pulling shots recently and was hoping that I could get some help with diagnosing what I am doing wrong.

    The shot pours very tight at the start and looks like the perfect dark mouse tail for about the first 12- 15 seconds, however there seems to be a very quick transition from the mouse tail to a gushing flow of blond coffee. No mater how I change the grind size I cant seem to find a balance between the above occurring and the shot not pulling at all.

    I have kept the dose constant at 20grams in a 14gram basket. The machine i'm using is a Bezzera BZ09 paired up with a Compak K3 push.


    Thanks in advance for any advice
    20 grams in a 14 gram basket must mean the basket is pretty full LGK, the puck must be close to or even touching the shower screen which will disturb the puck and cause problems, have you done the five cent piece test?

    Have you considered buying an 18 gram basket? Talk Coffee has a 14 to 18 gram basket for approx $13

    Precision filter basket 58mm- Espresso parts | Talk Coffee

    I use one of these on my Bezzera machine with excellent results.

    Your tamper may not be ideal, however I wouldn't expect it to consistently cause the same result.

    PS Welcome to Coffee Snobs.
    Dimal likes this.

  7. #7
    Senior Member Luke_G's Avatar
    Join Date
    Aug 2008
    Location
    Northen Rivers
    Posts
    659
    Depending on the quality of your grinder, i would be inclined to drop the dose level and tighten the grind.

    My second crack

  8. #8
    Senior Member flynnaus's Avatar
    Join Date
    May 2008
    Location
    Sydney
    Posts
    4,081
    Quote Originally Posted by logankrat View Post
    I have been having trouble pulling shots recently and was hoping that I could get some help with diagnosing what I am doing wrong.
    If this has started occurring 'recently' it suggests it was OK before. The question is then what has changed?

    The coffee is the usual suspect and I think Mal has asked the correct question. Have you changed your brand of coffee recently logankrat?
    Last edited by flynnaus; 31st October 2014 at 01:37 PM.

  9. #9
    Senior Member noonar's Avatar
    Join Date
    Aug 2013
    Location
    MortalCoil
    Posts
    451
    When the warmer weather arrives here in WA, I notice earlier blonding with my Bezzera, which is cured by a longer pre-pull cooling flush and very slight finer grind 18g into a 18g basket.

  10. #10
    Junior Member
    Join Date
    Oct 2014
    Location
    Fremantle, Western Australia, Australia
    Posts
    7
    Quote Originally Posted by flynnaus View Post
    If this has started occurring 'recently' it suggests it was OK before. The question is then what has changed?

    The coffee is the usual suspect and I think Mal has asked the correct question. Have you changed your brand of coffee recently logankrat?
    I said recently as it is a machine which I have only recently began using, however I have always had this problem with this machine. I have not been making coffee since I moved to WA from QLD a couple years ago as I did not have a machine here, at least not until a couple weeks ago . Therefore i'm not certain it is a problem with the coffee as it is happening with different blends roasted by different people etc.

  11. #11
    Junior Member
    Join Date
    Oct 2014
    Location
    Fremantle, Western Australia, Australia
    Posts
    7
    Quote Originally Posted by Luke_G View Post
    Depending on the quality of your grinder, i would be inclined to drop the dose level and tighten the grind.

    My second crack
    Thanks Luke_G, I am using a brand new Compak K3 push grinder. I initially upped the dose to 20grams as the Compak was choking up a bit and spiting out clumps of ground coffee when I was making the grind too fine, however this may have been just because it was brand new and never had a any beans run through it. I will try grinding finer and dropping the dose down to 18grams when I get home tonight! What dose/basket size do you normally use?

  12. #12
    Senior Member Luke_G's Avatar
    Join Date
    Aug 2008
    Location
    Northen Rivers
    Posts
    659
    I'm dosing 20g in a 21g basket from a Mahlkonig K30 for 40g out. Different machine to you though.

    I find almost no blonding towards the end of the shot with the K30. With a Mazzer Mini, i was dosing around 21g with a courser grind to avoid worm holes.

  13. #13
    Senior Member
    Join Date
    Mar 2011
    Posts
    609
    I would image your 20g in a 14g basket would definitely be pushing very hard against the screen, and this would be causing your channelling. I would even say that 18g in a 14g basket is WAY overdose.

    I would place a big bet that is the cause of the end shot gushing.

    I would recommend 16g as a theoretical maximum for a 14g basket without it touching the screen. Try the 5c test as a very basic guide to max dose volume (search the forums for instructions), and don't dose more in the basket than the 5c test allows. Adjust grind to get 25-30 second pour and then go by taste.

  14. #14
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,866
    Hmmm, surprised have chosen to ignore my suggestions in post number 6 given your using a Bezzera machine, I suspect they may well solve your problem.

    If your wondering what the 5 cent test is check here http://coffeesnobs.com.au/general-co...-unknowns.html

    As I said in my original post and Bames has also commented, overdosing.
    chokkidog likes this.

  15. #15
    Mal Dimal's Avatar
    Join Date
    Oct 2004
    Location
    Warwick, QLD
    Posts
    16,772
    Quote Originally Posted by logankrat View Post
    I said recently as it is a machine which I have only recently began using, however I have always had this problem with this machine. I have not been making coffee since I moved to WA from QLD a couple years ago as I did not have a machine here, at least not until a couple weeks ago .
    Agree Yelta...

    And, this tidbit of info (above) would have been handy to know from the outset...

    Mal.
    chokkidog and Yelta like this.

  16. #16
    Junior Member
    Join Date
    Oct 2014
    Location
    Fremantle, Western Australia, Australia
    Posts
    7
    Quote Originally Posted by Yelta View Post
    Hmmm, surprised have chosen to ignore my suggestions in post number 6 given your using a Bezzera machine, I suspect they may well solve your problem.

    If your wondering what the 5 cent test is check here http://coffeesnobs.com.au/general-co...-unknowns.html

    As I said in my original post and Bames has also commented, overdosing.
    Yelta didn't ignore your comment mate. Took it on board and even ordered one of the 18gram baskets you recommend. Hopefully it fixes the problem. Thanks for the advice mate

  17. #17
    Junior Member
    Join Date
    Oct 2014
    Location
    Fremantle, Western Australia, Australia
    Posts
    7
    Quote Originally Posted by Bames View Post
    I would image your 20g in a 14g basket would definitely be pushing very hard against the screen, and this would be causing your channelling. I would even say that 18g in a 14g basket is WAY overdose.

    I would place a big bet that is the cause of the end shot gushing.



    I would recommend 16g as a theoretical maximum for a 14g basket without it touching the screen. Try the 5c test as a very basic guide to max dose volume (search the forums for instructions), and don't dose more in the basket than the 5c test allows. Adjust grind to get 25-30 second pour and then go by taste.

    Thanks for the comprehensive reply Bames! I will give a 16g dose a go tonight until my 18gram basket I ordered comes.

  18. #18
    Junior Member
    Join Date
    Oct 2014
    Location
    Fremantle, Western Australia, Australia
    Posts
    7
    Quote Originally Posted by Dimal View Post
    Agree Yelta...

    And, this tidbit of info (above) would have been handy to know from the outset...

    Mal.
    Sorry Mal, should have been more clear from the start .

  19. #19
    Mal Dimal's Avatar
    Join Date
    Oct 2004
    Location
    Warwick, QLD
    Posts
    16,772
    Quote Originally Posted by logankrat View Post
    Sorry Mal, should have been more clear from the start .
    It's all good mate...

    We might have been able to help you out quicker if we had all the info to hand, that's all...

    Mal.

  20. #20
    Senior Member
    Join Date
    Jun 2011
    Posts
    297
    Sounds a bit like you haven't dialed in your grinder!

  21. #21
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,866
    Behmor Brazen - $249 - Free Freight
    Quote Originally Posted by logankrat View Post
    Yelta didn't ignore your comment mate. Took it on board and even ordered one of the 18gram baskets you recommend. Hopefully it fixes the problem. Thanks for the advice mate
    Thanks for the reply LGK, keep us in the picture.

    Sorry did not get back earlier, have had a lot going on the past few days.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •