Results 1 to 4 of 4
Like Tree2Likes
  • 1 Post By Dimal
  • 1 Post By ovonate

Thread: Problem with Auber PID install on Silvia V5 E

  1. #1
    Member ovonate's Avatar
    Join Date
    Jul 2018
    Location
    Melbourne
    Posts
    42

    Problem with Auber PID install on Silvia V5 E

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Finally decided to PID my Silvia, the installation process all went easy enough, until I turn it on and no power is being sent to the PID controller, resulting in no LED, ability to pull shots, etc.

    Details:
    - Rancilio Silvia V5 E (unfortunately with the auto-off functionality)
    - I bought the Jetblack Espresso Auber PID kit w/ preinfusion https://www.jetblackespresso.com.au/...d-preinfusion/
    - Followed the instructions https://www.jetblackespresso.com.au/...ide%20V1-4.pdf

    The only thing I can think of, is that the E model's power-saving shutdown feature means I need to change the power wiring.

    Anyone installed one of these on an E?

  2. #2
    Mal Dimal's Avatar
    Join Date
    Oct 2004
    Location
    Warwick, QLD
    Posts
    16,540
    Have you discussed with Charlie at JBE?

    Mal.
    ovonate likes this.

  3. #3
    Member ovonate's Avatar
    Join Date
    Jul 2018
    Location
    Melbourne
    Posts
    42
    The team at JBE got back to me. Yes the E variant requires the power to be tapped from the shot switch (instead of the usual power switch).

    All sorted!

    If anyone else stumbles on this, here are the instructions.
    Dimal likes this.

  4. #4
    Mal Dimal's Avatar
    Join Date
    Oct 2004
    Location
    Warwick, QLD
    Posts
    16,540
    Behmor Brazen - $249 - Free Freight
    Great outcome...

    Mal.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •