Results 1 to 6 of 6
Like Tree5Likes
  • 1 Post By level3ninja
  • 2 Post By level3ninja
  • 2 Post By level3ninja

Thread: [Video request] Long black with a naked portafilter (to see the crema form)

  1. #1
    Member
    Join Date
    Jun 2019
    Posts
    33

    Lightbulb [Video request] Long black with a naked portafilter (to see the crema form)

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hey all,

    I'm still on a mission (for the past few months) to work out why I am not getting a good crema on my long blacks. I thought maybe a good way to go about this is to 'visually see' what is happening when others are making a long black (specifically using a naked portafilter).

    Initially I thought I was doing something wrong with distribution/brewing since there was no crema on my LBs. But then I started trialling espresso shots and they had heaps of crema. So I think I've narrowed it down to specifically a long black situation.

    I've tried heaps of things, but having very little luck - so thought it would help to see (a) if it's possible via any videos from anyone on CoffeeSnobs, (b) how it might look to try and determine what might be going wrong, (c) if anyone else has any other ideas I can look into

    Here's a video of it btw:


    My gear:
    • VBM Domobar Super (HX)
    • Baratza Sette 270
    • VST 18g basket (dosing 18g)
    • Espresso Parts 21g basket (dosing 20-21g)
    • Various coffee beans from high quality roasters (whole beans, 1-2 weeks after roast date)
    • Water temp around the 1.1-1.2 level


    Things I've tried (to no avail)
    • Different volume of water (about 50-100ml range)
    • Different temperature of water (60-80deg)
    • Lower/higher dose into the VST 18g (tried 16-20g)
    • Shorter/longer extraction time (25-35 sec range)
    • Bringing the water level very very close to the basket
    • Using a narrower cup to minimise surface area
    • Changing brew pressure (6 bars, 9 bars, currently at about 13 bars)
    • Tried the Espresso Parts HQ baskets upon recommendation on CoffeeSnobs (didn't seem to make a difference though)
    • Don't think it's a channeling issue because all shots seem to be coming out of the baskets nice, no splatters, in around 30 sec, and tastes good


    The only thing that has seen pretty decent success is:
    • Using a 'spoon' to break the speed/volume of flow before it hit the surface (actually pretty decent, but a bit messy)
    • Using a small metal funnel (pre-heated) to funnel it through on a semi angle (worked better than the spoon, but just annoying I have to do this)


    Other things that I'm thinking of look into (but feel like they are long shots are):
    • Buying actual tulip cups (but it'd probably be very similar to my narrow cups)
    • Buying a thermometer to measure the brew temperature (I heard too high temperatures will break crema, but the gauge looks fine, and I just got it serviced by Rick 3 months ago)
    • Maybe something to do with my water? (can water be too hard/soft, and can this affect crema?)


    Thanks,
    Snoffee

  2. #2
    Senior Member level3ninja's Avatar
    Join Date
    Nov 2013
    Location
    Sydney
    Posts
    2,009
    As your results show I expect it to be related to what the shot stream is landing on (i.e. the water rather than the side of the glass). It's also to do with the velocity of the stream of coffee hitting the water, the deeper the coffee goes the more crema you lose. By using a naked portafilter and having all the coffee in a single stream you have double the coffee flowing a single stream as opposed to a spouted portafilter.
    If you want to keep using the naked sit the glass so the stream lands on the glass rather than the water, you'll probably need to adjust the position as it fills due to the sloped sides on the glass. The other easy way to do it is to use a spouted portafilter and sit the spouts on/very close to the edge of the glass, just inside the lip.

    P.S. it will make it easier to judge the total amount of crema if you can show some pictures of espresso shots.
    magnafunk likes this.

  3. #3
    Senior Member noonar's Avatar
    Join Date
    Aug 2013
    Location
    MortalCoil
    Posts
    525
    Have you experimented with heating tap water for your long black? assuming you are drawing your hot water from the HX?
    I admit to using a microwave to heat tap water for a long black.

  4. #4
    Senior Member Jackster's Avatar
    Join Date
    Nov 2017
    Location
    Maddington, Perth. Wa
    Posts
    1,119
    Mine would be similar...
    I use steam wand to heat the water prior to the shot.

    I never get any Crema if I add the water to the shot, as opposed to the video way of the shot to the water.
    Video is a few days away sorry

  5. #5
    Senior Member level3ninja's Avatar
    Join Date
    Nov 2013
    Location
    Sydney
    Posts
    2,009
    This is an old video of a LB I pulled with a spouted portafilter. As you can see at the start of the shot the flow is very slow, and with split streams and low distance there wasn't much velocity. Once I realised I hadn't pushed the left cup against the spout I did so, and as you can see as the shot sped up but the crema stayed on the surface.

    https://youtu.be/q9rIQp4MrQc
    Dimal and matth3wh like this.

  6. #6
    Senior Member level3ninja's Avatar
    Join Date
    Nov 2013
    Location
    Sydney
    Posts
    2,009
    Behmor Brazen - $249 - Free Freight
    And here's one with a naked portafilter

    Last edited by level3ninja; 2 Weeks Ago at 08:45 PM.
    Dimal and simonsk8r like this.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •