Results 1 to 6 of 6

Thread: Received defective EM0480 and new EM0450 what to do?

  1. #1
    Junior Member
    Join Date
    Oct 2010
    Posts
    9

    Received defective EM0480 and new EM0450 what to do?

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi guys,

    I received a second hand EM0480 that grinds about as finely as I could do with a hammer, ie not very finely - there seems no difference between the settings.

    It was supposed to be 'new' off ebay so I emailed the seller, now they sent me the 'correct one' it turns out to be a brand new EM0450.

    I'm supposed to mail the EM0480 back to them for a paypal refund, however I started thinking that maybe I could cannibalise the two and come out with a refurbished EM0480...

    Alternatively I could try and fix the EM0480 if it's a simple problem (I can't construct anything, weld, solder etc.).

    Please bear in mind that this is my first real grinder so I really don't have any clue about how these things are put together, work etc!

    Thanks in advance

  2. #2
    Senior Member CafeLotta's Avatar
    Join Date
    Jun 2012
    Location
    Melbourne, Vic, Aust.
    Posts
    1,112
    Quote Originally Posted by Bremmario View Post
    Hi guys,

    I received a second hand EM0480 that grinds about as finely as I could do with a hammer, ie not very finely - there seems no difference between the settings.

    It was supposed to be 'new' off ebay so I emailed the seller, now they sent me the 'correct one' it turns out to be a brand new EM0450.

    I'm supposed to mail the EM0480 back to them for a paypal refund, however I started thinking that maybe I could cannibalise the two and come out with a refurbished EM0480...

    Alternatively I could try and fix the EM0480 if it's a simple problem (I can't construct anything, weld, solder etc.).

    Please bear in mind that this is my first real grinder so I really don't have any clue about how these things are put together, work etc!

    Thanks in advance
    Is there variation with how coarse or fine the grind is when the grind setting is changed?

    Have you checked that the adjustment ring and top burr have been installed correctly?

    When reassembling the arrow on the grind adjustment ring needs to line up with the one on the back of the grinder body. Then the top burr is inserted into the ring making sure the 2 white marks line up. Turn the adjustment ring clockwise while lightly pressing on the top burr carrier until you hear the adjustment ring release button click.

    If this doesn't work get in touch with Sunbeam and ask for some shims that fit under the bottom burr. Apparently the nut holding the bottom burr in place has a left hand thread meaning it needs to be turned clockwise to remove it. This is opposite to what you would normally do.

  3. #3
    Member
    Join Date
    Aug 2012
    Posts
    76
    Quote Originally Posted by Bremmario View Post
    Hi guys,

    I received a second hand EM0480 that grinds about as finely as I could do with a hammer, ie not very finely - there seems no difference between the settings.

    It was supposed to be 'new' off ebay so I emailed the seller, now they sent me the 'correct one' it turns out to be a brand new EM0450.

    I'm supposed to mail the EM0480 back to them for a paypal refund, however I started thinking that maybe I could cannibalise the two and come out with a refurbished EM0480...

    Alternatively I could try and fix the EM0480 if it's a simple problem (I can't construct anything, weld, solder etc.).

    Please bear in mind that this is my first real grinder so I really don't have any clue about how these things are put together, work etc!

    Thanks in advance
    Hi Mate,

    Look, I just realized that in some "cases", changing the setting when the grinder is off doesn't work well. So what I do now is:

    1.- turn on the grinder
    2.- go to un setting below the one I want (i.e. set 13)
    3.- Go to the setting I want (i.e. set 14)
    4.- there

    It seems that sometimes if there are beans in the grinder it doesn't change.

    Also, do as CafeLotta suggested... make sure it is properly aligned.


    Additional info a sunbeam repair guy sent me (don't know if works):

    1: Remove the bean hopper.2: Remove the grind adjustment collar.
    3: Separate the top burr from the grind adjustment collar.
    4: Sit the the grind adjustment collar onto the machine by itself aligning the arrows at the back. Don't turn it.
    5: Insert the top burr aligning the white marks on the top burr and inside if the collar Don't turn it.
    6: Apply downward pressure on the top burr and at the same time turn the grind adjustment collar all the way to fine and back to the setting you would normally have.
    7: Troubleshoot to ascertain if the issue has been fixed.
    Last edited by cherni78; 11th August 2012 at 04:53 PM. Reason: Added info

  4. #4
    Senior Member Bernsbrew's Avatar
    Join Date
    Jun 2012
    Location
    Lane Cove, Sydney
    Posts
    137
    Another thing with this grinder is that the burrs and grinding spaces must be kept clean of debris and fine powder. After half a dozen doses - roughly 120g - the grinding parts should be disassembled and brushed out. It makes a difference, but do put it back together properly. You will be surprised at the amount of wasted coffee - if you're tight like me, store it for use on "less discerning" guests and the unclean. Aye, keep the good stuff for yourself.

  5. #5
    Junior Member
    Join Date
    Oct 2010
    Posts
    9
    Ok so based on your suggestions I did the quick and easy troubleshoot of taking the EM0480 apart as far as I could by hand and gave it a good clean out with a stiff brush.

    Thanks guys, works like a charm! I actually ground it too fine for my machine (EM6910) the first 3 tries, now I've settled on 13.

    I notice that the top burr part from the EM0480 and EM0450 looks to be the same part.

    As I have to return one or other machine, would there be any advantage in taking the top (brand new) burr piece out of the EM0450 and using it in the EM0480, ie as it's brand new it might last longer?

  6. #6
    Senior Member CafeLotta's Avatar
    Join Date
    Jun 2012
    Location
    Melbourne, Vic, Aust.
    Posts
    1,112
    Quote Originally Posted by Bernsbrew View Post
    Another thing with this grinder is that the burrs and grinding spaces must be kept clean of debris and fine powder. After half a dozen doses - roughly 120g - the grinding parts should be disassembled and brushed out. It makes a difference, but do put it back together properly. You will be surprised at the amount of wasted coffee - if you're tight like me, store it for use on "less discerning" guests and the unclean. Aye, keep the good stuff for yourself.
    The amount of grinds that get "stuck" in the grinder is quite astonishing. My missus came up with a good way to clear them. She uses the tamper to give the rubber mat a couple of decent taps while holding a small container under the spout. Turn the grinder on/off a couple of times and give the mat a couple more taps. You'll be suprised how much comes out.
    Saves using stale grinds in your next shot.



Similar Threads

  1. EM0450 and EM0480
    By Bames in forum Grinders
    Replies: 1
    Last Post: 25th July 2011, 10:45 AM
  2. Anyone have a broken Sunbeam EM0450 or EM0480 grinder?
    By NewToEspresso in forum Grinders
    Replies: 1
    Last Post: 26th October 2009, 03:23 PM
  3. Sunbeam grinders EM0480 & EM0450
    By lauren.henderson in forum Grinders
    Replies: 1
    Last Post: 25th August 2008, 09:25 AM
  4. EM0450 vs EM0480
    By kevviek in forum Grinders
    Replies: 5
    Last Post: 15th March 2008, 11:43 PM
  5. biodiesel from defective coffee beans
    By Andy in forum General Coffee Related...
    Replies: 3
    Last Post: 5th December 2007, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •