Results 1 to 4 of 4

Thread: EM0480 Blocking

  1. #1
    Member
    Join Date
    Apr 2008
    Posts
    46

    EM0480 Blocking

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi - I hope someone can help. Ive had the EM0480 for 6 mths - no worries until now. Same beans as usual, stored as usual, same grind setting as usual. Suddenly get heaps of static and after a good clean out of the grinder, it still blocks after 1 or 2 grinds.
    any suggestions?

    Thanks heaps

    jeremy

  2. #2
    A_M
    A_M is offline
    Guest
    Join Date
    Mar 2006
    Posts
    6,381

    Re: EM0480 Blocking

    Quote Originally Posted by aussieflicker link=1222066781/0#0 date=1222066780
    Hi - I hope someone can help. Ive had the EM0480 for 6 mths - no worries until now. Same beans as usual, stored as usual, same grind setting as usual. Suddenly get heaps of static and after a good clean out of the grinder, it still blocks after 1 or 2 grinds.
    any suggestions?

    Thanks heaps

    jeremy
    Not enough info... Depending on how you cleaned, replaced the top burr the setting could be out and your grinding much finer...

    How does the grind look / feel ?

    Beans as usual... This means what ??? Coles / Woolworth or a local Roaster... It does help when trying to sort out these types of problems...

    Quick check is to back the setting right off and then re check.

    What Coffee machine are you using... If it has become finer, you should notice a difference in how the machine runs.


  3. #3
    Member
    Join Date
    Apr 2008
    Posts
    46

    Re: EM0480 Blocking

    Quote Originally Posted by AngerManagement link=1222066781/0#1 date=1222070910
    Quote Originally Posted by aussieflicker link=1222066781/0#0 date=1222066780
    Hi - I hope someone can help. Ive had the EM0480 for 6 mths - no worries until now. Same beans as usual, stored as usual, same grind setting as usual. Suddenly get heaps of static and after a good clean out of the grinder, it still blocks after 1 or 2 grinds.
    any suggestions?

    Thanks heaps

    jeremy
    Not enough info... *Depending on how you cleaned, replaced the top burr the setting could be out and your grinding much *finer... I cleaned as always do, take off collar, take out top burr, clean with brush and put all back togather again, the top burr is seated properly. The cleaning process did not start the problem

    How does the grind look / feel ? feels / looks the same as always, *- not noticed any difference in shot time, colour, flavour etc

    Beans as usual... This means what ??? * *Coles / Woolworth or a local Roaster... It does help when trying to sort out these types of problems... * custom blend of beans from usual seller in preston market, same colour, smell, oiliness etc+

    Quick check is to back the setting right off and then re check.will do this tomorrow - thanks

    What Coffee machine are you using... If it has become finer, you *should notice a difference in how the machine runs.sunbeam eM6910 - as stated above, no difference in shot time etc
    See my answers above in italics

    Have taken offthe recently supplied spout - no difference to static or blocking

    Thanks for help - hope this info is a bit more comprehensive *:)


    Jeremy

  4. #4
    Sleep is overrated Thundergod's Avatar
    Join Date
    Jul 2006
    Location
    Sydney
    Posts
    10,496

    Re: EM0480 Blocking

    How long since the new static problem started.

    The weather can make a difference.

    If its been dry and windy that can cause it.

    I used to have an annual problem with Tasmanian computers blowing when I worked on a help desk. At the same time every year, when the dry winds blew, if they werent careful to regularly discharge the built up static electricity in their bodies the staff would regularly kill screens.



Similar Threads

  1. Compak K3T blocking up
    By David8 in forum Grinders
    Replies: 6
    Last Post: 11th March 2012, 02:01 PM
  2. EM2300 gushing, and/or blocking up!
    By jameslol in forum Brewing Equipment - Entry level (sub $500)
    Replies: 4
    Last Post: 7th September 2011, 04:14 PM
  3. EM5600 blocking up
    By brd26 in forum Brewing Equipment - Entry level (sub $500)
    Replies: 6
    Last Post: 21st August 2011, 12:58 PM
  4. A way to stop chaff from blocking your Heat Gun
    By cremakid in forum Roasters
    Replies: 4
    Last Post: 30th June 2008, 12:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •