Results 1 to 9 of 9

Thread: Pictures not showing in CS

  1. #1
    Sleep is overrated Thundergod's Avatar
    Join Date
    Jul 2006
    Location
    Sydney
    Posts
    10,496

    Pictures not showing in CS

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Im using IE6 at work.

    It wasnt a problem when I was here last time but I dont have Admin rights on this PC.
    However Advanced settings = "Show Pictures" selected.

    Another problem (in case its a clue) is when clicking on a username to get to the link to their profile, I get a "Error on Page" message.

    Any clues?

  2. #2
    Senior Member Dennis's Avatar
    Join Date
    Feb 2007
    Posts
    4,512

    Re: Pictures not showing in CS

    Quote Originally Posted by 7844594248495E4B43482C0 link=1249970430/0#0 date=1249970430
    when clicking on a username to get to the link to their profile, I get a "Error on Page" message.

    Any clues?
    Yeah, dont be so nosy. ;D

  3. #3
    Senior Member caffeol's Avatar
    Join Date
    Jul 2008
    Location
    Brisbane
    Posts
    130

    Re: Pictures not showing in CS

    Do they have javascript disabled perhaps ?

  4. #4
    CoffeeSnobs Owner Andy's Avatar
    Join Date
    Mar 2004
    Location
    Internet
    Posts
    16,537
    Blog Entries
    1

    Re: Pictures not showing in CS

    Quote Originally Posted by 37353232313B38540 link=1249970430/2#2 date=1249973926
    Do they have javascript disabled perhaps ?
    I vote for that one too.

    You will also get some BeanBay grief with Javascript disabled.

    Tell your I.T. guys to relax bit, their locking machines down just makes the PCs less usable and wont protect them from real Internet nasties which will get past their feeble rules.
    ...I bet you still have access to USB ports, all sorts of bad stuff comes into businesses via thumbdrives.

  5. #5
    Senior Member flynnaus's Avatar
    Join Date
    May 2008
    Location
    Sydney
    Posts
    3,988

    Re: Pictures not showing in CS

    Quote Originally Posted by 0E322F343E3F283D353E5A0 link=1249970430/0#0 date=1249970430
    Im using IE6 at work.

    It wasnt a problem when I was here last time but I dont have Admin rights on this PC.
    However Advanced settings = "Show Pictures" selected.

    Another problem (in case its a clue) is when clicking on a username to get to the link to their profile, I get a "Error on Page" message.

    Any clues?
    I have IE6 at work and no probs for me but I have admin rights.

    Could be a policy edit thing but doubt it. Is it the only site affected? Have you tried a google image search? Otherwise, try resetting IE Security level to defaults. Also, see if it works on someone elses PC.

    Something else you might try is right click a picture, copy its URL and then try to open it directly in IE by paseing into the address area.

    Otherwise, get back to work!

  6. #6
    Sleep is overrated Thundergod's Avatar
    Join Date
    Jul 2006
    Location
    Sydney
    Posts
    10,496

    Re: Pictures not showing in CS

    Java is enabled and up to date.

    I actually got a new PC recently because of previous java problems.

    Yes its only CS, I can see pics on other sites and with a google image search.

    Andy I have no control over the IT guys. :(

    Steve I cant right click and go direct to the url because I cant even see an icon where the pic should be. :(

  7. #7
    Senior Member flynnaus's Avatar
    Join Date
    May 2008
    Location
    Sydney
    Posts
    3,988

    Re: Pictures not showing in CS

    Hmmm...it *sounds like some sort of scripting issue as no other sites are affected.

    Try this image link http://coffeesnobs.com.au/ads/sponsor/coffeesnobs-brown04.jpg

    Otherwise try good ol MS Support. The MSKB article might help, but without admin rights... *:-/

  8. #8
    Senior Member caffeol's Avatar
    Join Date
    Jul 2008
    Location
    Brisbane
    Posts
    130

    Re: Pictures not showing in CS

    Quote Originally Posted by 7549544F454453464E45210 link=1249970430/5#5 date=1250059410
    Java is enabled and up to date
    Yep - but the site uses javascript. Try this experiment at home :

    IE>tools>internet options>security>custom level>scripting>active scripting>disable.

    Then refresh or restart IE and see if you have the problem.


  9. #9
    Sleep is overrated Thundergod's Avatar
    Join Date
    Jul 2006
    Location
    Sydney
    Posts
    10,496

    Re: Pictures not showing in CS

    Quote Originally Posted by 43495C4B4B445056250 link=1249970430/6#6 date=1250065624
    Try this image link http://coffeesnobs.com.au/ads/sponsor/coffeesnobs-brown04.jpg
    That picture I can see.

    Let me clarify...its only pictures within posts I cant see.

    I can see banners and avatars.



Similar Threads

  1. EM 6910 - brass showing in portafilter, dripping water nozzle.
    By kaloolabmeb in forum Brewing Equipment - Midrange ($500-$1500)
    Replies: 7
    Last Post: 19th August 2009, 05:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •